<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-CA"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-CA"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-CA"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,900italic" /><link rel="stylesheet" href="http://www.nevispages.com/wp-content/cache/min/1/0c187663951165e6ffc0e1bde5eb246a.css" data-minify="1"/><script src="http://www.nevispages.com/wp-content/cache/min/1/982d30d590fbdf8b5b763b62c88597e1.js" data-minify="1"></script> <meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.nevispages.com/xmlrpc.php"/><title>Man Charged For (May 17) Shooting Incident in St Paul&#8217;s &#8211; NevisPages.com</title><meta property="og:lcoale" content="en_ca"/><meta property="og:title" content="Man Charged For (May 17) Shooting Incident in St Paul&#8217;s"/><meta itemprop="name" content="Man Charged For (May 17) Shooting Incident in St Paul&#8217;s"/><meta property="twitter:title" content="Man Charged For (May 17) Shooting Incident in St Paul&#8217;s"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.nevispages.com/man-charged-for-may-17-shooting-incident-in-st-pauls/"/><meta property="twitter:url" content="http://www.nevispages.com/man-charged-for-may-17-shooting-incident-in-st-pauls/"/><meta property="og:site_name" content="NevisPages.com"/><meta property="twitter:card" content="summary"/><meta property="og:image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Raheem-Freeman.jpg?fit=480%2C573"/><meta itemprop="image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Raheem-Freeman.jpg?fit=480%2C573"/><meta property="twitter:image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Raheem-Freeman.jpg?fit=480%2C573"/><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NevisPages.com &raquo; Feed" href="http://www.nevispages.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NevisPages.com &raquo; Comments Feed" href="http://www.nevispages.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NevisPages.com &raquo; Man Charged For (May 17) Shooting Incident in St Paul&#8217;s Comments Feed" href="http://www.nevispages.com/man-charged-for-may-17-shooting-incident-in-st-pauls/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nevispages.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <link rel='https://api.w.org/' href='http://www.nevispages.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nevispages.com/xmlrpc.php?rsd" /><link rel='prev' title='First Ever Female Calypsonians from across the region are coming to Culturama 43' href='http://www.nevispages.com/first-ever-female-calypsonians-from-across-the-region-are-coming-to-culturama-43/' /><link rel='next' title='Local Businesses Encouraged To Reduce Risks from Crime by Embracing Best Security Practices' href='http://www.nevispages.com/local-businesses-encouraged-to-reduce-risks-from-crime-by-embracing-best-security-practices/' /><meta name="generator" content="WordPress 4.8" /><link rel="canonical" href="http://www.nevispages.com/man-charged-for-may-17-shooting-incident-in-st-pauls/" /><link rel='shortlink' href='http://wp.me/p3k9WR-wyM' /><link rel="alternate" type="application/json+oembed" href="http://www.nevispages.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.nevispages.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F&#038;format=xml" /> <script type='text/javascript'>jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 800;
			var h = 300;
			var s = 0;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});</script> <link rel="amphtml" href="http://www.nevispages.com/amp/man-charged-for-may-17-shooting-incident-in-st-pauls/"/><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-32x32.png"><link rel="apple-touch-icon" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-57x57.png"><link rel="apple-touch-icon" sizes="114x114" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-114x114.png"><link rel="apple-touch-icon" sizes="72x72" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-72x72.png"><link rel="apple-touch-icon" sizes="144x144" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-144x144.png"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.nevispages.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" /><meta property="og:title" content="Man Charged For (May 17) Shooting Incident in St Paul&#8217;s" /><meta property="og:url" content="http://www.nevispages.com/man-charged-for-may-17-shooting-incident-in-st-pauls/" /><meta property="og:description" content="Police Press Release Basseterre, St. Kitts, July 11, 2017 (RSCNPF): Raheem Freeman of Carse Avenue St. Pauls has been arrested, formally charged and cautioned for the offence of Attempted Murder st…" /><meta property="article:published_time" content="2017-07-11T19:24:58+00:00" /><meta property="article:modified_time" content="2017-07-11T19:24:58+00:00" /><meta property="og:site_name" content="NevisPages.com" /><meta property="og:image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Raheem-Freeman.jpg?fit=480%2C573" /><meta property="og:image:width" content="480" /><meta property="og:image:height" content="573" /><meta name="twitter:image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Raheem-Freeman.jpg?fit=480%2C573&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript> <script type="text/javascript">//console.log("out dey!");
		if(window.jQuery){
			console.log("dey dey!");
			$( ".radio-pop" ).click(function( event ) {
				event.preventDefault();
				console.log("in dey");
				alert("yes!");
			}
		}</script> </head><body class="post-template-default single single-post postid-125164 single-format-standard active-light-box active-top-line ltr page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.1.1 vc_responsive wpbdp-with-button-styles" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="main-wrap"> <header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <section class="topbar topbar-style-2 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner"><div class="row"><div class="col-md-8 section-menu"><div id="newsticker-1427845634" class="better-newsticker "
data-speed="12000"><p class="heading ">Trending</p><ul class="news-list"><li><a class="limit-line" href="http://www.nevispages.com/humanresource-career-opportunity/">Human Resource: CAREER OPPORTUNITY.</a></li><li><a class="limit-line" href="http://www.nevispages.com/ministry-of-social-development-press-release/">Ministry of Social Development: Press Release.</a></li><li><a class="limit-line" href="http://www.nevispages.com/sherrys-rise-an-afrocentric-fashion-production/">Sherry&#8217;s &#8220;RISE&#8221; an Afrocentric Fashion Production.</a></li><li><a class="limit-line" href="http://www.nevispages.com/libras-all-white-full-moon-birthday-bashment-2016/">Libra&#8217;s All White Full Moon Birthday Bashment 2016.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-wheel-tax-notice/">I.R.D: Wheel Tax Notice.</a></li><li><a class="limit-line" href="http://www.nevispages.com/trust-fiduciary-services-administrator-job-vacancy/">TRUST &#038; FIDUCIARY SERVICES ADMINISTRATOR: Job Vacancy.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-registration-renewal/">I.R.D : Registration Renewal&#8230;</a></li><li><a class="limit-line" href="http://www.nevispages.com/t-d-c-child-month/">T.D.C: Child Month</a></li><li><a class="limit-line" href="http://www.nevispages.com/the-st-kitts-music-festival-line-up/">The St.Kitts Music Festival Line Up&#8230;.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-property-tax-4/">I.R.D: Property Tax..</a></li><li><a class="limit-line" href="http://www.nevispages.com/development-bank-marks-35th-anniversary-with-renewed-commitment/">Development Bank marks 35th anniversary with renewed commitment</a></li><li><a class="limit-line" href="http://www.nevispages.com/sherrys-beauty-world-special/">Sherry&#8217;s Beauty World: Special&#8230;</a></li><li><a class="limit-line" href="http://www.nevispages.com/brown-hill-communications-job-vacancy/">Brown Hill Communications&#8230;..Job Vacancy</a></li><li><a class="limit-line" href="http://www.nevispages.com/sherrys-beauty-world-special-runs-for-the-month-of-april-massages/">Sherry&#8217;s Beauty World: Special Runs for the month of April ( MASSAGES ).</a></li><li><a class="limit-line" href="http://www.nevispages.com/digicel-play-d-b-h/">Digicel Play&#8230;D.B.H</a></li><li><a class="limit-line" href="http://www.nevispages.com/the-uwi-open-campus-st-kitts-nevis/">THE UWI OPEN CAMPUS, ST.KITTS &#038; NEVIS.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-consumer-information-notice/">I.R.D: Consumer Information Notice.</a></li><li><a class="limit-line" href="http://www.nevispages.com/the-nevis-historical-and-conservation-society-job-vacancy/">The Nevis Historical and Conservation Society: Job Vacancy.</a></li><li><a class="limit-line" href="http://www.nevispages.com/morning-star-holdings-limited-job-vacancy/">Morning Star Holdings Limited: Job Vacancy.</a></li><li><a class="limit-line" href="http://www.nevispages.com/land-registry-bill-critical-to-improving-ranking-of-st-kitts-and-nevis-in-world-bank-doing-business-report-says-senator-phipps/">Land Registry Bill Critical To  Improving Ranking Of St. Kitts And Nevis In World Bank Doing Business Report, Says Senator Phipps</a></li><li><a class="limit-line" href="http://www.nevispages.com/local-businesses-encouraged-to-reduce-risks-from-crime-by-embracing-best-security-practices/">Local Businesses Encouraged To Reduce Risks from Crime by Embracing Best Security Practices</a></li><li><a class="limit-line" href="http://www.nevispages.com/man-charged-for-may-17-shooting-incident-in-st-pauls/">Man Charged For (May 17) Shooting Incident in St Paul&#8217;s</a></li><li><a class="limit-line" href="http://www.nevispages.com/first-ever-female-calypsonians-from-across-the-region-are-coming-to-culturama-43/">First Ever Female Calypsonians from across the region are coming to Culturama 43</a></li><li><a class="limit-line" href="http://www.nevispages.com/culturama-43-update-mighty-gero/">Culturama 43 Update: Mighty Gero</a></li><li><a class="limit-line" href="http://www.nevispages.com/tejarie-arthurton-included-in-federations-team-for-under-18-championships/">Tejarie Arthurton Included In Federation&#8217;s Team for Under 18 Championships</a></li><li><a class="limit-line" href="http://www.nevispages.com/tennis/">Tennis</a></li><li><a class="limit-line" href="http://www.nevispages.com/netball-revival-underway/">Netball Revival Underway</a></li><li><a class="limit-line" href="http://www.nevispages.com/happy-endings-menu-tuesday-special-3/">Happy Endings Menu: Tuesday Special</a></li><li><a class="limit-line" href="http://www.nevispages.com/shekinah-dance-theater-thrill-audience/">Shekinah Dance Theater Thrill Audience</a></li></ul></div></div><div class="col-md-4 section-links"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="menu-item-116269" class="mpopup menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116269"><a target="_blank" href="http://www.nevispages.com/live-radio/"><i class="bf-icon  fa fa-music"></i>LIVE RADIO</a></li><li id="menu-item-116193" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116193"><a href="/business-directory/"><i class="bf-icon  fa fa-building-o"></i>BUSINESS DIRECTORY</a></li><li id="menu-item-116191" class="menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116191"><a target="_blank" href="https://www.facebook.com/nevispages"><i class="bf-icon  fa fa-facebook"></i><span class="hidden">Facebook</span></a></li></ul></nav></div></div></div></div></div></div> </section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="sidebar-col col-xs-4"><div id="nevis-d712316a3274ffa74c1c2e182da48614"></div></div><div class="logo-col col-xs-2"><div class="col-inside"><div id="site-branding" class=" site-branding " itemtype="http://schema.org/Organization" itemscope="itemscope"><h2 id="site-title" class="logo img-logo" itemprop="headline"> <a href="http://www.nevispages.com/" itemprop="url" rel="home"> <img id="site-logo" src="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"
alt="NevisPages.com" itemprop="logo" data-bsrjs="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"  /> </a></h2></div></div></div><div class="sidebar-col col-xs-4"><div id="nevis-5f97757321f580478b6f6d1bebd7de1a"></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-116176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116176"><a href="http://www.nevispages.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li><li id="menu-item-116177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116177"><a href="http://www.nevispages.com/category/news/"><i class="bf-icon  fa fa-newspaper-o"></i>News</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/news/"
data-target="#mtab-1756888493-5"
data-toggle="tab" aria-expanded="true"
class="term-5"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/news/local/"
data-target="#mtab-1756888493-6"
data-deferred-init="2058334430"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-6"> <i class="fa fa-angle-right"></i> Local </a></li><li> <a href="http://www.nevispages.com/category/news/notices/"
data-target="#mtab-1756888493-40"
data-deferred-init="1883737014"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-40"> <i class="fa fa-angle-right"></i> Notices </a></li><li> <a href="http://www.nevispages.com/category/news/regional/"
data-target="#mtab-1756888493-7"
data-deferred-init="1753341448"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-7"> <i class="fa fa-angle-right"></i> Regional </a></li><li> <a href="http://www.nevispages.com/category/news/press-release/"
data-target="#mtab-1756888493-39"
data-deferred-init="1646299637"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-39"> <i class="fa fa-angle-right"></i> Press Release </a></li><li> <a href="http://www.nevispages.com/category/news/international/"
data-target="#mtab-1756888493-8"
data-deferred-init="1887907441"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-8"> <i class="fa fa-angle-right"></i> International </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-1756888493-5"><div class="bs-pagination-wrapper main-term-5 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-125169 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/land-registry-bill-critical-to-improving-ranking-of-st-kitts-and-nevis-in-world-bank-doing-business-report-says-senator-phipps/"
title="Land Registry Bill Critical To  Improving Ranking Of St. Kitts And Nevis In World Bank Doing Business Report, Says Senator Phipps"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Seantor-Hon.-Wendy-Phipps.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/land-registry-bill-critical-to-improving-ranking-of-st-kitts-and-nevis-in-world-bank-doing-business-report-says-senator-phipps/" class="post-title post-url"> Land Registry Bill Critical To Improving Ranking Of St. Kitts And Nevis In World Bank&hellip; </a></h2> </article> <article class="post-125167 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/local-businesses-encouraged-to-reduce-risks-from-crime-by-embracing-best-security-practices/"
title="Local Businesses Encouraged To Reduce Risks from Crime by Embracing Best Security Practices"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/PoliceLogo.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/local-businesses-encouraged-to-reduce-risks-from-crime-by-embracing-best-security-practices/" class="post-title post-url"> Local Businesses Encouraged To Reduce Risks from Crime by Embracing Best Security&hellip; </a></h2> </article> <article class="post-125164 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/man-charged-for-may-17-shooting-incident-in-st-pauls/"
title="Man Charged For (May 17) Shooting Incident in St Paul&#8217;s"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Raheem-Freeman.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/man-charged-for-may-17-shooting-incident-in-st-pauls/" class="post-title post-url"> Man Charged For (May 17) Shooting Incident in St Paul&#8217;s </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-5 clearfix"> <script>var bs_ajax_paginate_986921787 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"5"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"6937611"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="986921787"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="986921787" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1756888493-6"><div class="bs-pagination-wrapper main-term-6 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_2058334430"> <script>var bs_deferred_loading_bsd_2058334430 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"00289f3"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1756888493-40"><div class="bs-pagination-wrapper main-term-40 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1883737014"> <script>var bs_deferred_loading_bsd_1883737014 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":40},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d928da8"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1756888493-7"><div class="bs-pagination-wrapper main-term-7 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1753341448"> <script>var bs_deferred_loading_bsd_1753341448 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":7},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"b6b87f4"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1756888493-39"><div class="bs-pagination-wrapper main-term-39 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1646299637"> <script>var bs_deferred_loading_bsd_1646299637 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":39},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d81b663"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1756888493-8"><div class="bs-pagination-wrapper main-term-8 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1887907441"> <script>var bs_deferred_loading_bsd_1887907441 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":8},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"80415b6"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116180"><a href="http://www.nevispages.com/category/sports/"><i class="bf-icon  fa fa-soccer-ball-o"></i>Sports</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-9 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-125153 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-9"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-9"><a href="http://www.nevispages.com/category/sports/">Sports</a></span></div> <a class="img-holder" href="http://www.nevispages.com/tejarie-arthurton-included-in-federations-team-for-under-18-championships/"
title="Tejarie Arthurton Included In Federation&#8217;s Team for Under 18 Championships"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Three-SKN-Athletes.png?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/tejarie-arthurton-included-in-federations-team-for-under-18-championships/" class="post-title post-url"> Tejarie Arthurton Included In Federation&#8217;s Team for Under 18 Championships </a></h2> </article> <article class="post-125149 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-9"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-9"><a href="http://www.nevispages.com/category/sports/">Sports</a></span></div> <a class="img-holder" href="http://www.nevispages.com/tennis/"
title="Tennis"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Tennis-camp-1.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/tennis/" class="post-title post-url"> Tennis </a></h2> </article> <article class="post-125144 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-17"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-17"><a href="http://www.nevispages.com/category/sports/netball/">Netball</a></span></div> <a class="img-holder" href="http://www.nevispages.com/netball-revival-underway/"
title="Netball Revival Underway"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Netball.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/netball-revival-underway/" class="post-title post-url"> Netball Revival Underway </a></h2> </article> <article class="post-125095 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/aguilleira-spinners-hand-west-indies-first-win/"
title="Aguilleira, spinners hand West Indies first win"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Mohammed.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/aguilleira-spinners-hand-west-indies-first-win/" class="post-title post-url"> Aguilleira, spinners hand West Indies first win </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix"> <script>var bs_ajax_paginate_1033816790 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"9"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"e06e35d"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1033816790"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1033816790" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116182"><a href="http://www.nevispages.com/category/entertainment/"><i class="bf-icon  fa fa-star"></i>Entertainment</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/entertainment/"
data-target="#mtab-982703142-21"
data-toggle="tab" aria-expanded="true"
class="term-21"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/entertainment/fashion/"
data-target="#mtab-982703142-25"
data-deferred-init="1509448727"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-25"> <i class="fa fa-angle-right"></i> Fashion </a></li><li> <a href="http://www.nevispages.com/category/entertainment/calendar-girls/"
data-target="#mtab-982703142-26"
data-deferred-init="133852079"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-26"> <i class="fa fa-angle-right"></i> Calendar Girls </a></li><li> <a href="http://www.nevispages.com/category/entertainment/entertainment-news/"
data-target="#mtab-982703142-22"
data-deferred-init="1735427648"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-22"> <i class="fa fa-angle-right"></i> Entertainment News </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-982703142-21"><div class="bs-pagination-wrapper main-term-21 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-125141 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/first-ever-female-calypsonians-from-across-the-region-are-coming-to-culturama-43/"
title="First Ever Female Calypsonians from across the region are coming to Culturama 43"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/calypso-poster-copy.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/first-ever-female-calypsonians-from-across-the-region-are-coming-to-culturama-43/" class="post-title post-url"> First Ever Female Calypsonians from across the region are coming to Culturama 43 </a></h2> </article> <article class="post-125129 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/calypsonian-out-of-anguilla-roxanne-roxxy-webster/"
title="Calypsonian out of Anguilla: Roxanne&#8221; Roxxy &#8220;Webster"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Winners-Roxxy-Calypso-copy.jpg?resize=320%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/calypsonian-out-of-anguilla-roxanne-roxxy-webster/" class="post-title post-url"> Calypsonian out of Anguilla: Roxanne&#8221; Roxxy &#8220;Webster </a></h2> </article> <article class="post-125126 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/contestant-number-3-monique-hall-miss-nevis-solid-waste-management/"
title="CONTESTANT NUMBER &#8211; 3: Monique Hall &#8211; Miss Nevis Solid Waste Management"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Monique-Hall-copy-2.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/contestant-number-3-monique-hall-miss-nevis-solid-waste-management/" class="post-title post-url"> CONTESTANT NUMBER &#8211; 3: Monique Hall &#8211; Miss Nevis Solid Waste Management </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-21 clearfix"> <script>var bs_ajax_paginate_2003312065 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"21"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"f75e11f"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2003312065"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="2003312065" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-982703142-25"><div class="bs-pagination-wrapper main-term-25 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1509448727"> <script>var bs_deferred_loading_bsd_1509448727 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":25},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"52bdcbc"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-982703142-26"><div class="bs-pagination-wrapper main-term-26 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_133852079"> <script>var bs_deferred_loading_bsd_133852079 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":26},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"56d770b"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-982703142-22"><div class="bs-pagination-wrapper main-term-22 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1735427648"> <script>var bs_deferred_loading_bsd_1735427648 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":22},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"ac6e0b2"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116184"><a href="http://www.nevispages.com/category/videos/"><i class="bf-icon  fa fa-video-camera"></i>Videos</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-34 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-125107 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-july-10-2017/"
title="NNC: July 10, 2017"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/07/ntv-nnc-07-10-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-july-10-2017/" class="post-title post-url"> NNC: July 10, 2017 </a></h2> </article> <article class="post-125083 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-july-7-2017/"
title="NNC: July 7, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/ntv-nnc-07-07-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-july-7-2017/" class="post-title post-url"> NNC: July 7, 2017 </a></h2> </article> <article class="post-124898 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-july-6-2017/"
title="NNC: July 6, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/ntv-nnc-07-06-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-july-6-2017/" class="post-title post-url"> NNC: July 6, 2017 </a></h2> </article> <article class="post-124729 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-july-5-2017/"
title="NNC: July 5, 2017"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/07/ntv-nnc-07-05-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-july-5-2017/" class="post-title post-url"> NNC: July 5, 2017 </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix"> <script>var bs_ajax_paginate_640694280 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"71def60"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="640694280"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="640694280" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116187" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116187"><a href="http://www.nevispages.com/2-cents/"><i class="bf-icon  fa fa-wechat"></i>Your 2 Cents</a></li><li id="menu-item-116188" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116188"><a href="http://www.nevispages.com/ferry-schedule/"><i class="bf-icon  fa fa-ship"></i>Ferry Schedule</a></li><li id="menu-item-116189" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116189"><a href="http://www.nevispages.com/contact/"><i class="bf-icon  fa fa-volume-control-phone"></i>Contact</a></li></ul><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="http://www.nevispages.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div> </nav></div></div></div></div> </header><div class="responsive-header clearfix light deferred-block-exclude"><div class="responsive-header-container clearfix"><div class="menu-container close"> <span class="menu-handler"> <span class="lines"></span> </span><div class="menu-box clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li id="menu-item-116178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116178"><a href="http://www.nevispages.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li><li id="menu-item-116179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116179"><a href="http://www.nevispages.com/category/news/"><i class="bf-icon  fa fa-newspaper-o"></i>News</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/news/"
data-target="#mtab-2032983685-5"
data-toggle="tab" aria-expanded="true"
class="term-5"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/news/local/"
data-target="#mtab-2032983685-6"
data-deferred-init="1364521334"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-6"> <i class="fa fa-angle-right"></i> Local </a></li><li> <a href="http://www.nevispages.com/category/news/notices/"
data-target="#mtab-2032983685-40"
data-deferred-init="2039822911"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-40"> <i class="fa fa-angle-right"></i> Notices </a></li><li> <a href="http://www.nevispages.com/category/news/regional/"
data-target="#mtab-2032983685-7"
data-deferred-init="13448646"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-7"> <i class="fa fa-angle-right"></i> Regional </a></li><li> <a href="http://www.nevispages.com/category/news/press-release/"
data-target="#mtab-2032983685-39"
data-deferred-init="256629201"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-39"> <i class="fa fa-angle-right"></i> Press Release </a></li><li> <a href="http://www.nevispages.com/category/news/international/"
data-target="#mtab-2032983685-8"
data-deferred-init="1400112365"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-8"> <i class="fa fa-angle-right"></i> International </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-2032983685-5"><div class="bs-pagination-wrapper main-term-5 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-125169 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/land-registry-bill-critical-to-improving-ranking-of-st-kitts-and-nevis-in-world-bank-doing-business-report-says-senator-phipps/"
title="Land Registry Bill Critical To  Improving Ranking Of St. Kitts And Nevis In World Bank Doing Business Report, Says Senator Phipps"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Seantor-Hon.-Wendy-Phipps.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/land-registry-bill-critical-to-improving-ranking-of-st-kitts-and-nevis-in-world-bank-doing-business-report-says-senator-phipps/" class="post-title post-url"> Land Registry Bill Critical To Improving Ranking Of St. Kitts And Nevis In World Bank&hellip; </a></h2> </article> <article class="post-125167 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/local-businesses-encouraged-to-reduce-risks-from-crime-by-embracing-best-security-practices/"
title="Local Businesses Encouraged To Reduce Risks from Crime by Embracing Best Security Practices"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/PoliceLogo.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/local-businesses-encouraged-to-reduce-risks-from-crime-by-embracing-best-security-practices/" class="post-title post-url"> Local Businesses Encouraged To Reduce Risks from Crime by Embracing Best Security&hellip; </a></h2> </article> <article class="post-125164 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/man-charged-for-may-17-shooting-incident-in-st-pauls/"
title="Man Charged For (May 17) Shooting Incident in St Paul&#8217;s"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Raheem-Freeman.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/man-charged-for-may-17-shooting-incident-in-st-pauls/" class="post-title post-url"> Man Charged For (May 17) Shooting Incident in St Paul&#8217;s </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-5 clearfix"> <script>var bs_ajax_paginate_95003907 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"5"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"6937611"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="95003907"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="95003907" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-2032983685-6"><div class="bs-pagination-wrapper main-term-6 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1364521334"> <script>var bs_deferred_loading_bsd_1364521334 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"00289f3"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-2032983685-40"><div class="bs-pagination-wrapper main-term-40 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_2039822911"> <script>var bs_deferred_loading_bsd_2039822911 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":40},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d928da8"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-2032983685-7"><div class="bs-pagination-wrapper main-term-7 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_13448646"> <script>var bs_deferred_loading_bsd_13448646 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":7},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"b6b87f4"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-2032983685-39"><div class="bs-pagination-wrapper main-term-39 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_256629201"> <script>var bs_deferred_loading_bsd_256629201 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":39},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d81b663"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-2032983685-8"><div class="bs-pagination-wrapper main-term-8 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1400112365"> <script>var bs_deferred_loading_bsd_1400112365 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":8},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"80415b6"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116181"><a href="http://www.nevispages.com/category/sports/"><i class="bf-icon  fa fa-soccer-ball-o"></i>Sports</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-9 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-125153 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-9"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-9"><a href="http://www.nevispages.com/category/sports/">Sports</a></span></div> <a class="img-holder" href="http://www.nevispages.com/tejarie-arthurton-included-in-federations-team-for-under-18-championships/"
title="Tejarie Arthurton Included In Federation&#8217;s Team for Under 18 Championships"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Three-SKN-Athletes.png?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/tejarie-arthurton-included-in-federations-team-for-under-18-championships/" class="post-title post-url"> Tejarie Arthurton Included In Federation&#8217;s Team for Under 18 Championships </a></h2> </article> <article class="post-125149 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-9"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-9"><a href="http://www.nevispages.com/category/sports/">Sports</a></span></div> <a class="img-holder" href="http://www.nevispages.com/tennis/"
title="Tennis"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Tennis-camp-1.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/tennis/" class="post-title post-url"> Tennis </a></h2> </article> <article class="post-125144 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-17"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-17"><a href="http://www.nevispages.com/category/sports/netball/">Netball</a></span></div> <a class="img-holder" href="http://www.nevispages.com/netball-revival-underway/"
title="Netball Revival Underway"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Netball.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/netball-revival-underway/" class="post-title post-url"> Netball Revival Underway </a></h2> </article> <article class="post-125095 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/aguilleira-spinners-hand-west-indies-first-win/"
title="Aguilleira, spinners hand West Indies first win"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Mohammed.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/aguilleira-spinners-hand-west-indies-first-win/" class="post-title post-url"> Aguilleira, spinners hand West Indies first win </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix"> <script>var bs_ajax_paginate_344225592 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"9"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"e06e35d"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="344225592"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="344225592" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116183"><a href="http://www.nevispages.com/category/entertainment/"><i class="bf-icon  fa fa-star"></i>Entertainment</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/entertainment/"
data-target="#mtab-327848012-21"
data-toggle="tab" aria-expanded="true"
class="term-21"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/entertainment/fashion/"
data-target="#mtab-327848012-25"
data-deferred-init="233061129"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-25"> <i class="fa fa-angle-right"></i> Fashion </a></li><li> <a href="http://www.nevispages.com/category/entertainment/calendar-girls/"
data-target="#mtab-327848012-26"
data-deferred-init="2091306474"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-26"> <i class="fa fa-angle-right"></i> Calendar Girls </a></li><li> <a href="http://www.nevispages.com/category/entertainment/entertainment-news/"
data-target="#mtab-327848012-22"
data-deferred-init="968189362"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-22"> <i class="fa fa-angle-right"></i> Entertainment News </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-327848012-21"><div class="bs-pagination-wrapper main-term-21 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-125141 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/first-ever-female-calypsonians-from-across-the-region-are-coming-to-culturama-43/"
title="First Ever Female Calypsonians from across the region are coming to Culturama 43"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/calypso-poster-copy.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/first-ever-female-calypsonians-from-across-the-region-are-coming-to-culturama-43/" class="post-title post-url"> First Ever Female Calypsonians from across the region are coming to Culturama 43 </a></h2> </article> <article class="post-125129 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/calypsonian-out-of-anguilla-roxanne-roxxy-webster/"
title="Calypsonian out of Anguilla: Roxanne&#8221; Roxxy &#8220;Webster"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Winners-Roxxy-Calypso-copy.jpg?resize=320%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/calypsonian-out-of-anguilla-roxanne-roxxy-webster/" class="post-title post-url"> Calypsonian out of Anguilla: Roxanne&#8221; Roxxy &#8220;Webster </a></h2> </article> <article class="post-125126 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/contestant-number-3-monique-hall-miss-nevis-solid-waste-management/"
title="CONTESTANT NUMBER &#8211; 3: Monique Hall &#8211; Miss Nevis Solid Waste Management"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Monique-Hall-copy-2.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/contestant-number-3-monique-hall-miss-nevis-solid-waste-management/" class="post-title post-url"> CONTESTANT NUMBER &#8211; 3: Monique Hall &#8211; Miss Nevis Solid Waste Management </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-21 clearfix"> <script>var bs_ajax_paginate_826670432 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"21"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"f75e11f"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="826670432"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="826670432" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-327848012-25"><div class="bs-pagination-wrapper main-term-25 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_233061129"> <script>var bs_deferred_loading_bsd_233061129 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":25},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"52bdcbc"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-327848012-26"><div class="bs-pagination-wrapper main-term-26 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_2091306474"> <script>var bs_deferred_loading_bsd_2091306474 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":26},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"56d770b"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-327848012-22"><div class="bs-pagination-wrapper main-term-22 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_968189362"> <script>var bs_deferred_loading_bsd_968189362 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":22},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"ac6e0b2"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116272"><a href="http://www.nevispages.com/category/videos/"><i class="bf-icon  fa fa-video-camera"></i>Videos</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-34 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-125107 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-july-10-2017/"
title="NNC: July 10, 2017"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/07/ntv-nnc-07-10-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-july-10-2017/" class="post-title post-url"> NNC: July 10, 2017 </a></h2> </article> <article class="post-125083 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-july-7-2017/"
title="NNC: July 7, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/ntv-nnc-07-07-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-july-7-2017/" class="post-title post-url"> NNC: July 7, 2017 </a></h2> </article> <article class="post-124898 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-july-6-2017/"
title="NNC: July 6, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/ntv-nnc-07-06-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-july-6-2017/" class="post-title post-url"> NNC: July 6, 2017 </a></h2> </article> <article class="post-124729 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-july-5-2017/"
title="NNC: July 5, 2017"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/07/ntv-nnc-07-05-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-july-5-2017/" class="post-title post-url"> NNC: July 5, 2017 </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix"> <script>var bs_ajax_paginate_1539262055 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"71def60"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1539262055"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1539262055" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116270" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116270"><a href="http://www.nevispages.com/live-radio/"><i class="bf-icon  fa fa-music"></i>Live Radio</a></li><li id="menu-item-116273" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116273"><a href="http://www.nevispages.com/ferry-schedule/"><i class="bf-icon  fa fa-ship"></i>Ferry Schedule</a></li><li id="menu-item-116276" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116276"><a href="/business-directory/"><i class="bf-icon  fa fa-building-o"></i>Business Directory</a></li><li id="menu-item-116271" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116271"><a href="http://www.nevispages.com/2-cents/"><i class="bf-icon  fa fa-wechat"></i>Your 2 Cents</a></li><li id="menu-item-116274" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116274"><a href="http://www.nevispages.com/contact/"><i class="bf-icon  fa fa-volume-control-phone"></i>Contact</a></li></ul></div></div><div class="logo-container"> <a href="http://www.nevispages.com/" itemprop="url" rel="home"> <img src="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"
alt="NevisPages.com"  data-bsrjs="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"  /> </a></div><div class="search-container close"> <span class="search-handler"> <i class="fa fa-search"></i> </span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="http://www.nevispages.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></div><div role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style" itemprop="breadcrumb"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li class="bf-breadcrumb-item"><a href="http://www.nevispages.com"><span >Home</span></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemscope itemtype="http://schema.org/Thing" itemprop="item" href="http://www.nevispages.com/category/news/"><span itemprop="name">News</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemscope itemtype="http://schema.org/Thing" itemprop="item" href="http://www.nevispages.com/category/news/local/"><span itemprop="name">Local</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><p itemscope itemtype="http://schema.org/Thing" itemprop="item"><span itemprop="name">Man Charged For (May 17) Shooting Incident in St Paul&#8217;s</span><meta itemprop="image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Raheem-Freeman.jpg?fit=480%2C573" /></p><meta itemprop="position" content="3" /></li></ul></div></div><div class="content-wrap"> <main id="content" class="content-container" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-11"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"> <article id="post-125164" class="post-125164 post type-post status-publish format-standard has-post-thumbnail  category-local category-news single-post-content" itemscope="itemscope" itemtype="http://schema.org/Article"><div class="post-header post-tp-11-header"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Raheem-Freeman.jpg?resize=480%2C430);"><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-6"><a href="http://www.nevispages.com/category/news/local/">Local</a></span><span class="term-badge term-5"><a href="http://www.nevispages.com/category/news/">News</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Man Charged For (May 17) Shooting Incident in St Paul&#8217;s</span></h1><div class="post-meta single-post-meta"> <span class="time"><time class="post-published updated"
datetime="2017-07-11T15:24:58+00:00">On <b>Jul 11, 2017</b></time></span><meta itemprop="headline" content="Man Charged For (May 17) Shooting Incident in St Paul&#8217;s" /><meta itemprop="url" content="http://www.nevispages.com/man-charged-for-may-17-shooting-incident-in-st-pauls/" /><meta itemprop="datePublished" content="2017-07-11T15:24:58+00:00" /><meta itemprop="image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Raheem-Freeman.jpg?fit=480%2C573" /><meta itemprop="author" content="peterj" /><meta itemprop="interactionCount" content="0" /><div itemprop='publisher' itemscope='' itemtype='https://schema.org/Organization' style='display:none;'><div itemprop='logo' itemscope='' itemtype='https://schema.org/ImageObject'> <img src='http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png'/><meta content='http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png' itemprop='url'/></div><meta content='NevisPages.com' itemprop='name'/></div></div></div></div></div><div class="post-share single-post-share top-share clearfix"> <span class="share-handler post-share-btn"> <i class="fa fa-share-alt" aria-hidden="true"></i> <b class="text">Share</b> </span><ul class="social-share-list clearfix"><li class="social-item facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-facebook"></i></a></li><li class="social-item twitter"><a href="http://twitter.com/share?text=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s&url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-twitter"></i></a></li><li class="social-item google_plus"><a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-google"></i></a></li><li class="social-item reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F&title=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-reddit-alien"></i></a></li><li class="social-item whatsapp"><a href="whatsapp://send?text=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s %0A%0A http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-whatsapp"></i></a></li><li class="social-item pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F&media=https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Raheem-Freeman.jpg?fit=480%2C573&description=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a></li><li class="social-item email"><a href="mailto:?subject=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s&body=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-envelope-open"></i></a></li><li class="social-item linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F&title=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a></li><li class="social-item tumblr"><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F&name=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-tumblr"></i></a></li><li class="social-item telegram"><a href="https://telegram.me/share/url?url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F&text=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-send"></i></a></li><li class="social-item stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F&title=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-stumbleupon"></i></a></li><li class="social-item vk"><a href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-vk"></i></a></li><li class="social-item digg"><a href="http://www.digg.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-digg"></i></a></li><li class="social-item line"><a href="http://line.me/R/msg/text/?Man Charged For (May 17) Shooting Incident in St Paul&#8217;s%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-line-it"></i></a></li><li class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-bbm"></i></a></li><li class="social-item viber"><a href="viber://forward?text=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-viber"></i></a></li></ul></div><div class="entry-content clearfix single-post-content" itemprop="articleBody"><p>Police Press Release<br /> Basseterre, St. Kitts, July 11, 2017 (RSCNPF): Raheem Freeman of Carse Avenue St. Pauls has been arrested, formally charged and cautioned for the offence of Attempted Murder stemming from an investigation into a (May 17) shooting incident in St. Paul&#8217;s.</p><p>He was arrested, formally charged and cautioned on Monday (July 10).</p><p>The initial investigation revealed the victim was sitting on a verandah in Rawlins Housing and was shot at and grazed by a bullet fired by the assailant.</p><p>Freeman (the assailant) later reported to Pogson Hospital seeking treatment for a gunshot injury and claimed that he was shot by an unknown assailant while walking the vicinity of a village shop in St. Paul&#8217;s.</p><div class="bsac bsac-clearfix bsac-post-inline bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-120656-450999455" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="120656" data-type="custom_code"><div id="nevis-84155ab0b03428fd1e4cd767169b2e48"></div></div></div><p>Head of the Crime Directorate, Assistant Commissioner of Police Mr. Andre Mitchell said, &#8220;I want to commend the investigators and technicians working on this case. They looked at the information before them and through good interviews and forensic analysis and going back to their training they were able to bring this charge.&#8221;</p><p>&#8212;</p></div><div class="post-share single-post-share bottom-share clearfix"> <span class="share-handler post-share-btn"> <i class="fa fa-share-alt" aria-hidden="true"></i> <b class="text">Share</b> </span><ul class="social-share-list clearfix"><li class="social-item facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-facebook"></i></a></li><li class="social-item twitter"><a href="http://twitter.com/share?text=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s&url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-twitter"></i></a></li><li class="social-item google_plus"><a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-google"></i></a></li><li class="social-item reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F&title=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-reddit-alien"></i></a></li><li class="social-item whatsapp"><a href="whatsapp://send?text=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s %0A%0A http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-whatsapp"></i></a></li><li class="social-item pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F&media=https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Raheem-Freeman.jpg?fit=480%2C573&description=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a></li><li class="social-item email"><a href="mailto:?subject=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s&body=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-envelope-open"></i></a></li><li class="social-item linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F&title=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a></li><li class="social-item tumblr"><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F&name=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-tumblr"></i></a></li><li class="social-item telegram"><a href="https://telegram.me/share/url?url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F&text=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-send"></i></a></li><li class="social-item stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F&title=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-stumbleupon"></i></a></li><li class="social-item vk"><a href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-vk"></i></a></li><li class="social-item digg"><a href="http://www.digg.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-digg"></i></a></li><li class="social-item line"><a href="http://line.me/R/msg/text/?Man Charged For (May 17) Shooting Incident in St Paul&#8217;s%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-line-it"></i></a></li><li class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-bbm"></i></a></li><li class="social-item viber"><a href="viber://forward?text=Man Charged For (May 17) Shooting Incident in St Paul&#8217;s http%3A%2F%2Fwww.nevispages.com%2Fman-charged-for-may-17-shooting-incident-in-st-pauls%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-viber"></i></a></li></ul></div> </article></div><div class="post-related"><h4 class="section-heading "><span class="h-text related-posts-heading">You might also like</span></h4><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-125169 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-6"><a href="http://www.nevispages.com/category/news/local/">Local</a></span></div> <a class="img-holder" href="http://www.nevispages.com/land-registry-bill-critical-to-improving-ranking-of-st-kitts-and-nevis-in-world-bank-doing-business-report-says-senator-phipps/"
title="Land Registry Bill Critical To  Improving Ranking Of St. Kitts And Nevis In World Bank Doing Business Report, Says Senator Phipps"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/Seantor-Hon.-Wendy-Phipps.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/land-registry-bill-critical-to-improving-ranking-of-st-kitts-and-nevis-in-world-bank-doing-business-report-says-senator-phipps/" class="post-title post-url"> Land Registry Bill Critical To Improving Ranking Of St. Kitts And Nevis In World Bank&hellip; </a></h2> </article> <article class="post-125167 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-6"><a href="http://www.nevispages.com/category/news/local/">Local</a></span></div> <a class="img-holder" href="http://www.nevispages.com/local-businesses-encouraged-to-reduce-risks-from-crime-by-embracing-best-security-practices/"
title="Local Businesses Encouraged To Reduce Risks from Crime by Embracing Best Security Practices"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/PoliceLogo.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/local-businesses-encouraged-to-reduce-risks-from-crime-by-embracing-best-security-practices/" class="post-title post-url"> Local Businesses Encouraged To Reduce Risks from Crime by Embracing Best Security&hellip; </a></h2> </article> <article class="post-125141 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-21"><a href="http://www.nevispages.com/category/entertainment/">Entertainment</a></span></div> <a class="img-holder" href="http://www.nevispages.com/first-ever-female-calypsonians-from-across-the-region-are-coming-to-culturama-43/"
title="First Ever Female Calypsonians from across the region are coming to Culturama 43"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/07/calypso-poster-copy.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/first-ever-female-calypsonians-from-across-the-region-are-coming-to-culturama-43/" class="post-title post-url"> First Ever Female Calypsonians from across the region are coming to Culturama 43 </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1480769327 = '{"query":{"paginate":"next_prev","count":3,"posts_per_page":"3","post__not_in":[125164],"category__in":[6,5]},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"8e5f6e4"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1480769327"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1480769327" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div><div class="col-sm-4 sidebar-column sidebar-column-primary"> <aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="calendar-5" class=" widget-have-icon widget-havent-title primary-sidebar-widget widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>July 2017</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="http://www.nevispages.com/2017/06/">&laquo; Jun</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="6" class="pad">&nbsp;</td><td><a href="http://www.nevispages.com/2017/07/01/" aria-label="Posts published on July 1, 2017">1</a></td></tr><tr><td><a href="http://www.nevispages.com/2017/07/02/" aria-label="Posts published on July 2, 2017">2</a></td><td><a href="http://www.nevispages.com/2017/07/03/" aria-label="Posts published on July 3, 2017">3</a></td><td><a href="http://www.nevispages.com/2017/07/04/" aria-label="Posts published on July 4, 2017">4</a></td><td><a href="http://www.nevispages.com/2017/07/05/" aria-label="Posts published on July 5, 2017">5</a></td><td><a href="http://www.nevispages.com/2017/07/06/" aria-label="Posts published on July 6, 2017">6</a></td><td><a href="http://www.nevispages.com/2017/07/07/" aria-label="Posts published on July 7, 2017">7</a></td><td>8</td></tr><tr><td>9</td><td><a href="http://www.nevispages.com/2017/07/10/" aria-label="Posts published on July 10, 2017">10</a></td><td id="today"><a href="http://www.nevispages.com/2017/07/11/" aria-label="Posts published on July 11, 2017">11</a></td><td>12</td><td>13</td><td>14</td><td>15</td></tr><tr><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td></tr><tr><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td></tr><tr><td>30</td><td>31</td><td class="pad" colspan="5">&nbsp;</td></tr></tbody></table></div></div><div class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget nevis-widget"><div id="nevis-7fdf6ca0b44e957b8e6c39bdff65b1cc"></div></div><div class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget nevis-widget"><div id="nevis-a46b31431c1337ddd049ebb3e86e2b30"></div></div><div class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget nevis-widget"><div id="nevis-e70ff5b86435012736d7c88c554e6294"></div></div></aside></div></div></div></main></div> <footer id="site-footer" class="site-footer"><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2017 - All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> <a href="/disclaimer/">Disclaimer</a></div></div></div></div></div> </footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42021546-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript'>/*  */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/*  */</script> <script type='text/javascript'>/*  */
var better_bam_loc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript'>/*  */
var publisher_theme_global_loc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.3/ext-old_ie.js'></script> <![endif]--> <script type='text/javascript'>/*  */
var better_post_views_vars = {"admin_ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","post_id":"125164"};
/*  */</script> <script type='text/javascript'>/*  */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","upload_too_many":"You have attempted to queue too many files","upload_file_type_not_allowed":"This file type is not allowed","upload_file_too_big":"This file exceeds the maximum upload size","invalid_response":"The response from the server was invalid or malformed","ajax_error":"Ajax error","plugin_url":"http:\/\/www.nevispages.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728'></script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"shutdown"};
/*  */</script> <script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201728.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'49133813',post:'125164',tz:'-4',srv:'www.nevispages.com'} ]);
	_stq.push([ 'clickTrackerInit', '49133813', '125164' ]);</script> <script src="http://www.nevispages.com/wp-content/cache/min/1/0507fc2387b2a712d47d55ca9e63d168.js" data-minify="1"></script><script>var advads_tracking_ads = [];</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1499802138 -->