<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-CA"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-CA"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-CA"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,900italic" /><link rel="stylesheet" href="http://www.nevispages.com/wp-content/cache/min/1/19084452f3cec6166ccfbe647129d88f.css" data-minify="1"/><script src="http://www.nevispages.com/wp-content/cache/min/1/60dec0383582205e237aaecb339c71e4.js" data-minify="1"></script> <meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.nevispages.com/xmlrpc.php"/><title>Nevis Ministry of Education Notice Regarding School Re-opening &#8211; NevisPages.com</title><meta property="og:lcoale" content="en_ca"/><meta property="og:title" content="Nevis Ministry of Education Notice Regarding School Re-opening"/><meta itemprop="name" content="Nevis Ministry of Education Notice Regarding School Re-opening"/><meta property="twitter:title" content="Nevis Ministry of Education Notice Regarding School Re-opening"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.nevispages.com/nevis-ministry-of-education-notice-regarding-school-re-opening/"/><meta property="twitter:url" content="http://www.nevispages.com/nevis-ministry-of-education-notice-regarding-school-re-opening/"/><meta property="og:site_name" content="NevisPages.com"/><meta property="twitter:card" content="summary"/><meta property="og:image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/barret.jpg?fit=640%2C360"/><meta itemprop="image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/barret.jpg?fit=640%2C360"/><meta property="twitter:image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/barret.jpg?fit=640%2C360"/><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NevisPages.com &raquo; Feed" href="http://www.nevispages.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NevisPages.com &raquo; Comments Feed" href="http://www.nevispages.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NevisPages.com &raquo; Nevis Ministry of Education Notice Regarding School Re-opening Comments Feed" href="http://www.nevispages.com/nevis-ministry-of-education-notice-regarding-school-re-opening/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nevispages.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <link rel='https://api.w.org/' href='http://www.nevispages.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nevispages.com/xmlrpc.php?rsd" /><link rel='prev' title='No Reported Loss of Life or Injury Attributed To Category 5 Hurricane Irma in St. Kitts and Nevis' href='http://www.nevispages.com/no-reported-loss-of-life-or-injury-attributed-to-category-5-hurricane-irma-in-st-kitts-and-nevis/' /><link rel='next' title='Hurricane Irma Has Basically Destroyed This Caribbean Island' href='http://www.nevispages.com/hurricane-irma-has-basically-destroyed-this-caribbean-island/' /><meta name="generator" content="WordPress 4.8.1" /><link rel="canonical" href="http://www.nevispages.com/nevis-ministry-of-education-notice-regarding-school-re-opening/" /><link rel='shortlink' href='http://wp.me/p3k9WR-xmT' /><link rel="alternate" type="application/json+oembed" href="http://www.nevispages.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.nevispages.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F&#038;format=xml" /> <script type='text/javascript'>jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 800;
			var h = 300;
			var s = 0;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});</script> <link rel="amphtml" href="http://www.nevispages.com/amp/nevis-ministry-of-education-notice-regarding-school-re-opening/"/><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-32x32.png"><link rel="apple-touch-icon" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-57x57.png"><link rel="apple-touch-icon" sizes="114x114" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-114x114.png"><link rel="apple-touch-icon" sizes="72x72" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-72x72.png"><link rel="apple-touch-icon" sizes="144x144" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-144x144.png"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.nevispages.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" /><meta property="og:title" content="Nevis Ministry of Education Notice Regarding School Re-opening" /><meta property="og:url" content="http://www.nevispages.com/nevis-ministry-of-education-notice-regarding-school-re-opening/" /><meta property="og:description" content="Principals and staff of Government-operated schools on Nevis are asked to report to their various schools 8:30 a.m. Thursday September 7, 2017. All students are asked to report to school 8:30 a.m. …" /><meta property="article:published_time" content="2017-09-07T01:01:43+00:00" /><meta property="article:modified_time" content="2017-09-07T01:02:45+00:00" /><meta property="og:site_name" content="NevisPages.com" /><meta property="og:image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/barret.jpg?fit=640%2C360" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="360" /><meta name="twitter:image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/barret.jpg?fit=640%2C360&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript> <script type="text/javascript">//console.log("out dey!");
		if(window.jQuery){
			console.log("dey dey!");
			$( ".radio-pop" ).click(function( event ) {
				event.preventDefault();
				console.log("in dey");
				alert("yes!");
			}
		}</script> </head><body class="post-template-default single single-post postid-128271 single-format-standard active-light-box active-top-line ltr page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.1.1 vc_responsive wpbdp-with-button-styles" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="main-wrap"> <header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <section class="topbar topbar-style-2 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner"><div class="row"><div class="col-md-8 section-menu"><div id="newsticker-478554878" class="better-newsticker "
data-speed="12000"><p class="heading ">Trending</p><ul class="news-list"><li><a class="limit-line" href="http://www.nevispages.com/tdc-shipping-department-change-in-schedule-notice/">TDC Shipping Department &#8211; Change in Schedule Notice</a></li><li><a class="limit-line" href="http://www.nevispages.com/c43-miss-culture-swimwear/">C43 &#8211; Miss Culture Swimwear</a></li><li><a class="limit-line" href="http://www.nevispages.com/humanresource-career-opportunity/">Human Resource: CAREER OPPORTUNITY.</a></li><li><a class="limit-line" href="http://www.nevispages.com/ministry-of-social-development-press-release/">Ministry of Social Development: Press Release.</a></li><li><a class="limit-line" href="http://www.nevispages.com/sherrys-rise-an-afrocentric-fashion-production/">Sherry&#8217;s &#8220;RISE&#8221; an Afrocentric Fashion Production.</a></li><li><a class="limit-line" href="http://www.nevispages.com/libras-all-white-full-moon-birthday-bashment-2016/">Libra&#8217;s All White Full Moon Birthday Bashment 2016.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-wheel-tax-notice/">I.R.D: Wheel Tax Notice.</a></li><li><a class="limit-line" href="http://www.nevispages.com/trust-fiduciary-services-administrator-job-vacancy/">TRUST &#038; FIDUCIARY SERVICES ADMINISTRATOR: Job Vacancy.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-registration-renewal/">I.R.D : Registration Renewal&#8230;</a></li><li><a class="limit-line" href="http://www.nevispages.com/t-d-c-child-month/">T.D.C: Child Month</a></li><li><a class="limit-line" href="http://www.nevispages.com/the-st-kitts-music-festival-line-up/">The St.Kitts Music Festival Line Up&#8230;.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-property-tax-4/">I.R.D: Property Tax..</a></li><li><a class="limit-line" href="http://www.nevispages.com/development-bank-marks-35th-anniversary-with-renewed-commitment/">Development Bank marks 35th anniversary with renewed commitment</a></li><li><a class="limit-line" href="http://www.nevispages.com/sherrys-beauty-world-special/">Sherry&#8217;s Beauty World: Special&#8230;</a></li><li><a class="limit-line" href="http://www.nevispages.com/brown-hill-communications-job-vacancy/">Brown Hill Communications&#8230;..Job Vacancy</a></li><li><a class="limit-line" href="http://www.nevispages.com/sherrys-beauty-world-special-runs-for-the-month-of-april-massages/">Sherry&#8217;s Beauty World: Special Runs for the month of April ( MASSAGES ).</a></li><li><a class="limit-line" href="http://www.nevispages.com/digicel-play-d-b-h/">Digicel Play&#8230;D.B.H</a></li><li><a class="limit-line" href="http://www.nevispages.com/the-uwi-open-campus-st-kitts-nevis/">THE UWI OPEN CAMPUS, ST.KITTS &#038; NEVIS.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-consumer-information-notice/">I.R.D: Consumer Information Notice.</a></li><li><a class="limit-line" href="http://www.nevispages.com/the-nevis-historical-and-conservation-society-job-vacancy/">The Nevis Historical and Conservation Society: Job Vacancy.</a></li><li><a class="limit-line" href="http://www.nevispages.com/morning-star-holdings-limited-job-vacancy/">Morning Star Holdings Limited: Job Vacancy.</a></li><li><a class="limit-line" href="http://www.nevispages.com/hurricane-irma-has-basically-destroyed-this-caribbean-island/">Hurricane Irma Has Basically Destroyed This Caribbean Island</a></li><li><a class="limit-line" href="http://www.nevispages.com/nevis-ministry-of-education-notice-regarding-school-re-opening/">Nevis Ministry of Education Notice Regarding School Re-opening</a></li><li><a class="limit-line" href="http://www.nevispages.com/no-reported-loss-of-life-or-injury-attributed-to-category-5-hurricane-irma-in-st-kitts-and-nevis/">No Reported Loss of Life or Injury Attributed To Category 5 Hurricane Irma in St. Kitts and Nevis</a></li><li><a class="limit-line" href="http://www.nevispages.com/pm-harris-thankful-no-lives-were-lost-during-the-passage-of-hurricane-irma/">PM Harris Thankful No Lives Were Lost During the Passage of Hurricane Irma</a></li><li><a class="limit-line" href="http://www.nevispages.com/2017-emergency-shelter-and-shelter-managers-list/">2017 Emergency Shelter and Shelter Managers List</a></li><li><a class="limit-line" href="http://www.nevispages.com/country-poverty-assessment-project-postponed/">Country Poverty Assessment Project Postponed</a></li><li><a class="limit-line" href="http://www.nevispages.com/nnc-sep-4-2017/">NNC: Sep 4, 2017</a></li><li><a class="limit-line" href="http://www.nevispages.com/citizens-and-residents-urged-to-take-every-reasonable-precaution-to-protect-life-and-property/">Citizens and Residents Urged To Take Every Reasonable Precaution to Protect Life and Property</a></li><li><a class="limit-line" href="http://www.nevispages.com/nia-offices-to-close-for-passage-of-hurricane-irma/">NIA offices to close for passage of Hurricane Irma</a></li><li><a class="limit-line" href="http://www.nevispages.com/line-up-for-hero-cpl-2017-finals-week-decided/">Line up for Hero CPL 2017 Finals Week Decided</a></li></ul></div></div><div class="col-md-4 section-links"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="menu-item-116269" class="mpopup menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116269"><a target="_blank" href="http://www.nevispages.com/live-radio/"><i class="bf-icon  fa fa-music"></i>LIVE RADIO</a></li><li id="menu-item-116193" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116193"><a href="/business-directory/"><i class="bf-icon  fa fa-building-o"></i>BUSINESS DIRECTORY</a></li><li id="menu-item-116191" class="menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116191"><a target="_blank" href="https://www.facebook.com/nevispages"><i class="bf-icon  fa fa-facebook"></i><span class="hidden">Facebook</span></a></li></ul></nav></div></div></div></div></div></div> </section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="sidebar-col col-xs-4"><div id="nevis-cc162db22fba2260ae8c1cd5b1253391"></div></div><div class="logo-col col-xs-2"><div class="col-inside"><div id="site-branding" class=" site-branding " itemtype="http://schema.org/Organization" itemscope="itemscope"><h2 id="site-title" class="logo img-logo" itemprop="headline"> <a href="http://www.nevispages.com/" itemprop="url" rel="home"> <img id="site-logo" src="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"
alt="NevisPages.com" itemprop="logo" data-bsrjs="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"  /> </a></h2></div></div></div><div class="sidebar-col col-xs-4"><div id="nevis-a25e5dda8614824f470564ae658246b2"></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-116176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116176"><a href="http://www.nevispages.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li><li id="menu-item-116177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-term-5 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116177"><a href="http://www.nevispages.com/category/news/"><i class="bf-icon  fa fa-newspaper-o"></i>News</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/news/"
data-target="#mtab-1007057225-5"
data-toggle="tab" aria-expanded="true"
class="term-5"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/news/local/"
data-target="#mtab-1007057225-6"
data-deferred-init="1893661335"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-6"> <i class="fa fa-angle-right"></i> Local </a></li><li> <a href="http://www.nevispages.com/category/news/notices/"
data-target="#mtab-1007057225-40"
data-deferred-init="2025886148"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-40"> <i class="fa fa-angle-right"></i> Notices </a></li><li> <a href="http://www.nevispages.com/category/news/regional/"
data-target="#mtab-1007057225-7"
data-deferred-init="700722232"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-7"> <i class="fa fa-angle-right"></i> Regional </a></li><li> <a href="http://www.nevispages.com/category/news/press-release/"
data-target="#mtab-1007057225-39"
data-deferred-init="812175544"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-39"> <i class="fa fa-angle-right"></i> Press Release </a></li><li> <a href="http://www.nevispages.com/category/news/international/"
data-target="#mtab-1007057225-8"
data-deferred-init="1883033110"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-8"> <i class="fa fa-angle-right"></i> International </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-1007057225-5"><div class="bs-pagination-wrapper main-term-5 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-128274 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/hurricane-irma-has-basically-destroyed-this-caribbean-island/"
title="Hurricane Irma Has Basically Destroyed This Caribbean Island"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/09/Hurricane-Irma.png?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/hurricane-irma-has-basically-destroyed-this-caribbean-island/" class="post-title post-url"> Hurricane Irma Has Basically Destroyed This Caribbean Island </a></h2> </article> <article class="post-128271 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/nevis-ministry-of-education-notice-regarding-school-re-opening/"
title="Nevis Ministry of Education Notice Regarding School Re-opening"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/barret.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/nevis-ministry-of-education-notice-regarding-school-re-opening/" class="post-title post-url"> Nevis Ministry of Education Notice Regarding School Re-opening </a></h2> </article> <article class="post-128268 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/no-reported-loss-of-life-or-injury-attributed-to-category-5-hurricane-irma-in-st-kitts-and-nevis/"
title="No Reported Loss of Life or Injury Attributed To Category 5 Hurricane Irma in St. Kitts and Nevis"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/09/Hurricane-Irma.png?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/no-reported-loss-of-life-or-injury-attributed-to-category-5-hurricane-irma-in-st-kitts-and-nevis/" class="post-title post-url"> No Reported Loss of Life or Injury Attributed To Category 5 Hurricane Irma in St.&hellip; </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-5 clearfix"> <script>var bs_ajax_paginate_1672637260 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"5"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"6937611"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1672637260"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1672637260" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1007057225-6"><div class="bs-pagination-wrapper main-term-6 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1893661335"> <script>var bs_deferred_loading_bsd_1893661335 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"00289f3"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1007057225-40"><div class="bs-pagination-wrapper main-term-40 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_2025886148"> <script>var bs_deferred_loading_bsd_2025886148 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":40},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d928da8"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1007057225-7"><div class="bs-pagination-wrapper main-term-7 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_700722232"> <script>var bs_deferred_loading_bsd_700722232 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":7},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"b6b87f4"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1007057225-39"><div class="bs-pagination-wrapper main-term-39 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_812175544"> <script>var bs_deferred_loading_bsd_812175544 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":39},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d81b663"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1007057225-8"><div class="bs-pagination-wrapper main-term-8 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1883033110"> <script>var bs_deferred_loading_bsd_1883033110 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":8},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"80415b6"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116180"><a href="http://www.nevispages.com/category/sports/"><i class="bf-icon  fa fa-soccer-ball-o"></i>Sports</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-9 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-128242 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/line-up-for-hero-cpl-2017-finals-week-decided/"
title="Line up for Hero CPL 2017 Finals Week Decided"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/03/cpl-LOGO.jpg?resize=357%2C145);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/line-up-for-hero-cpl-2017-finals-week-decided/" class="post-title post-url"> Line up for Hero CPL 2017 Finals Week Decided </a></h2> </article> <article class="post-128237 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/bad-light-cuts-short-west-indies-bowling-stint/"
title="Bad light cuts short West Indies&#8217; bowling stint"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/09/Windies.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/bad-light-cuts-short-west-indies-bowling-stint/" class="post-title post-url"> Bad light cuts short West Indies&#8217; bowling stint </a></h2> </article> <article class="post-128234 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/lewis-blitz-thrashes-tridents/"
title="Lewis blitz thrashes Tridents"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/09/Evin-lewis.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/lewis-blitz-thrashes-tridents/" class="post-title post-url"> Lewis blitz thrashes Tridents </a></h2> </article> <article class="post-128224 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/st-kitts-and-nevis-patriots-129-0-lewis-97-gayle-22-beat-barbados-tridents-128-9-webster-32-pooran-21-brathwaite-4-15/"
title="St Kitts and Nevis Patriots 129-0 (Lewis 97*, Gayle 22*) beat Barbados Tridents 128-9 (Webster 32, Pooran 21, Brathwaite 4-15)"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/09/842338916.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/st-kitts-and-nevis-patriots-129-0-lewis-97-gayle-22-beat-barbados-tridents-128-9-webster-32-pooran-21-brathwaite-4-15/" class="post-title post-url"> St Kitts and Nevis Patriots 129-0 (Lewis 97*, Gayle 22*) beat Barbados Tridents 128-9&hellip; </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix"> <script>var bs_ajax_paginate_1970462393 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"9"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"e06e35d"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1970462393"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1970462393" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116182"><a href="http://www.nevispages.com/category/entertainment/"><i class="bf-icon  fa fa-star"></i>Entertainment</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/entertainment/"
data-target="#mtab-1962909836-21"
data-toggle="tab" aria-expanded="true"
class="term-21"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/entertainment/fashion/"
data-target="#mtab-1962909836-25"
data-deferred-init="712293821"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-25"> <i class="fa fa-angle-right"></i> Fashion </a></li><li> <a href="http://www.nevispages.com/category/entertainment/calendar-girls/"
data-target="#mtab-1962909836-26"
data-deferred-init="1015594222"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-26"> <i class="fa fa-angle-right"></i> Calendar Girls </a></li><li> <a href="http://www.nevispages.com/category/entertainment/entertainment-news/"
data-target="#mtab-1962909836-22"
data-deferred-init="92301605"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-22"> <i class="fa fa-angle-right"></i> Entertainment News </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-1962909836-21"><div class="bs-pagination-wrapper main-term-21 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-127658 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/dvx-successfully-launched/"
title="DVX Successfully Launched"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/08/raynaldon.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/dvx-successfully-launched/" class="post-title post-url"> DVX Successfully Launched </a></h2> </article> <article class="post-126870 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/contestant-4-merv-ann-thompson/"
title="Contestant #4 Merv Ann Thompson"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/08/Merv-Ann-Thompson-Pre-400x250.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/contestant-4-merv-ann-thompson/" class="post-title post-url"> Contestant #4 Merv Ann Thompson </a></h2> </article> <article class="post-126864 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/soca-monarch-finals-tonight/"
title="Soca Monarch Finals Tonight!!"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/08/soca.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/soca-monarch-finals-tonight/" class="post-title post-url"> Soca Monarch Finals Tonight!! </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-21 clearfix"> <script>var bs_ajax_paginate_1966240185 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"21"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"f75e11f"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1966240185"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1966240185" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1962909836-25"><div class="bs-pagination-wrapper main-term-25 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_712293821"> <script>var bs_deferred_loading_bsd_712293821 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":25},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"52bdcbc"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1962909836-26"><div class="bs-pagination-wrapper main-term-26 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1015594222"> <script>var bs_deferred_loading_bsd_1015594222 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":26},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"56d770b"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1962909836-22"><div class="bs-pagination-wrapper main-term-22 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_92301605"> <script>var bs_deferred_loading_bsd_92301605 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":22},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"ac6e0b2"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116184"><a href="http://www.nevispages.com/category/videos/"><i class="bf-icon  fa fa-video-camera"></i>Videos</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-34 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-128252 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-sep-4-2017/"
title="NNC: Sep 4, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/09/ntv-nnc-09-04-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-sep-4-2017/" class="post-title post-url"> NNC: Sep 4, 2017 </a></h2> </article> <article class="post-128212 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-sep-1-2017/"
title="NNC: Sep 1, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/09/ntv-nnc-09-01-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-sep-1-2017/" class="post-title post-url"> NNC: Sep 1, 2017 </a></h2> </article> <article class="post-128062 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-aug-31-2017/"
title="NNC: Aug 31, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-31-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-aug-31-2017/" class="post-title post-url"> NNC: Aug 31, 2017 </a></h2> </article> <article class="post-127971 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-aug-28-2017/"
title="NNC: Aug 28, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-28-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-aug-28-2017/" class="post-title post-url"> NNC: Aug 28, 2017 </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix"> <script>var bs_ajax_paginate_719830864 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"71def60"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="719830864"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="719830864" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116187" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116187"><a href="http://www.nevispages.com/2-cents/"><i class="bf-icon  fa fa-wechat"></i>Your 2 Cents</a></li><li id="menu-item-116188" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116188"><a href="http://www.nevispages.com/ferry-schedule/"><i class="bf-icon  fa fa-ship"></i>Ferry Schedule</a></li><li id="menu-item-116189" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116189"><a href="http://www.nevispages.com/contact/"><i class="bf-icon  fa fa-volume-control-phone"></i>Contact</a></li></ul><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="http://www.nevispages.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div> </nav></div></div></div></div> </header><div class="responsive-header clearfix light deferred-block-exclude"><div class="responsive-header-container clearfix"><div class="menu-container close"> <span class="menu-handler"> <span class="lines"></span> </span><div class="menu-box clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li id="menu-item-116178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116178"><a href="http://www.nevispages.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li><li id="menu-item-116179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-term-5 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116179"><a href="http://www.nevispages.com/category/news/"><i class="bf-icon  fa fa-newspaper-o"></i>News</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/news/"
data-target="#mtab-1267337882-5"
data-toggle="tab" aria-expanded="true"
class="term-5"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/news/local/"
data-target="#mtab-1267337882-6"
data-deferred-init="1806556741"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-6"> <i class="fa fa-angle-right"></i> Local </a></li><li> <a href="http://www.nevispages.com/category/news/notices/"
data-target="#mtab-1267337882-40"
data-deferred-init="286696045"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-40"> <i class="fa fa-angle-right"></i> Notices </a></li><li> <a href="http://www.nevispages.com/category/news/regional/"
data-target="#mtab-1267337882-7"
data-deferred-init="1163453316"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-7"> <i class="fa fa-angle-right"></i> Regional </a></li><li> <a href="http://www.nevispages.com/category/news/press-release/"
data-target="#mtab-1267337882-39"
data-deferred-init="1573093075"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-39"> <i class="fa fa-angle-right"></i> Press Release </a></li><li> <a href="http://www.nevispages.com/category/news/international/"
data-target="#mtab-1267337882-8"
data-deferred-init="446370029"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-8"> <i class="fa fa-angle-right"></i> International </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-1267337882-5"><div class="bs-pagination-wrapper main-term-5 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-128274 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/hurricane-irma-has-basically-destroyed-this-caribbean-island/"
title="Hurricane Irma Has Basically Destroyed This Caribbean Island"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/09/Hurricane-Irma.png?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/hurricane-irma-has-basically-destroyed-this-caribbean-island/" class="post-title post-url"> Hurricane Irma Has Basically Destroyed This Caribbean Island </a></h2> </article> <article class="post-128271 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/nevis-ministry-of-education-notice-regarding-school-re-opening/"
title="Nevis Ministry of Education Notice Regarding School Re-opening"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/barret.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/nevis-ministry-of-education-notice-regarding-school-re-opening/" class="post-title post-url"> Nevis Ministry of Education Notice Regarding School Re-opening </a></h2> </article> <article class="post-128268 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/no-reported-loss-of-life-or-injury-attributed-to-category-5-hurricane-irma-in-st-kitts-and-nevis/"
title="No Reported Loss of Life or Injury Attributed To Category 5 Hurricane Irma in St. Kitts and Nevis"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/09/Hurricane-Irma.png?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/no-reported-loss-of-life-or-injury-attributed-to-category-5-hurricane-irma-in-st-kitts-and-nevis/" class="post-title post-url"> No Reported Loss of Life or Injury Attributed To Category 5 Hurricane Irma in St.&hellip; </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-5 clearfix"> <script>var bs_ajax_paginate_818542465 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"5"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"6937611"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="818542465"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="818542465" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1267337882-6"><div class="bs-pagination-wrapper main-term-6 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1806556741"> <script>var bs_deferred_loading_bsd_1806556741 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"00289f3"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1267337882-40"><div class="bs-pagination-wrapper main-term-40 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_286696045"> <script>var bs_deferred_loading_bsd_286696045 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":40},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d928da8"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1267337882-7"><div class="bs-pagination-wrapper main-term-7 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1163453316"> <script>var bs_deferred_loading_bsd_1163453316 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":7},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"b6b87f4"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1267337882-39"><div class="bs-pagination-wrapper main-term-39 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1573093075"> <script>var bs_deferred_loading_bsd_1573093075 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":39},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d81b663"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1267337882-8"><div class="bs-pagination-wrapper main-term-8 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_446370029"> <script>var bs_deferred_loading_bsd_446370029 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":8},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"80415b6"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116181"><a href="http://www.nevispages.com/category/sports/"><i class="bf-icon  fa fa-soccer-ball-o"></i>Sports</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-9 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-128242 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/line-up-for-hero-cpl-2017-finals-week-decided/"
title="Line up for Hero CPL 2017 Finals Week Decided"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/03/cpl-LOGO.jpg?resize=357%2C145);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/line-up-for-hero-cpl-2017-finals-week-decided/" class="post-title post-url"> Line up for Hero CPL 2017 Finals Week Decided </a></h2> </article> <article class="post-128237 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/bad-light-cuts-short-west-indies-bowling-stint/"
title="Bad light cuts short West Indies&#8217; bowling stint"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/09/Windies.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/bad-light-cuts-short-west-indies-bowling-stint/" class="post-title post-url"> Bad light cuts short West Indies&#8217; bowling stint </a></h2> </article> <article class="post-128234 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/lewis-blitz-thrashes-tridents/"
title="Lewis blitz thrashes Tridents"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/09/Evin-lewis.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/lewis-blitz-thrashes-tridents/" class="post-title post-url"> Lewis blitz thrashes Tridents </a></h2> </article> <article class="post-128224 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/st-kitts-and-nevis-patriots-129-0-lewis-97-gayle-22-beat-barbados-tridents-128-9-webster-32-pooran-21-brathwaite-4-15/"
title="St Kitts and Nevis Patriots 129-0 (Lewis 97*, Gayle 22*) beat Barbados Tridents 128-9 (Webster 32, Pooran 21, Brathwaite 4-15)"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/09/842338916.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/st-kitts-and-nevis-patriots-129-0-lewis-97-gayle-22-beat-barbados-tridents-128-9-webster-32-pooran-21-brathwaite-4-15/" class="post-title post-url"> St Kitts and Nevis Patriots 129-0 (Lewis 97*, Gayle 22*) beat Barbados Tridents 128-9&hellip; </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix"> <script>var bs_ajax_paginate_2060247081 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"9"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"e06e35d"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2060247081"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="2060247081" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116183"><a href="http://www.nevispages.com/category/entertainment/"><i class="bf-icon  fa fa-star"></i>Entertainment</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/entertainment/"
data-target="#mtab-502612366-21"
data-toggle="tab" aria-expanded="true"
class="term-21"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/entertainment/fashion/"
data-target="#mtab-502612366-25"
data-deferred-init="901936069"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-25"> <i class="fa fa-angle-right"></i> Fashion </a></li><li> <a href="http://www.nevispages.com/category/entertainment/calendar-girls/"
data-target="#mtab-502612366-26"
data-deferred-init="895180425"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-26"> <i class="fa fa-angle-right"></i> Calendar Girls </a></li><li> <a href="http://www.nevispages.com/category/entertainment/entertainment-news/"
data-target="#mtab-502612366-22"
data-deferred-init="707709188"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-22"> <i class="fa fa-angle-right"></i> Entertainment News </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-502612366-21"><div class="bs-pagination-wrapper main-term-21 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-127658 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/dvx-successfully-launched/"
title="DVX Successfully Launched"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/08/raynaldon.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/dvx-successfully-launched/" class="post-title post-url"> DVX Successfully Launched </a></h2> </article> <article class="post-126870 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/contestant-4-merv-ann-thompson/"
title="Contestant #4 Merv Ann Thompson"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/08/Merv-Ann-Thompson-Pre-400x250.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/contestant-4-merv-ann-thompson/" class="post-title post-url"> Contestant #4 Merv Ann Thompson </a></h2> </article> <article class="post-126864 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/soca-monarch-finals-tonight/"
title="Soca Monarch Finals Tonight!!"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/08/soca.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/soca-monarch-finals-tonight/" class="post-title post-url"> Soca Monarch Finals Tonight!! </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-21 clearfix"> <script>var bs_ajax_paginate_1472859516 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"21"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"f75e11f"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1472859516"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1472859516" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-502612366-25"><div class="bs-pagination-wrapper main-term-25 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_901936069"> <script>var bs_deferred_loading_bsd_901936069 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":25},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"52bdcbc"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-502612366-26"><div class="bs-pagination-wrapper main-term-26 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_895180425"> <script>var bs_deferred_loading_bsd_895180425 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":26},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"56d770b"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-502612366-22"><div class="bs-pagination-wrapper main-term-22 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_707709188"> <script>var bs_deferred_loading_bsd_707709188 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":22},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"ac6e0b2"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116272"><a href="http://www.nevispages.com/category/videos/"><i class="bf-icon  fa fa-video-camera"></i>Videos</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-34 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-128252 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-sep-4-2017/"
title="NNC: Sep 4, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/09/ntv-nnc-09-04-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-sep-4-2017/" class="post-title post-url"> NNC: Sep 4, 2017 </a></h2> </article> <article class="post-128212 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-sep-1-2017/"
title="NNC: Sep 1, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/09/ntv-nnc-09-01-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-sep-1-2017/" class="post-title post-url"> NNC: Sep 1, 2017 </a></h2> </article> <article class="post-128062 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-aug-31-2017/"
title="NNC: Aug 31, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-31-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-aug-31-2017/" class="post-title post-url"> NNC: Aug 31, 2017 </a></h2> </article> <article class="post-127971 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-aug-28-2017/"
title="NNC: Aug 28, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-28-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-aug-28-2017/" class="post-title post-url"> NNC: Aug 28, 2017 </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix"> <script>var bs_ajax_paginate_10919966 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"71def60"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="10919966"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="10919966" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116270" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116270"><a href="http://www.nevispages.com/live-radio/"><i class="bf-icon  fa fa-music"></i>Live Radio</a></li><li id="menu-item-116273" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116273"><a href="http://www.nevispages.com/ferry-schedule/"><i class="bf-icon  fa fa-ship"></i>Ferry Schedule</a></li><li id="menu-item-116276" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116276"><a href="/business-directory/"><i class="bf-icon  fa fa-building-o"></i>Business Directory</a></li><li id="menu-item-116271" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116271"><a href="http://www.nevispages.com/2-cents/"><i class="bf-icon  fa fa-wechat"></i>Your 2 Cents</a></li><li id="menu-item-116274" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116274"><a href="http://www.nevispages.com/contact/"><i class="bf-icon  fa fa-volume-control-phone"></i>Contact</a></li></ul></div></div><div class="logo-container"> <a href="http://www.nevispages.com/" itemprop="url" rel="home"> <img src="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"
alt="NevisPages.com"  data-bsrjs="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"  /> </a></div><div class="search-container close"> <span class="search-handler"> <i class="fa fa-search"></i> </span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="http://www.nevispages.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></div><div role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style" itemprop="breadcrumb"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li class="bf-breadcrumb-item"><a href="http://www.nevispages.com"><span >Home</span></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemscope itemtype="http://schema.org/Thing" itemprop="item" href="http://www.nevispages.com/category/featured/"><span itemprop="name">Featured</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><p itemscope itemtype="http://schema.org/Thing" itemprop="item"><span itemprop="name">Nevis Ministry of Education Notice Regarding School Re-opening</span><meta itemprop="image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/barret.jpg?fit=640%2C360" /></p><meta itemprop="position" content="2" /></li></ul></div></div><div class="content-wrap"> <main id="content" class="content-container" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-11"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"> <article id="post-128271" class="post-128271 post type-post status-publish format-standard has-post-thumbnail  category-featured category-notices single-post-content" itemscope="itemscope" itemtype="http://schema.org/Article"><div class="post-header post-tp-11-header"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/barret.jpg?resize=640%2C360);"><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-3"><a href="http://www.nevispages.com/category/featured/">Featured</a></span><span class="term-badge term-40"><a href="http://www.nevispages.com/category/news/notices/">Notices</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Nevis Ministry of Education Notice Regarding School Re-opening</span></h1><div class="post-meta single-post-meta"> <span class="time"><time class="post-published updated"
datetime="2017-09-06T21:01:43+00:00">On <b>Sep 6, 2017</b></time></span><meta itemprop="headline" content="Nevis Ministry of Education Notice Regarding School Re-opening" /><meta itemprop="url" content="http://www.nevispages.com/nevis-ministry-of-education-notice-regarding-school-re-opening/" /><meta itemprop="datePublished" content="2017-09-06T21:01:43+00:00" /><meta itemprop="image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/barret.jpg?fit=640%2C360" /><meta itemprop="author" content="ajt" /><meta itemprop="interactionCount" content="0" /><div itemprop='publisher' itemscope='' itemtype='https://schema.org/Organization' style='display:none;'><div itemprop='logo' itemscope='' itemtype='https://schema.org/ImageObject'> <img src='http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png'/><meta content='http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png' itemprop='url'/></div><meta content='NevisPages.com' itemprop='name'/></div></div></div></div></div><div class="post-share single-post-share top-share clearfix"> <span class="share-handler post-share-btn"> <i class="fa fa-share-alt" aria-hidden="true"></i> <b class="text">Share</b> </span><ul class="social-share-list clearfix"><li class="social-item facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-facebook"></i></a></li><li class="social-item twitter"><a href="http://twitter.com/share?text=Nevis Ministry of Education Notice Regarding School Re-opening&url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-twitter"></i></a></li><li class="social-item google_plus"><a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-google"></i></a></li><li class="social-item reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F&title=Nevis Ministry of Education Notice Regarding School Re-opening" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-reddit-alien"></i></a></li><li class="social-item whatsapp"><a href="whatsapp://send?text=Nevis Ministry of Education Notice Regarding School Re-opening %0A%0A http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-whatsapp"></i></a></li><li class="social-item pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F&media=https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/barret.jpg?fit=640%2C360&description=Nevis Ministry of Education Notice Regarding School Re-opening" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a></li><li class="social-item email"><a href="mailto:?subject=Nevis Ministry of Education Notice Regarding School Re-opening&body=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-envelope-open"></i></a></li><li class="social-item linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F&title=Nevis Ministry of Education Notice Regarding School Re-opening" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a></li><li class="social-item tumblr"><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F&name=Nevis Ministry of Education Notice Regarding School Re-opening" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-tumblr"></i></a></li><li class="social-item telegram"><a href="https://telegram.me/share/url?url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F&text=Nevis Ministry of Education Notice Regarding School Re-opening" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-send"></i></a></li><li class="social-item stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F&title=Nevis Ministry of Education Notice Regarding School Re-opening" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-stumbleupon"></i></a></li><li class="social-item vk"><a href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-vk"></i></a></li><li class="social-item digg"><a href="http://www.digg.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-digg"></i></a></li><li class="social-item line"><a href="http://line.me/R/msg/text/?Nevis Ministry of Education Notice Regarding School Re-opening%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-line-it"></i></a></li><li class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Nevis Ministry of Education Notice Regarding School Re-opening%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-bbm"></i></a></li><li class="social-item viber"><a href="viber://forward?text=Nevis Ministry of Education Notice Regarding School Re-opening http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-viber"></i></a></li></ul></div><div class="entry-content clearfix single-post-content" itemprop="articleBody"><p>Principals and staff of Government-operated schools on Nevis are asked to report to their various schools <em><strong>8:30 a.m. Thursday September 7, 2017</strong></em>.</p><p>All students are asked to report to school <em><strong>8:30 a.m. on Monday September 11, 2017</strong></em>.</p><p><em><strong>Kevin Barrett</strong></em><br /> <em><strong>Permanent Secretary (Ag)</strong></em><br /> <em><strong>Ministry of Education</strong></em><br /> <em><strong>NIA</strong></em></p></div><div class="post-share single-post-share bottom-share clearfix"> <span class="share-handler post-share-btn"> <i class="fa fa-share-alt" aria-hidden="true"></i> <b class="text">Share</b> </span><ul class="social-share-list clearfix"><li class="social-item facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-facebook"></i></a></li><li class="social-item twitter"><a href="http://twitter.com/share?text=Nevis Ministry of Education Notice Regarding School Re-opening&url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-twitter"></i></a></li><li class="social-item google_plus"><a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-google"></i></a></li><li class="social-item reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F&title=Nevis Ministry of Education Notice Regarding School Re-opening" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-reddit-alien"></i></a></li><li class="social-item whatsapp"><a href="whatsapp://send?text=Nevis Ministry of Education Notice Regarding School Re-opening %0A%0A http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-whatsapp"></i></a></li><li class="social-item pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F&media=https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/barret.jpg?fit=640%2C360&description=Nevis Ministry of Education Notice Regarding School Re-opening" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a></li><li class="social-item email"><a href="mailto:?subject=Nevis Ministry of Education Notice Regarding School Re-opening&body=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-envelope-open"></i></a></li><li class="social-item linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F&title=Nevis Ministry of Education Notice Regarding School Re-opening" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a></li><li class="social-item tumblr"><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F&name=Nevis Ministry of Education Notice Regarding School Re-opening" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-tumblr"></i></a></li><li class="social-item telegram"><a href="https://telegram.me/share/url?url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F&text=Nevis Ministry of Education Notice Regarding School Re-opening" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-send"></i></a></li><li class="social-item stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F&title=Nevis Ministry of Education Notice Regarding School Re-opening" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-stumbleupon"></i></a></li><li class="social-item vk"><a href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-vk"></i></a></li><li class="social-item digg"><a href="http://www.digg.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-digg"></i></a></li><li class="social-item line"><a href="http://line.me/R/msg/text/?Nevis Ministry of Education Notice Regarding School Re-opening%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-line-it"></i></a></li><li class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Nevis Ministry of Education Notice Regarding School Re-opening%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-bbm"></i></a></li><li class="social-item viber"><a href="viber://forward?text=Nevis Ministry of Education Notice Regarding School Re-opening http%3A%2F%2Fwww.nevispages.com%2Fnevis-ministry-of-education-notice-regarding-school-re-opening%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-viber"></i></a></li></ul></div> </article></div><div class="post-related"><h4 class="section-heading "><span class="h-text related-posts-heading">You might also like</span></h4><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-128274 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-3"><a href="http://www.nevispages.com/category/featured/">Featured</a></span></div> <a class="img-holder" href="http://www.nevispages.com/hurricane-irma-has-basically-destroyed-this-caribbean-island/"
title="Hurricane Irma Has Basically Destroyed This Caribbean Island"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/09/Hurricane-Irma.png?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/hurricane-irma-has-basically-destroyed-this-caribbean-island/" class="post-title post-url"> Hurricane Irma Has Basically Destroyed This Caribbean Island </a></h2> </article> <article class="post-128268 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-3"><a href="http://www.nevispages.com/category/featured/">Featured</a></span></div> <a class="img-holder" href="http://www.nevispages.com/no-reported-loss-of-life-or-injury-attributed-to-category-5-hurricane-irma-in-st-kitts-and-nevis/"
title="No Reported Loss of Life or Injury Attributed To Category 5 Hurricane Irma in St. Kitts and Nevis"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/09/Hurricane-Irma.png?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/no-reported-loss-of-life-or-injury-attributed-to-category-5-hurricane-irma-in-st-kitts-and-nevis/" class="post-title post-url"> No Reported Loss of Life or Injury Attributed To Category 5 Hurricane Irma in St.&hellip; </a></h2> </article> <article class="post-128265 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-3"><a href="http://www.nevispages.com/category/featured/">Featured</a></span></div> <a class="img-holder" href="http://www.nevispages.com/pm-harris-thankful-no-lives-were-lost-during-the-passage-of-hurricane-irma/"
title="PM Harris Thankful No Lives Were Lost During the Passage of Hurricane Irma"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/09/PM-Harris-assisting-officers-of-the-Fire-and-Rescue-Services-clear-the-island-main-road-of-debris.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/pm-harris-thankful-no-lives-were-lost-during-the-passage-of-hurricane-irma/" class="post-title post-url"> PM Harris Thankful No Lives Were Lost During the Passage of Hurricane Irma </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1880156764 = '{"query":{"paginate":"next_prev","count":3,"posts_per_page":"3","post__not_in":[128271],"category__in":[3,40]},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"ef297ff"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1880156764"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1880156764" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div><div class="col-sm-4 sidebar-column sidebar-column-primary"> <aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="calendar-5" class=" widget-have-icon widget-havent-title primary-sidebar-widget widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>September 2017</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="http://www.nevispages.com/2017/08/">&laquo; Aug</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="5" class="pad">&nbsp;</td><td><a href="http://www.nevispages.com/2017/09/01/" aria-label="Posts published on September 1, 2017">1</a></td><td><a href="http://www.nevispages.com/2017/09/02/" aria-label="Posts published on September 2, 2017">2</a></td></tr><tr><td><a href="http://www.nevispages.com/2017/09/03/" aria-label="Posts published on September 3, 2017">3</a></td><td><a href="http://www.nevispages.com/2017/09/04/" aria-label="Posts published on September 4, 2017">4</a></td><td>5</td><td><a href="http://www.nevispages.com/2017/09/06/" aria-label="Posts published on September 6, 2017">6</a></td><td id="today">7</td><td>8</td><td>9</td></tr><tr><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td></tr><tr><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td></tr><tr><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td></tr></tbody></table></div></div><div class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget nevis-widget"><div id="nevis-e52c3611dc77a3710a76d1573b840e5a"></div></div><div class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget nevis-widget"><div id="nevis-33e029599f1f6ef8bb4c65e92ccfd23f"></div></div><div class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget nevis-widget"><div id="nevis-23e1340b75e717dde5ac00fa0bf20a72"></div></div></aside></div></div></div></main></div> <footer id="site-footer" class="site-footer"><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2017 - All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> <a href="/disclaimer/">Disclaimer</a></div></div></div></div></div> </footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42021546-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript'>/*  */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/*  */</script> <script type='text/javascript'>/*  */
var better_bam_loc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript'>/*  */
var publisher_theme_global_loc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.3/ext-old_ie.js'></script> <![endif]--> <script type='text/javascript'>/*  */
var better_post_views_vars = {"admin_ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","post_id":"128271"};
/*  */</script> <script type='text/javascript'>/*  */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","upload_too_many":"You have attempted to queue too many files","upload_file_type_not_allowed":"This file type is not allowed","upload_file_too_big":"This file exceeds the maximum upload size","invalid_response":"The response from the server was invalid or malformed","ajax_error":"Ajax error","plugin_url":"http:\/\/www.nevispages.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"shutdown"};
/*  */</script> <script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'49133813',post:'128271',tz:'-4',srv:'www.nevispages.com'} ]);
	_stq.push([ 'clickTrackerInit', '49133813', '128271' ]);</script> <script src="http://www.nevispages.com/wp-content/cache/min/1/826b99462ce2d6d4082a75df2fd73cfa.js" data-minify="1"></script><script>var advads_tracking_ads = [];</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1504761654 -->