<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-CA"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-CA"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-CA"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,900italic" /><link rel="stylesheet" href="http://www.nevispages.com/wp-content/cache/min/1/19084452f3cec6166ccfbe647129d88f.css" data-minify="1"/><script src="http://www.nevispages.com/wp-content/cache/min/1/60dec0383582205e237aaecb339c71e4.js" data-minify="1"></script> <meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.nevispages.com/xmlrpc.php"/><title>NNC: Aug 14, 2017 &#8211; NevisPages.com</title><meta property="og:lcoale" content="en_ca"/><meta property="og:title" content="NNC: Aug 14, 2017"/><meta itemprop="name" content="NNC: Aug 14, 2017"/><meta property="twitter:title" content="NNC: Aug 14, 2017"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.nevispages.com/nnc-aug-14-2017/"/><meta property="twitter:url" content="http://www.nevispages.com/nnc-aug-14-2017/"/><meta property="og:site_name" content="NevisPages.com"/><meta property="twitter:card" content="summary"/><meta property="og:description" content="Watch NNC for Aug 14, 2017"/><meta itemprop="description" content="Watch NNC for Aug 14, 2017"/><meta property="twitter:description" content="Watch NNC for Aug 14, 2017"/><meta property="og:image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-14-17.jpg?fit=1024%2C576"/><meta itemprop="image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-14-17.jpg?fit=1024%2C576"/><meta property="twitter:image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-14-17.jpg?fit=1024%2C576"/><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NevisPages.com &raquo; Feed" href="http://www.nevispages.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NevisPages.com &raquo; Comments Feed" href="http://www.nevispages.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NevisPages.com &raquo; NNC: Aug 14, 2017 Comments Feed" href="http://www.nevispages.com/nnc-aug-14-2017/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nevispages.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <link rel='https://api.w.org/' href='http://www.nevispages.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nevispages.com/xmlrpc.php?rsd" /><link rel='prev' title='DVX Successfully Launched' href='http://www.nevispages.com/dvx-successfully-launched/' /><link rel='next' title='Dept. of Agriculture on Nevis to hold watermelon sale in Charlestown on Tuesday' href='http://www.nevispages.com/dept-of-agriculture-on-nevis-to-hold-watermelon-sale-in-charlestown-on-tuesday/' /><meta name="generator" content="WordPress 4.8.1" /><link rel="canonical" href="http://www.nevispages.com/nnc-aug-14-2017/" /><link rel='shortlink' href='http://wp.me/p3k9WR-xd3' /><link rel="alternate" type="application/json+oembed" href="http://www.nevispages.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.nevispages.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F&#038;format=xml" /> <script type='text/javascript'>jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 800;
			var h = 300;
			var s = 0;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});</script> <link rel="amphtml" href="http://www.nevispages.com/amp/nnc-aug-14-2017/"/><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-32x32.png"><link rel="apple-touch-icon" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-57x57.png"><link rel="apple-touch-icon" sizes="114x114" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-114x114.png"><link rel="apple-touch-icon" sizes="72x72" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-72x72.png"><link rel="apple-touch-icon" sizes="144x144" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-144x144.png"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.nevispages.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" /><meta property="og:title" content="NNC: Aug 14, 2017" /><meta property="og:url" content="http://www.nevispages.com/nnc-aug-14-2017/" /><meta property="og:description" content="Watch NNC for Aug 14, 2017" /><meta property="article:published_time" content="2017-08-15T00:00:14+00:00" /><meta property="article:modified_time" content="2017-08-14T23:10:10+00:00" /><meta property="og:site_name" content="NevisPages.com" /><meta property="og:image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-14-17.jpg?fit=1200%2C675" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-14-17.jpg?fit=1200%2C675&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript> <script type="text/javascript">//console.log("out dey!");
		if(window.jQuery){
			console.log("dey dey!");
			$( ".radio-pop" ).click(function( event ) {
				event.preventDefault();
				console.log("in dey");
				alert("yes!");
			}
		}</script> </head><body class="post-template-default single single-post postid-127661 single-format-video active-light-box active-top-line ltr page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.1.1 vc_responsive wpbdp-with-button-styles" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="main-wrap"> <header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <section class="topbar topbar-style-2 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner"><div class="row"><div class="col-md-8 section-menu"><div id="newsticker-1178280659" class="better-newsticker "
data-speed="12000"><p class="heading ">Trending</p><ul class="news-list"><li><a class="limit-line" href="http://www.nevispages.com/tdc-shipping-department-change-in-schedule-notice/">TDC Shipping Department &#8211; Change in Schedule Notice</a></li><li><a class="limit-line" href="http://www.nevispages.com/c43-miss-culture-swimwear/">C43 &#8211; Miss Culture Swimwear</a></li><li><a class="limit-line" href="http://www.nevispages.com/humanresource-career-opportunity/">Human Resource: CAREER OPPORTUNITY.</a></li><li><a class="limit-line" href="http://www.nevispages.com/ministry-of-social-development-press-release/">Ministry of Social Development: Press Release.</a></li><li><a class="limit-line" href="http://www.nevispages.com/sherrys-rise-an-afrocentric-fashion-production/">Sherry&#8217;s &#8220;RISE&#8221; an Afrocentric Fashion Production.</a></li><li><a class="limit-line" href="http://www.nevispages.com/libras-all-white-full-moon-birthday-bashment-2016/">Libra&#8217;s All White Full Moon Birthday Bashment 2016.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-wheel-tax-notice/">I.R.D: Wheel Tax Notice.</a></li><li><a class="limit-line" href="http://www.nevispages.com/trust-fiduciary-services-administrator-job-vacancy/">TRUST &#038; FIDUCIARY SERVICES ADMINISTRATOR: Job Vacancy.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-registration-renewal/">I.R.D : Registration Renewal&#8230;</a></li><li><a class="limit-line" href="http://www.nevispages.com/t-d-c-child-month/">T.D.C: Child Month</a></li><li><a class="limit-line" href="http://www.nevispages.com/the-st-kitts-music-festival-line-up/">The St.Kitts Music Festival Line Up&#8230;.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-property-tax-4/">I.R.D: Property Tax..</a></li><li><a class="limit-line" href="http://www.nevispages.com/development-bank-marks-35th-anniversary-with-renewed-commitment/">Development Bank marks 35th anniversary with renewed commitment</a></li><li><a class="limit-line" href="http://www.nevispages.com/sherrys-beauty-world-special/">Sherry&#8217;s Beauty World: Special&#8230;</a></li><li><a class="limit-line" href="http://www.nevispages.com/brown-hill-communications-job-vacancy/">Brown Hill Communications&#8230;..Job Vacancy</a></li><li><a class="limit-line" href="http://www.nevispages.com/sherrys-beauty-world-special-runs-for-the-month-of-april-massages/">Sherry&#8217;s Beauty World: Special Runs for the month of April ( MASSAGES ).</a></li><li><a class="limit-line" href="http://www.nevispages.com/digicel-play-d-b-h/">Digicel Play&#8230;D.B.H</a></li><li><a class="limit-line" href="http://www.nevispages.com/the-uwi-open-campus-st-kitts-nevis/">THE UWI OPEN CAMPUS, ST.KITTS &#038; NEVIS.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-consumer-information-notice/">I.R.D: Consumer Information Notice.</a></li><li><a class="limit-line" href="http://www.nevispages.com/the-nevis-historical-and-conservation-society-job-vacancy/">The Nevis Historical and Conservation Society: Job Vacancy.</a></li><li><a class="limit-line" href="http://www.nevispages.com/morning-star-holdings-limited-job-vacancy/">Morning Star Holdings Limited: Job Vacancy.</a></li><li><a class="limit-line" href="http://www.nevispages.com/dept-of-agriculture-on-nevis-to-hold-watermelon-sale-in-charlestown-on-tuesday/">Dept. of Agriculture on Nevis to hold watermelon sale in Charlestown on Tuesday</a></li><li><a class="limit-line" href="http://www.nevispages.com/nnc-aug-14-2017/">NNC: Aug 14, 2017</a></li><li><a class="limit-line" href="http://www.nevispages.com/dvx-successfully-launched/">DVX Successfully Launched</a></li><li><a class="limit-line" href="http://www.nevispages.com/lewis-and-nabi-lead-rout-of-st-lucia-stars/">Lewis and Nabi lead rout of St Lucia Stars</a></li><li><a class="limit-line" href="http://www.nevispages.com/kieran-powell-finds-form-in-final-tour-match-before-the-first-test/">Kieran Powell Finds Form in Final Tour Match before the First Test</a></li><li><a class="limit-line" href="http://www.nevispages.com/nevis-under-19s-lose-to-eagles-youths/">Nevis under 19’s lose to Eagles Youths</a></li><li><a class="limit-line" href="http://www.nevispages.com/new-initiative-to-improve-operational-efficiency-in-courts-in-the-oecs/">New initiative to improve operational efficiency in courts in the OECS</a></li><li><a class="limit-line" href="http://www.nevispages.com/police-and-security-forces-presence-commended-for-incident-free-culturama-43/">Police and Security Forces Presence Commended For Incident Free &#8220;Culturama 43&#8221;</a></li><li><a class="limit-line" href="http://www.nevispages.com/senior-minister-amory-assures-that-pac-bill-has-measures-to-protect-public-servants/">Senior Minister Amory Assures that PAC Bill has Measures to Protect Public Servants</a></li><li><a class="limit-line" href="http://www.nevispages.com/report-of-arrests-convictions-and-other-activities-49/">Report of Arrests, Convictions and Other Activities</a></li></ul></div></div><div class="col-md-4 section-links"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="menu-item-116269" class="mpopup menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116269"><a target="_blank" href="http://www.nevispages.com/live-radio/"><i class="bf-icon  fa fa-music"></i>LIVE RADIO</a></li><li id="menu-item-116193" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116193"><a href="/business-directory/"><i class="bf-icon  fa fa-building-o"></i>BUSINESS DIRECTORY</a></li><li id="menu-item-116191" class="menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116191"><a target="_blank" href="https://www.facebook.com/nevispages"><i class="bf-icon  fa fa-facebook"></i><span class="hidden">Facebook</span></a></li></ul></nav></div></div></div></div></div></div> </section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="sidebar-col col-xs-4"><div id="nevis-f1fcc39f457728da08bf26d3c3146528"></div></div><div class="logo-col col-xs-2"><div class="col-inside"><div id="site-branding" class=" site-branding " itemtype="http://schema.org/Organization" itemscope="itemscope"><h2 id="site-title" class="logo img-logo" itemprop="headline"> <a href="http://www.nevispages.com/" itemprop="url" rel="home"> <img id="site-logo" src="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"
alt="NevisPages.com" itemprop="logo" data-bsrjs="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"  /> </a></h2></div></div></div><div class="sidebar-col col-xs-4"><div id="nevis-8b50fe67f3a99409a3fa2a03f00b1395"></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-116176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116176"><a href="http://www.nevispages.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li><li id="menu-item-116177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116177"><a href="http://www.nevispages.com/category/news/"><i class="bf-icon  fa fa-newspaper-o"></i>News</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/news/"
data-target="#mtab-1482415321-5"
data-toggle="tab" aria-expanded="true"
class="term-5"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/news/local/"
data-target="#mtab-1482415321-6"
data-deferred-init="1182738418"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-6"> <i class="fa fa-angle-right"></i> Local </a></li><li> <a href="http://www.nevispages.com/category/news/notices/"
data-target="#mtab-1482415321-40"
data-deferred-init="2099264733"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-40"> <i class="fa fa-angle-right"></i> Notices </a></li><li> <a href="http://www.nevispages.com/category/news/regional/"
data-target="#mtab-1482415321-7"
data-deferred-init="275283584"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-7"> <i class="fa fa-angle-right"></i> Regional </a></li><li> <a href="http://www.nevispages.com/category/news/press-release/"
data-target="#mtab-1482415321-39"
data-deferred-init="211383937"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-39"> <i class="fa fa-angle-right"></i> Press Release </a></li><li> <a href="http://www.nevispages.com/category/news/international/"
data-target="#mtab-1482415321-8"
data-deferred-init="144096175"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-8"> <i class="fa fa-angle-right"></i> International </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-1482415321-5"><div class="bs-pagination-wrapper main-term-5 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-127664 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/dept-of-agriculture-on-nevis-to-hold-watermelon-sale-in-charlestown-on-tuesday/"
title="Dept. of Agriculture on Nevis to hold watermelon sale in Charlestown on Tuesday"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/08/eric-1_14-8-2017.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/dept-of-agriculture-on-nevis-to-hold-watermelon-sale-in-charlestown-on-tuesday/" class="post-title post-url"> Dept. of Agriculture on Nevis to hold watermelon sale in Charlestown on Tuesday </a></h2> </article> <article class="post-127658 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/dvx-successfully-launched/"
title="DVX Successfully Launched"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/08/raynaldon.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/dvx-successfully-launched/" class="post-title post-url"> DVX Successfully Launched </a></h2> </article> <article class="post-127641 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/new-initiative-to-improve-operational-efficiency-in-courts-in-the-oecs/"
title="New initiative to improve operational efficiency in courts in the OECS"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/08/justice0444-450x3035531-450x303.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/new-initiative-to-improve-operational-efficiency-in-courts-in-the-oecs/" class="post-title post-url"> New initiative to improve operational efficiency in courts in the OECS </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-5 clearfix"> <script>var bs_ajax_paginate_1532438173 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"5"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"6937611"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1532438173"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1532438173" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1482415321-6"><div class="bs-pagination-wrapper main-term-6 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1182738418"> <script>var bs_deferred_loading_bsd_1182738418 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"00289f3"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1482415321-40"><div class="bs-pagination-wrapper main-term-40 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_2099264733"> <script>var bs_deferred_loading_bsd_2099264733 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":40},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d928da8"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1482415321-7"><div class="bs-pagination-wrapper main-term-7 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_275283584"> <script>var bs_deferred_loading_bsd_275283584 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":7},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"b6b87f4"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1482415321-39"><div class="bs-pagination-wrapper main-term-39 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_211383937"> <script>var bs_deferred_loading_bsd_211383937 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":39},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d81b663"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1482415321-8"><div class="bs-pagination-wrapper main-term-8 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_144096175"> <script>var bs_deferred_loading_bsd_144096175 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":8},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"80415b6"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116180"><a href="http://www.nevispages.com/category/sports/"><i class="bf-icon  fa fa-soccer-ball-o"></i>Sports</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-9 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-127651 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/lewis-and-nabi-lead-rout-of-st-lucia-stars/"
title="Lewis and Nabi lead rout of St Lucia Stars"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/08/bowls-1.jpg?resize=135%2C123);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/lewis-and-nabi-lead-rout-of-st-lucia-stars/" class="post-title post-url"> Lewis and Nabi lead rout of St Lucia Stars </a></h2> </article> <article class="post-127648 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/kieran-powell-finds-form-in-final-tour-match-before-the-first-test/"
title="Kieran Powell Finds Form in Final Tour Match before the First Test"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/08/Kieran.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/kieran-powell-finds-form-in-final-tour-match-before-the-first-test/" class="post-title post-url"> Kieran Powell Finds Form in Final Tour Match before the First Test </a></h2> </article> <article class="post-127645 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-10"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-10"><a href="http://www.nevispages.com/category/sports/basketball/">Basketball</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nevis-under-19s-lose-to-eagles-youths/"
title="Nevis under 19’s lose to Eagles Youths"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/08/Basketball.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/nevis-under-19s-lose-to-eagles-youths/" class="post-title post-url"> Nevis under 19’s lose to Eagles Youths </a></h2> </article> <article class="post-127461 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/leewards-hold-upper-hand-versus-tt/"
title="Leewards Hold Upper Hand versus T&#038;T"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/08/Jamie-batting.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/leewards-hold-upper-hand-versus-tt/" class="post-title post-url"> Leewards Hold Upper Hand versus T&#038;T </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix"> <script>var bs_ajax_paginate_1936672462 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"9"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"e06e35d"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1936672462"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1936672462" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116182"><a href="http://www.nevispages.com/category/entertainment/"><i class="bf-icon  fa fa-star"></i>Entertainment</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/entertainment/"
data-target="#mtab-2138448163-21"
data-toggle="tab" aria-expanded="true"
class="term-21"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/entertainment/fashion/"
data-target="#mtab-2138448163-25"
data-deferred-init="1712339022"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-25"> <i class="fa fa-angle-right"></i> Fashion </a></li><li> <a href="http://www.nevispages.com/category/entertainment/calendar-girls/"
data-target="#mtab-2138448163-26"
data-deferred-init="697206478"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-26"> <i class="fa fa-angle-right"></i> Calendar Girls </a></li><li> <a href="http://www.nevispages.com/category/entertainment/entertainment-news/"
data-target="#mtab-2138448163-22"
data-deferred-init="1655661374"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-22"> <i class="fa fa-angle-right"></i> Entertainment News </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-2138448163-21"><div class="bs-pagination-wrapper main-term-21 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-127658 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/dvx-successfully-launched/"
title="DVX Successfully Launched"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/08/raynaldon.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/dvx-successfully-launched/" class="post-title post-url"> DVX Successfully Launched </a></h2> </article> <article class="post-126870 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/contestant-4-merv-ann-thompson/"
title="Contestant #4 Merv Ann Thompson"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/08/Merv-Ann-Thompson-Pre-400x250.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/contestant-4-merv-ann-thompson/" class="post-title post-url"> Contestant #4 Merv Ann Thompson </a></h2> </article> <article class="post-126864 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/soca-monarch-finals-tonight/"
title="Soca Monarch Finals Tonight!!"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/08/soca.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/soca-monarch-finals-tonight/" class="post-title post-url"> Soca Monarch Finals Tonight!! </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-21 clearfix"> <script>var bs_ajax_paginate_26214771 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"21"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"f75e11f"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="26214771"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="26214771" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-2138448163-25"><div class="bs-pagination-wrapper main-term-25 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1712339022"> <script>var bs_deferred_loading_bsd_1712339022 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":25},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"52bdcbc"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-2138448163-26"><div class="bs-pagination-wrapper main-term-26 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_697206478"> <script>var bs_deferred_loading_bsd_697206478 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":26},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"56d770b"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-2138448163-22"><div class="bs-pagination-wrapper main-term-22 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1655661374"> <script>var bs_deferred_loading_bsd_1655661374 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":22},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"ac6e0b2"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-term-34 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116184"><a href="http://www.nevispages.com/category/videos/"><i class="bf-icon  fa fa-video-camera"></i>Videos</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-34 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-127661 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-aug-14-2017/"
title="NNC: Aug 14, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-14-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-aug-14-2017/" class="post-title post-url"> NNC: Aug 14, 2017 </a></h2> </article> <article class="post-127625 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-aug-11-2017/"
title="NNC: Aug 11, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-11-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-aug-11-2017/" class="post-title post-url"> NNC: Aug 11, 2017 </a></h2> </article> <article class="post-127440 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-aug-10-2017/"
title="NNC: Aug 10, 2017"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-10-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-aug-10-2017/" class="post-title post-url"> NNC: Aug 10, 2017 </a></h2> </article> <article class="post-127199 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-aug-9-2017/"
title="NNC: Aug 9, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-09-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-aug-9-2017/" class="post-title post-url"> NNC: Aug 9, 2017 </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix"> <script>var bs_ajax_paginate_1838396048 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"71def60"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1838396048"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1838396048" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116187" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116187"><a href="http://www.nevispages.com/2-cents/"><i class="bf-icon  fa fa-wechat"></i>Your 2 Cents</a></li><li id="menu-item-116188" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116188"><a href="http://www.nevispages.com/ferry-schedule/"><i class="bf-icon  fa fa-ship"></i>Ferry Schedule</a></li><li id="menu-item-116189" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116189"><a href="http://www.nevispages.com/contact/"><i class="bf-icon  fa fa-volume-control-phone"></i>Contact</a></li></ul><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="http://www.nevispages.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div> </nav></div></div></div></div> </header><div class="responsive-header clearfix light deferred-block-exclude"><div class="responsive-header-container clearfix"><div class="menu-container close"> <span class="menu-handler"> <span class="lines"></span> </span><div class="menu-box clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li id="menu-item-116178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116178"><a href="http://www.nevispages.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li><li id="menu-item-116179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-5 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116179"><a href="http://www.nevispages.com/category/news/"><i class="bf-icon  fa fa-newspaper-o"></i>News</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/news/"
data-target="#mtab-54146554-5"
data-toggle="tab" aria-expanded="true"
class="term-5"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/news/local/"
data-target="#mtab-54146554-6"
data-deferred-init="1361275310"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-6"> <i class="fa fa-angle-right"></i> Local </a></li><li> <a href="http://www.nevispages.com/category/news/notices/"
data-target="#mtab-54146554-40"
data-deferred-init="52205299"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-40"> <i class="fa fa-angle-right"></i> Notices </a></li><li> <a href="http://www.nevispages.com/category/news/regional/"
data-target="#mtab-54146554-7"
data-deferred-init="751540292"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-7"> <i class="fa fa-angle-right"></i> Regional </a></li><li> <a href="http://www.nevispages.com/category/news/press-release/"
data-target="#mtab-54146554-39"
data-deferred-init="2116451577"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-39"> <i class="fa fa-angle-right"></i> Press Release </a></li><li> <a href="http://www.nevispages.com/category/news/international/"
data-target="#mtab-54146554-8"
data-deferred-init="22569680"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-8"> <i class="fa fa-angle-right"></i> International </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-54146554-5"><div class="bs-pagination-wrapper main-term-5 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-127664 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/dept-of-agriculture-on-nevis-to-hold-watermelon-sale-in-charlestown-on-tuesday/"
title="Dept. of Agriculture on Nevis to hold watermelon sale in Charlestown on Tuesday"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/08/eric-1_14-8-2017.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/dept-of-agriculture-on-nevis-to-hold-watermelon-sale-in-charlestown-on-tuesday/" class="post-title post-url"> Dept. of Agriculture on Nevis to hold watermelon sale in Charlestown on Tuesday </a></h2> </article> <article class="post-127658 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/dvx-successfully-launched/"
title="DVX Successfully Launched"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/08/raynaldon.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/dvx-successfully-launched/" class="post-title post-url"> DVX Successfully Launched </a></h2> </article> <article class="post-127641 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/new-initiative-to-improve-operational-efficiency-in-courts-in-the-oecs/"
title="New initiative to improve operational efficiency in courts in the OECS"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/08/justice0444-450x3035531-450x303.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/new-initiative-to-improve-operational-efficiency-in-courts-in-the-oecs/" class="post-title post-url"> New initiative to improve operational efficiency in courts in the OECS </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-5 clearfix"> <script>var bs_ajax_paginate_1495883859 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"5"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"6937611"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1495883859"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1495883859" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-54146554-6"><div class="bs-pagination-wrapper main-term-6 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1361275310"> <script>var bs_deferred_loading_bsd_1361275310 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"00289f3"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-54146554-40"><div class="bs-pagination-wrapper main-term-40 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_52205299"> <script>var bs_deferred_loading_bsd_52205299 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":40},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d928da8"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-54146554-7"><div class="bs-pagination-wrapper main-term-7 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_751540292"> <script>var bs_deferred_loading_bsd_751540292 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":7},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"b6b87f4"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-54146554-39"><div class="bs-pagination-wrapper main-term-39 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_2116451577"> <script>var bs_deferred_loading_bsd_2116451577 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":39},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d81b663"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-54146554-8"><div class="bs-pagination-wrapper main-term-8 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_22569680"> <script>var bs_deferred_loading_bsd_22569680 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":8},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"80415b6"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116181"><a href="http://www.nevispages.com/category/sports/"><i class="bf-icon  fa fa-soccer-ball-o"></i>Sports</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-9 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-127651 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/lewis-and-nabi-lead-rout-of-st-lucia-stars/"
title="Lewis and Nabi lead rout of St Lucia Stars"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/08/bowls-1.jpg?resize=135%2C123);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/lewis-and-nabi-lead-rout-of-st-lucia-stars/" class="post-title post-url"> Lewis and Nabi lead rout of St Lucia Stars </a></h2> </article> <article class="post-127648 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/kieran-powell-finds-form-in-final-tour-match-before-the-first-test/"
title="Kieran Powell Finds Form in Final Tour Match before the First Test"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/08/Kieran.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/kieran-powell-finds-form-in-final-tour-match-before-the-first-test/" class="post-title post-url"> Kieran Powell Finds Form in Final Tour Match before the First Test </a></h2> </article> <article class="post-127645 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-10"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-10"><a href="http://www.nevispages.com/category/sports/basketball/">Basketball</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nevis-under-19s-lose-to-eagles-youths/"
title="Nevis under 19’s lose to Eagles Youths"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/08/Basketball.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/nevis-under-19s-lose-to-eagles-youths/" class="post-title post-url"> Nevis under 19’s lose to Eagles Youths </a></h2> </article> <article class="post-127461 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/leewards-hold-upper-hand-versus-tt/"
title="Leewards Hold Upper Hand versus T&#038;T"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/08/Jamie-batting.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/leewards-hold-upper-hand-versus-tt/" class="post-title post-url"> Leewards Hold Upper Hand versus T&#038;T </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix"> <script>var bs_ajax_paginate_939217742 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"9"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"e06e35d"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="939217742"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="939217742" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116183"><a href="http://www.nevispages.com/category/entertainment/"><i class="bf-icon  fa fa-star"></i>Entertainment</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/entertainment/"
data-target="#mtab-186046908-21"
data-toggle="tab" aria-expanded="true"
class="term-21"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/entertainment/fashion/"
data-target="#mtab-186046908-25"
data-deferred-init="235100017"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-25"> <i class="fa fa-angle-right"></i> Fashion </a></li><li> <a href="http://www.nevispages.com/category/entertainment/calendar-girls/"
data-target="#mtab-186046908-26"
data-deferred-init="263574457"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-26"> <i class="fa fa-angle-right"></i> Calendar Girls </a></li><li> <a href="http://www.nevispages.com/category/entertainment/entertainment-news/"
data-target="#mtab-186046908-22"
data-deferred-init="1778816997"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-22"> <i class="fa fa-angle-right"></i> Entertainment News </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-186046908-21"><div class="bs-pagination-wrapper main-term-21 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-127658 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/dvx-successfully-launched/"
title="DVX Successfully Launched"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/08/raynaldon.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/dvx-successfully-launched/" class="post-title post-url"> DVX Successfully Launched </a></h2> </article> <article class="post-126870 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/contestant-4-merv-ann-thompson/"
title="Contestant #4 Merv Ann Thompson"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/08/Merv-Ann-Thompson-Pre-400x250.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/contestant-4-merv-ann-thompson/" class="post-title post-url"> Contestant #4 Merv Ann Thompson </a></h2> </article> <article class="post-126864 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/soca-monarch-finals-tonight/"
title="Soca Monarch Finals Tonight!!"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/08/soca.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/soca-monarch-finals-tonight/" class="post-title post-url"> Soca Monarch Finals Tonight!! </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-21 clearfix"> <script>var bs_ajax_paginate_1119784330 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"21"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"f75e11f"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1119784330"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1119784330" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-186046908-25"><div class="bs-pagination-wrapper main-term-25 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_235100017"> <script>var bs_deferred_loading_bsd_235100017 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":25},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"52bdcbc"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-186046908-26"><div class="bs-pagination-wrapper main-term-26 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_263574457"> <script>var bs_deferred_loading_bsd_263574457 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":26},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"56d770b"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-186046908-22"><div class="bs-pagination-wrapper main-term-22 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1778816997"> <script>var bs_deferred_loading_bsd_1778816997 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":22},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"ac6e0b2"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-term-34 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116272"><a href="http://www.nevispages.com/category/videos/"><i class="bf-icon  fa fa-video-camera"></i>Videos</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-34 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-127661 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-aug-14-2017/"
title="NNC: Aug 14, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-14-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-aug-14-2017/" class="post-title post-url"> NNC: Aug 14, 2017 </a></h2> </article> <article class="post-127625 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-aug-11-2017/"
title="NNC: Aug 11, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-11-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-aug-11-2017/" class="post-title post-url"> NNC: Aug 11, 2017 </a></h2> </article> <article class="post-127440 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-aug-10-2017/"
title="NNC: Aug 10, 2017"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-10-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-aug-10-2017/" class="post-title post-url"> NNC: Aug 10, 2017 </a></h2> </article> <article class="post-127199 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-aug-9-2017/"
title="NNC: Aug 9, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-09-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-aug-9-2017/" class="post-title post-url"> NNC: Aug 9, 2017 </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix"> <script>var bs_ajax_paginate_1087943030 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"71def60"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1087943030"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1087943030" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116270" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116270"><a href="http://www.nevispages.com/live-radio/"><i class="bf-icon  fa fa-music"></i>Live Radio</a></li><li id="menu-item-116273" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116273"><a href="http://www.nevispages.com/ferry-schedule/"><i class="bf-icon  fa fa-ship"></i>Ferry Schedule</a></li><li id="menu-item-116276" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116276"><a href="/business-directory/"><i class="bf-icon  fa fa-building-o"></i>Business Directory</a></li><li id="menu-item-116271" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116271"><a href="http://www.nevispages.com/2-cents/"><i class="bf-icon  fa fa-wechat"></i>Your 2 Cents</a></li><li id="menu-item-116274" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116274"><a href="http://www.nevispages.com/contact/"><i class="bf-icon  fa fa-volume-control-phone"></i>Contact</a></li></ul></div></div><div class="logo-container"> <a href="http://www.nevispages.com/" itemprop="url" rel="home"> <img src="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"
alt="NevisPages.com"  data-bsrjs="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"  /> </a></div><div class="search-container close"> <span class="search-handler"> <i class="fa fa-search"></i> </span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="http://www.nevispages.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></div><div role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style" itemprop="breadcrumb"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li class="bf-breadcrumb-item"><a href="http://www.nevispages.com"><span >Home</span></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemscope itemtype="http://schema.org/Thing" itemprop="item" href="http://www.nevispages.com/category/videos/"><span itemprop="name">Videos</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemscope itemtype="http://schema.org/Thing" itemprop="item" href="http://www.nevispages.com/category/videos/nnc/"><span itemprop="name">NNC</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><p itemscope itemtype="http://schema.org/Thing" itemprop="item"><span itemprop="name">NNC: Aug 14, 2017</span><meta itemprop="image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-14-17.jpg?fit=1280%2C720" /></p><meta itemprop="position" content="3" /></li></ul></div></div><div class="content-wrap"> <main id="content" class="content-container" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-9"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"> <article id="post-127661" class="post-127661 post type-post status-publish format-video has-post-thumbnail  category-nnc post_format-post-format-video single-post-content" itemscope="itemscope" itemtype="http://schema.org/VideoObject"><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="format-badge format-video"><a href="http://www.nevispages.com/type/video/"><i class="fa fa-video-camera"></i> Video</a></span><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">NNC: Aug 14, 2017</span></h1><div class="post-meta single-post-meta"> <span class="time"><time class="post-published updated"
datetime="2017-08-14T20:00:14+00:00">On <b>Aug 14, 2017</b></time></span><meta itemprop="url" content="http://www.nevispages.com/nnc-aug-14-2017/" /><meta itemprop="datePublished" content="2017-08-14T20:00:14+00:00" /><meta itemprop="image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-14-17.jpg?fit=1280%2C720" /><meta itemprop="author" content="ajt" /><meta itemprop="interactionCount" content="0" /><meta itemprop="name" content="NNC: Aug 14, 2017" /><meta itemprop="description" content="Watch NNC for Aug 14, 2017" /><meta itemprop="uploadDate" content="2017-08-14T20:00:14+00:00" /><div itemprop='publisher' itemscope='' itemtype='https://schema.org/Organization' style='display:none;'><div itemprop='logo' itemscope='' itemtype='https://schema.org/ImageObject'> <img src='http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png'/><meta content='http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png' itemprop='url'/></div><meta content='NevisPages.com' itemprop='name'/></div></div></div></div><div class="post-share single-post-share top-share clearfix"> <span class="share-handler post-share-btn"> <i class="fa fa-share-alt" aria-hidden="true"></i> <b class="text">Share</b> </span><ul class="social-share-list clearfix"><li class="social-item facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-facebook"></i></a></li><li class="social-item twitter"><a href="http://twitter.com/share?text=NNC: Aug 14, 2017&url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-twitter"></i></a></li><li class="social-item google_plus"><a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-google"></i></a></li><li class="social-item reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F&title=NNC: Aug 14, 2017" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-reddit-alien"></i></a></li><li class="social-item whatsapp"><a href="whatsapp://send?text=NNC: Aug 14, 2017 %0A%0A http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-whatsapp"></i></a></li><li class="social-item pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F&media=https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-14-17.jpg?fit=1280%2C720&description=NNC: Aug 14, 2017" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a></li><li class="social-item email"><a href="mailto:?subject=NNC: Aug 14, 2017&body=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-envelope-open"></i></a></li><li class="social-item linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F&title=NNC: Aug 14, 2017" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a></li><li class="social-item tumblr"><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F&name=NNC: Aug 14, 2017" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-tumblr"></i></a></li><li class="social-item telegram"><a href="https://telegram.me/share/url?url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F&text=NNC: Aug 14, 2017" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-send"></i></a></li><li class="social-item stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F&title=NNC: Aug 14, 2017" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-stumbleupon"></i></a></li><li class="social-item vk"><a href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-vk"></i></a></li><li class="social-item digg"><a href="http://www.digg.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-digg"></i></a></li><li class="social-item line"><a href="http://line.me/R/msg/text/?NNC: Aug 14, 2017%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-line-it"></i></a></li><li class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=NNC: Aug 14, 2017%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-bbm"></i></a></li><li class="social-item viber"><a href="viber://forward?text=NNC: Aug 14, 2017 http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-viber"></i></a></li></ul></div><div class="entry-content clearfix single-post-content" itemprop="articleBody"><p><script src="//portal.servcast.net/p/101/sp/10100/embedIframeJs/uiconf_id/23449021/partner_id/101?autoembed=true&#038;entry_id=0_z3vatrm7&#038;playerId=kaltura_player_1502753079&#038;cache_st=1502753079&#038;width=100%&#038;flashvars[streamerType]=auto"></script></p></div><div class="post-share single-post-share bottom-share clearfix"> <span class="share-handler post-share-btn"> <i class="fa fa-share-alt" aria-hidden="true"></i> <b class="text">Share</b> </span><ul class="social-share-list clearfix"><li class="social-item facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-facebook"></i></a></li><li class="social-item twitter"><a href="http://twitter.com/share?text=NNC: Aug 14, 2017&url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-twitter"></i></a></li><li class="social-item google_plus"><a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-google"></i></a></li><li class="social-item reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F&title=NNC: Aug 14, 2017" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-reddit-alien"></i></a></li><li class="social-item whatsapp"><a href="whatsapp://send?text=NNC: Aug 14, 2017 %0A%0A http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-whatsapp"></i></a></li><li class="social-item pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F&media=https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-14-17.jpg?fit=1280%2C720&description=NNC: Aug 14, 2017" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a></li><li class="social-item email"><a href="mailto:?subject=NNC: Aug 14, 2017&body=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-envelope-open"></i></a></li><li class="social-item linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F&title=NNC: Aug 14, 2017" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a></li><li class="social-item tumblr"><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F&name=NNC: Aug 14, 2017" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-tumblr"></i></a></li><li class="social-item telegram"><a href="https://telegram.me/share/url?url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F&text=NNC: Aug 14, 2017" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-send"></i></a></li><li class="social-item stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F&title=NNC: Aug 14, 2017" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-stumbleupon"></i></a></li><li class="social-item vk"><a href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-vk"></i></a></li><li class="social-item digg"><a href="http://www.digg.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-digg"></i></a></li><li class="social-item line"><a href="http://line.me/R/msg/text/?NNC: Aug 14, 2017%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-line-it"></i></a></li><li class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=NNC: Aug 14, 2017%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-bbm"></i></a></li><li class="social-item viber"><a href="viber://forward?text=NNC: Aug 14, 2017 http%3A%2F%2Fwww.nevispages.com%2Fnnc-aug-14-2017%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-viber"></i></a></li></ul></div> </article></div><div class="post-related"><h4 class="section-heading "><span class="h-text related-posts-heading">You might also like</span></h4><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-127625 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-aug-11-2017/"
title="NNC: Aug 11, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-11-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-aug-11-2017/" class="post-title post-url"> NNC: Aug 11, 2017 </a></h2> </article> <article class="post-127440 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-aug-10-2017/"
title="NNC: Aug 10, 2017"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-10-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-aug-10-2017/" class="post-title post-url"> NNC: Aug 10, 2017 </a></h2> </article> <article class="post-127199 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-aug-9-2017/"
title="NNC: Aug 9, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/08/ntv-nnc-08-09-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-aug-9-2017/" class="post-title post-url"> NNC: Aug 9, 2017 </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1705907975 = '{"query":{"paginate":"next_prev","count":3,"posts_per_page":"3","post__not_in":[127661],"category__in":[35]},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"5073809"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1705907975"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1705907975" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div><div class="col-sm-4 sidebar-column sidebar-column-primary"> <aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="calendar-5" class=" widget-have-icon widget-havent-title primary-sidebar-widget widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>August 2017</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="http://www.nevispages.com/2017/07/">&laquo; Jul</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.nevispages.com/2017/08/01/" aria-label="Posts published on August 1, 2017">1</a></td><td><a href="http://www.nevispages.com/2017/08/02/" aria-label="Posts published on August 2, 2017">2</a></td><td><a href="http://www.nevispages.com/2017/08/03/" aria-label="Posts published on August 3, 2017">3</a></td><td><a href="http://www.nevispages.com/2017/08/04/" aria-label="Posts published on August 4, 2017">4</a></td><td>5</td></tr><tr><td><a href="http://www.nevispages.com/2017/08/06/" aria-label="Posts published on August 6, 2017">6</a></td><td>7</td><td>8</td><td><a href="http://www.nevispages.com/2017/08/09/" aria-label="Posts published on August 9, 2017">9</a></td><td><a href="http://www.nevispages.com/2017/08/10/" aria-label="Posts published on August 10, 2017">10</a></td><td><a href="http://www.nevispages.com/2017/08/11/" aria-label="Posts published on August 11, 2017">11</a></td><td><a href="http://www.nevispages.com/2017/08/12/" aria-label="Posts published on August 12, 2017">12</a></td></tr><tr><td>13</td><td id="today"><a href="http://www.nevispages.com/2017/08/14/" aria-label="Posts published on August 14, 2017">14</a></td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td></tr><tr><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td></tr><tr><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td><td class="pad" colspan="2">&nbsp;</td></tr></tbody></table></div></div><div class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget nevis-widget"><div id="nevis-1bb697540229b2e13a565b8fc5e5fdd2"></div></div><div class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget nevis-widget"><div id="nevis-34f195d401ee9d55af207182a8f458a4"></div></div><div class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget nevis-widget"><div id="nevis-d32286fe01bd0df8adfe64b0e323a510"></div></div></aside></div></div></div></main></div> <footer id="site-footer" class="site-footer"><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2017 - All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> <a href="/disclaimer/">Disclaimer</a></div></div></div></div></div> </footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42021546-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript'>/*  */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/*  */</script> <script type='text/javascript'>/*  */
var better_bam_loc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript'>/*  */
var publisher_theme_global_loc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.3/ext-old_ie.js'></script> <![endif]--> <script type='text/javascript'>/*  */
var better_post_views_vars = {"admin_ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","post_id":"127661"};
/*  */</script> <script type='text/javascript'>/*  */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","upload_too_many":"You have attempted to queue too many files","upload_file_type_not_allowed":"This file type is not allowed","upload_file_too_big":"This file exceeds the maximum upload size","invalid_response":"The response from the server was invalid or malformed","ajax_error":"Ajax error","plugin_url":"http:\/\/www.nevispages.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"shutdown"};
/*  */</script> <script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'49133813',post:'127661',tz:'-4',srv:'www.nevispages.com'} ]);
	_stq.push([ 'clickTrackerInit', '49133813', '127661' ]);</script> <script src="http://www.nevispages.com/wp-content/cache/min/1/826b99462ce2d6d4082a75df2fd73cfa.js" data-minify="1"></script><script>var advads_tracking_ads = [];</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1502755394 -->