<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-CA"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-CA"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-CA"> <!--<![endif]--><head><link rel="preload" href="//fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,900italic" as="style" onload="this.rel='stylesheet'" /><link rel="preload" href="http://www.nevispages.com/wp-content/cache/min/1/66e80e6b2cda20dad236c0f3c577d552.css" as="style" onload="this.rel='stylesheet'" data-minify="1"/><script src="http://www.nevispages.com/wp-content/cache/min/1/e445eb3d316099c81d355560d3c29714.js" data-minify="1" defer></script> <meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.nevispages.com/xmlrpc.php"/><title>PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop. &#8211; NevisPages.com</title><style id="rocket-critical-css"></style><meta property="og:lcoale" content="en_ca"/><meta property="og:title" content="PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop."/><meta itemprop="name" content="PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop."/><meta property="twitter:title" content="PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop."/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.nevispages.com/pm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop/"/><meta property="twitter:url" content="http://www.nevispages.com/pm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop/"/><meta property="og:site_name" content="NevisPages.com"/><meta property="twitter:card" content="summary"/><meta property="og:image" content="https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Prime-Minister-Dr.-the-Hon.-Timothy-Harris.jpg?fit=960%2C640"/><meta itemprop="image" content="https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Prime-Minister-Dr.-the-Hon.-Timothy-Harris.jpg?fit=960%2C640"/><meta property="twitter:image" content="https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Prime-Minister-Dr.-the-Hon.-Timothy-Harris.jpg?fit=960%2C640"/><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NevisPages.com &raquo; Feed" href="http://www.nevispages.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NevisPages.com &raquo; Comments Feed" href="http://www.nevispages.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NevisPages.com &raquo; PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop. Comments Feed" href="http://www.nevispages.com/pm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nevispages.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":""};
/*  */</script> <link rel='https://api.w.org/' href='http://www.nevispages.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nevispages.com/xmlrpc.php?rsd" /><link rel='prev' title='Secretary-General pledges to challenge development assistance rules' href='http://www.nevispages.com/secretary-general-pledges-to-challenge-development-assistance-rules/' /><link rel='next' title='Dept. of Social Services Seniors Division honours five senior men for cultural preservation' href='http://www.nevispages.com/dept-of-social-services-seniors-division-honours-five-senior-men-for-cultural-preservation/' /><meta name="generator" content="WordPress 4.8.3" /><link rel="canonical" href="http://www.nevispages.com/pm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop/" /><link rel='shortlink' href='http://wp.me/p3k9WR-ywj' /><link rel="alternate" type="application/json+oembed" href="http://www.nevispages.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.nevispages.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F&#038;format=xml" /> <script type='text/javascript'>jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 800;
			var h = 300;
			var s = 0;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});</script> <link rel="amphtml" href="http://www.nevispages.com/amp/pm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop/"/> <script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.nevispages.com';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-32x32.png"><link rel="apple-touch-icon" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-57x57.png"><link rel="apple-touch-icon" sizes="114x114" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-114x114.png"><link rel="apple-touch-icon" sizes="72x72" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-72x72.png"><link rel="apple-touch-icon" sizes="144x144" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-144x144.png"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="preload" type="text/css" href="http://www.nevispages.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" as="style" onload="this.rel='stylesheet'" media="screen"><![endif]--><meta property="og:type" content="article" /><meta property="og:title" content="PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop." /><meta property="og:url" content="http://www.nevispages.com/pm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop/" /><meta property="og:description" content="BASSETERRE, St. Kitts, November 6, 2017 (Press Unit in the Office of the Prime Minister) – The Dr. the Honourable Timothy Harris-led Team Unity Government remains firm on its position that the Lead…" /><meta property="article:published_time" content="2017-11-07T14:17:34+00:00" /><meta property="article:modified_time" content="2017-11-07T14:17:34+00:00" /><meta property="og:site_name" content="NevisPages.com" /><meta property="og:image" content="https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Prime-Minister-Dr.-the-Hon.-Timothy-Harris.jpg?fit=960%2C640" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="640" /><meta name="twitter:image" content="https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Prime-Minister-Dr.-the-Hon.-Timothy-Harris.jpg?fit=960%2C640&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script>/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <script type="text/javascript">//console.log("out dey!");
		if(window.jQuery){
			console.log("dey dey!");
			$( ".radio-pop" ).click(function( event ) {
				event.preventDefault();
				console.log("in dey");
				alert("yes!");
			}
		}</script> </head><body class="post-template-default single single-post postid-132699 single-format-standard active-light-box active-top-line ltr page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpbdp-with-button-styles wpb-js-composer js-comp-ver-5.4.2 vc_responsive" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="main-wrap"> <header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <section class="topbar topbar-style-2 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner"><div class="row"><div class="col-md-8 section-menu"><div id="newsticker-1444214717" class="better-newsticker "
data-speed="12000"><p class="heading ">Trending</p><ul class="news-list"><li><a class="limit-line" href="http://www.nevispages.com/nrp-calls-on-federal-government-to-aid-nationals-in-devastated-neighboring-islands/">NRP calls on Federal Government to aid Nationals in devastated neighboring Islands.</a></li><li><a class="limit-line" href="http://www.nevispages.com/tdc-shipping-department-change-in-schedule-notice/">TDC Shipping Department &#8211; Change in Schedule Notice</a></li><li><a class="limit-line" href="http://www.nevispages.com/c43-miss-culture-swimwear/">C43 &#8211; Miss Culture Swimwear</a></li><li><a class="limit-line" href="http://www.nevispages.com/humanresource-career-opportunity/">Human Resource: CAREER OPPORTUNITY.</a></li><li><a class="limit-line" href="http://www.nevispages.com/ministry-of-social-development-press-release/">Ministry of Social Development: Press Release.</a></li><li><a class="limit-line" href="http://www.nevispages.com/sherrys-rise-an-afrocentric-fashion-production/">Sherry&#8217;s &#8220;RISE&#8221; an Afrocentric Fashion Production.</a></li><li><a class="limit-line" href="http://www.nevispages.com/libras-all-white-full-moon-birthday-bashment-2016/">Libra&#8217;s All White Full Moon Birthday Bashment 2016.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-wheel-tax-notice/">I.R.D: Wheel Tax Notice.</a></li><li><a class="limit-line" href="http://www.nevispages.com/trust-fiduciary-services-administrator-job-vacancy/">TRUST &#038; FIDUCIARY SERVICES ADMINISTRATOR: Job Vacancy.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-registration-renewal/">I.R.D : Registration Renewal&#8230;</a></li><li><a class="limit-line" href="http://www.nevispages.com/t-d-c-child-month/">T.D.C: Child Month</a></li><li><a class="limit-line" href="http://www.nevispages.com/the-st-kitts-music-festival-line-up/">The St.Kitts Music Festival Line Up&#8230;.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-property-tax-4/">I.R.D: Property Tax..</a></li><li><a class="limit-line" href="http://www.nevispages.com/development-bank-marks-35th-anniversary-with-renewed-commitment/">Development Bank marks 35th anniversary with renewed commitment</a></li><li><a class="limit-line" href="http://www.nevispages.com/sherrys-beauty-world-special/">Sherry&#8217;s Beauty World: Special&#8230;</a></li><li><a class="limit-line" href="http://www.nevispages.com/brown-hill-communications-job-vacancy/">Brown Hill Communications&#8230;..Job Vacancy</a></li><li><a class="limit-line" href="http://www.nevispages.com/sherrys-beauty-world-special-runs-for-the-month-of-april-massages/">Sherry&#8217;s Beauty World: Special Runs for the month of April ( MASSAGES ).</a></li><li><a class="limit-line" href="http://www.nevispages.com/digicel-play-d-b-h/">Digicel Play&#8230;D.B.H</a></li><li><a class="limit-line" href="http://www.nevispages.com/the-uwi-open-campus-st-kitts-nevis/">THE UWI OPEN CAMPUS, ST.KITTS &#038; NEVIS.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-consumer-information-notice/">I.R.D: Consumer Information Notice.</a></li><li><a class="limit-line" href="http://www.nevispages.com/the-nevis-historical-and-conservation-society-job-vacancy/">The Nevis Historical and Conservation Society: Job Vacancy.</a></li><li><a class="limit-line" href="http://www.nevispages.com/morning-star-holdings-limited-job-vacancy/">Morning Star Holdings Limited: Job Vacancy.</a></li><li><a class="limit-line" href="http://www.nevispages.com/jobs-and-services-grow-in-line-with-tourism-demand-for-st-kitts-and-nevis/">JOBS AND SERVICES Grow in Line with TOURISM Demand for ST. KITTS AND NEVIS</a></li><li><a class="limit-line" href="http://www.nevispages.com/dept-of-social-services-seniors-division-honours-five-senior-men-for-cultural-preservation/">Dept. of Social Services Seniors Division honours five senior men for cultural preservation</a></li><li><a class="limit-line" href="http://www.nevispages.com/pm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop/">PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop.</a></li><li><a class="limit-line" href="http://www.nevispages.com/secretary-general-pledges-to-challenge-development-assistance-rules/">Secretary-General pledges to challenge development assistance rules</a></li><li><a class="limit-line" href="http://www.nevispages.com/pm-harris-commends-organisers-of-the-successful-health-walk-in-constituency-number-six/">PM Harris commends organisers of the successful health walk in Constituency Number Six</a></li><li><a class="limit-line" href="http://www.nevispages.com/missing-teen-found/">Missing Teen Found.</a></li><li><a class="limit-line" href="http://www.nevispages.com/ole-skool-take-down-dynasty-a-notch/">Ole Skool Take down Dynasty a Notch</a></li><li><a class="limit-line" href="http://www.nevispages.com/first-ever-nevis-open-a-success/">First Ever Nevis Open A Success</a></li><li><a class="limit-line" href="http://www.nevispages.com/significant-issues-of-national-interest-addressed-at-prime-ministers-town-hall-meeting/">Significant Issues of National Interest Addressed at Prime Minister’s Town Hall Meeting</a></li><li><a class="limit-line" href="http://www.nevispages.com/nevlec-acting-gm-gives-electricity-generation-update-at-prospect-power-plant/">NEVLEC Acting GM gives electricity generation update at Prospect Power Plant</a></li></ul></div></div><div class="col-md-4 section-links"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="menu-item-116269" class="mpopup menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116269"><a target="_blank" href="http://www.nevispages.com/live-radio/"><i class="bf-icon  fa fa-music"></i>LIVE RADIO</a></li><li id="menu-item-116193" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116193"><a href="/business-directory/"><i class="bf-icon  fa fa-building-o"></i>BUSINESS DIRECTORY</a></li><li id="menu-item-116191" class="menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116191"><a target="_blank" href="https://www.facebook.com/nevispages"><i class="bf-icon  fa fa-facebook"></i><span class="hidden">Facebook</span></a></li></ul></nav></div></div></div></div></div></div> </section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="sidebar-col col-xs-4"><div id="nevis-79c9328b598a60055d0e761468a9bfd3"></div></div><div class="logo-col col-xs-2"><div class="col-inside"><div id="site-branding" class=" site-branding " itemtype="http://schema.org/Organization" itemscope="itemscope"><h2 id="site-title" class="logo img-logo" itemprop="headline"> <a href="http://www.nevispages.com/" itemprop="url" rel="home"> <img id="site-logo" src="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"
alt="NevisPages.com" itemprop="logo" data-bsrjs="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"  /> </a></h2></div></div></div><div class="sidebar-col col-xs-4"><div id="nevis-7e8667b9af78f878ed9ae95bedf90857"></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-116176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116176"><a href="http://www.nevispages.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li><li id="menu-item-116177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116177"><a href="http://www.nevispages.com/category/news/"><i class="bf-icon  fa fa-newspaper-o"></i>News</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/news/"
data-target="#mtab-507668513-5"
data-toggle="tab" aria-expanded="true"
class="term-5"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/news/local/"
data-target="#mtab-507668513-6"
data-deferred-init="1586725453"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-6"> <i class="fa fa-angle-right"></i> Local </a></li><li> <a href="http://www.nevispages.com/category/news/notices/"
data-target="#mtab-507668513-40"
data-deferred-init="2082285069"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-40"> <i class="fa fa-angle-right"></i> Notices </a></li><li> <a href="http://www.nevispages.com/category/news/regional/"
data-target="#mtab-507668513-7"
data-deferred-init="1006310672"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-7"> <i class="fa fa-angle-right"></i> Regional </a></li><li> <a href="http://www.nevispages.com/category/news/press-release/"
data-target="#mtab-507668513-39"
data-deferred-init="1148912885"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-39"> <i class="fa fa-angle-right"></i> Press Release </a></li><li> <a href="http://www.nevispages.com/category/news/international/"
data-target="#mtab-507668513-8"
data-deferred-init="2018405887"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-8"> <i class="fa fa-angle-right"></i> International </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-507668513-5"><div class="bs-pagination-wrapper main-term-5 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-132704 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/jobs-and-services-grow-in-line-with-tourism-demand-for-st-kitts-and-nevis/"
title="JOBS AND SERVICES Grow in Line with TOURISM Demand for ST. KITTS AND NEVIS"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/11/ParkHyattStKitts-exterior-creditRangeDevelopmentsLimited-copy-2.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/jobs-and-services-grow-in-line-with-tourism-demand-for-st-kitts-and-nevis/" class="post-title post-url"> JOBS AND SERVICES Grow in Line with TOURISM Demand for ST. KITTS AND NEVIS </a></h2> </article> <article class="post-132701 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/dept-of-social-services-seniors-division-honours-five-senior-men-for-cultural-preservation/"
title="Dept. of Social Services Seniors Division honours five senior men for cultural preservation"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/11/hazel-copy.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/dept-of-social-services-seniors-division-honours-five-senior-men-for-cultural-preservation/" class="post-title post-url"> Dept. of Social Services Seniors Division honours five senior men for cultural&hellip; </a></h2> </article> <article class="post-132699 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/pm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop/"
title="PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop."
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Prime-Minister-Dr.-the-Hon.-Timothy-Harris.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/pm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop/" class="post-title post-url"> PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO&hellip; </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-5 clearfix"> <script>var bs_ajax_paginate_832867609 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"5"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"6937611"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="832867609"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="832867609" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-507668513-6"><div class="bs-pagination-wrapper main-term-6 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1586725453"> <script>var bs_deferred_loading_bsd_1586725453 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"00289f3"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-507668513-40"><div class="bs-pagination-wrapper main-term-40 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_2082285069"> <script>var bs_deferred_loading_bsd_2082285069 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":40},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d928da8"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-507668513-7"><div class="bs-pagination-wrapper main-term-7 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1006310672"> <script>var bs_deferred_loading_bsd_1006310672 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":7},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"b6b87f4"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-507668513-39"><div class="bs-pagination-wrapper main-term-39 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1148912885"> <script>var bs_deferred_loading_bsd_1148912885 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":39},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d81b663"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-507668513-8"><div class="bs-pagination-wrapper main-term-8 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_2018405887"> <script>var bs_deferred_loading_bsd_2018405887 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":8},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"80415b6"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116180"><a href="http://www.nevispages.com/category/sports/"><i class="bf-icon  fa fa-soccer-ball-o"></i>Sports</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-9 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-132686 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-10"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-10"><a href="http://www.nevispages.com/category/sports/basketball/">Basketball</a></span></div> <a class="img-holder" href="http://www.nevispages.com/ole-skool-take-down-dynasty-a-notch/"
title="Ole Skool Take down Dynasty a Notch"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/11/dynasty-loses.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/ole-skool-take-down-dynasty-a-notch/" class="post-title post-url"> Ole Skool Take down Dynasty a Notch </a></h2> </article> <article class="post-132683 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-9"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-9"><a href="http://www.nevispages.com/category/sports/">Sports</a></span></div> <a class="img-holder" href="http://www.nevispages.com/first-ever-nevis-open-a-success/"
title="First Ever Nevis Open A Success"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/11/Tennis-open.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/first-ever-nevis-open-a-success/" class="post-title post-url"> First Ever Nevis Open A Success </a></h2> </article> <article class="post-132656 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/windies-announce-test-squad-for-tour-of-new-zealand/"
title="Windies Announce Test Squad for Tour of New Zealand"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/11/windies-logo-1.png?resize=75%2C88);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/windies-announce-test-squad-for-tour-of-new-zealand/" class="post-title post-url"> Windies Announce Test Squad for Tour of New Zealand </a></h2> </article> <article class="post-132652 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-17"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-17"><a href="http://www.nevispages.com/category/sports/netball/">Netball</a></span></div> <a class="img-holder" href="http://www.nevispages.com/high-schools-netball-tournament-shoots-off/"
title="High Schools Netball Tournament Shoots Off"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/11/netball.jpg?resize=341%2C191);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/high-schools-netball-tournament-shoots-off/" class="post-title post-url"> High Schools Netball Tournament Shoots Off </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix"> <script>var bs_ajax_paginate_1075447667 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"9"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"e06e35d"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1075447667"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1075447667" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116182"><a href="http://www.nevispages.com/category/entertainment/"><i class="bf-icon  fa fa-star"></i>Entertainment</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/entertainment/"
data-target="#mtab-444059749-21"
data-toggle="tab" aria-expanded="true"
class="term-21"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/entertainment/fashion/"
data-target="#mtab-444059749-25"
data-deferred-init="1899698342"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-25"> <i class="fa fa-angle-right"></i> Fashion </a></li><li> <a href="http://www.nevispages.com/category/entertainment/night-life/"
data-target="#mtab-444059749-23"
data-deferred-init="144276582"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-23"> <i class="fa fa-angle-right"></i> Night Life </a></li><li> <a href="http://www.nevispages.com/category/entertainment/calendar-girls/"
data-target="#mtab-444059749-26"
data-deferred-init="1020807916"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-26"> <i class="fa fa-angle-right"></i> Calendar Girls </a></li><li> <a href="http://www.nevispages.com/category/entertainment/entertainment-news/"
data-target="#mtab-444059749-22"
data-deferred-init="769774798"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-22"> <i class="fa fa-angle-right"></i> Entertainment News </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-444059749-21"><div class="bs-pagination-wrapper main-term-21 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-132664 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-23"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/the-way-i-see-it-122/"
title="The way I see it"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/11/Hitch-hike.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/the-way-i-see-it-122/" class="post-title post-url"> The way I see it </a></h2> </article> <article class="post-132609 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/jamkitmevs-jamaica-national-heroes-day-gospel-concert-2017-in-nevis/"
title="Jamkitmev&#8217;s Jamaica National Heroes Day Gospel Concert 2017 in Nevis."
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/11/Jamacia.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/jamkitmevs-jamaica-national-heroes-day-gospel-concert-2017-in-nevis/" class="post-title post-url"> Jamkitmev&#8217;s Jamaica National Heroes Day Gospel Concert 2017 in Nevis. </a></h2> </article> <article class="post-131578 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/contestants-ready-for-fist-ever-miss-nevis-seniors-pageant-this-weekend/"
title="Contestants ready for fist ever Miss Nevis Seniors Pageant this weekend"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Seniors-1_27-10-2017.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/contestants-ready-for-fist-ever-miss-nevis-seniors-pageant-this-weekend/" class="post-title post-url"> Contestants ready for fist ever Miss Nevis Seniors Pageant this weekend </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-21 clearfix"> <script>var bs_ajax_paginate_998538866 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"21"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"f75e11f"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="998538866"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="998538866" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-444059749-25"><div class="bs-pagination-wrapper main-term-25 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1899698342"> <script>var bs_deferred_loading_bsd_1899698342 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":25},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"52bdcbc"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-444059749-23"><div class="bs-pagination-wrapper main-term-23 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_144276582"> <script>var bs_deferred_loading_bsd_144276582 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":23},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"1557346"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-444059749-26"><div class="bs-pagination-wrapper main-term-26 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1020807916"> <script>var bs_deferred_loading_bsd_1020807916 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":26},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"56d770b"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-444059749-22"><div class="bs-pagination-wrapper main-term-22 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_769774798"> <script>var bs_deferred_loading_bsd_769774798 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":22},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"ac6e0b2"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116184"><a href="http://www.nevispages.com/category/videos/"><i class="bf-icon  fa fa-video-camera"></i>Videos</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-34 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-132667 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-nov-6-2017/"
title="NNC: Nov 6, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/11/ntv-nnc-11-06-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-nov-6-2017/" class="post-title post-url"> NNC: Nov 6, 2017 </a></h2> </article> <article class="post-132612 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-nov-3-2017/"
title="NNC: Nov 3, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/11/ntv-nnc-11-03-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-nov-3-2017/" class="post-title post-url"> NNC: Nov 3, 2017 </a></h2> </article> <article class="post-132573 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-nov-2-2017/"
title="NNC: Nov 2, 2017"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/11/ntv-nnc-11-02-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-nov-2-2017/" class="post-title post-url"> NNC: Nov 2, 2017 </a></h2> </article> <article class="post-132510 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-nov-1-2017/"
title="NNC: Nov 1, 2017"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/11/ntv-nnc-11-01-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-nov-1-2017/" class="post-title post-url"> NNC: Nov 1, 2017 </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix"> <script>var bs_ajax_paginate_108542648 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"71def60"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="108542648"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="108542648" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116187" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116187"><a href="http://www.nevispages.com/2-cents/"><i class="bf-icon  fa fa-wechat"></i>Your 2 Cents</a></li><li id="menu-item-116188" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116188"><a href="http://www.nevispages.com/ferry-schedule/"><i class="bf-icon  fa fa-ship"></i>Ferry Schedule</a></li><li id="menu-item-116189" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116189"><a href="http://www.nevispages.com/contact/"><i class="bf-icon  fa fa-volume-control-phone"></i>Contact</a></li></ul><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="http://www.nevispages.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div> </nav></div></div></div></div> </header><div class="responsive-header clearfix light deferred-block-exclude"><div class="responsive-header-container clearfix"><div class="menu-container close"> <span class="menu-handler"> <span class="lines"></span> </span><div class="menu-box clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li id="menu-item-116178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116178"><a href="http://www.nevispages.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li><li id="menu-item-116179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116179"><a href="http://www.nevispages.com/category/news/"><i class="bf-icon  fa fa-newspaper-o"></i>News</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/news/"
data-target="#mtab-1155800979-5"
data-toggle="tab" aria-expanded="true"
class="term-5"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/news/local/"
data-target="#mtab-1155800979-6"
data-deferred-init="1988527831"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-6"> <i class="fa fa-angle-right"></i> Local </a></li><li> <a href="http://www.nevispages.com/category/news/notices/"
data-target="#mtab-1155800979-40"
data-deferred-init="242870510"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-40"> <i class="fa fa-angle-right"></i> Notices </a></li><li> <a href="http://www.nevispages.com/category/news/regional/"
data-target="#mtab-1155800979-7"
data-deferred-init="1605775214"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-7"> <i class="fa fa-angle-right"></i> Regional </a></li><li> <a href="http://www.nevispages.com/category/news/press-release/"
data-target="#mtab-1155800979-39"
data-deferred-init="611008602"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-39"> <i class="fa fa-angle-right"></i> Press Release </a></li><li> <a href="http://www.nevispages.com/category/news/international/"
data-target="#mtab-1155800979-8"
data-deferred-init="522068369"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-8"> <i class="fa fa-angle-right"></i> International </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-1155800979-5"><div class="bs-pagination-wrapper main-term-5 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-132704 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/jobs-and-services-grow-in-line-with-tourism-demand-for-st-kitts-and-nevis/"
title="JOBS AND SERVICES Grow in Line with TOURISM Demand for ST. KITTS AND NEVIS"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/11/ParkHyattStKitts-exterior-creditRangeDevelopmentsLimited-copy-2.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/jobs-and-services-grow-in-line-with-tourism-demand-for-st-kitts-and-nevis/" class="post-title post-url"> JOBS AND SERVICES Grow in Line with TOURISM Demand for ST. KITTS AND NEVIS </a></h2> </article> <article class="post-132701 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/dept-of-social-services-seniors-division-honours-five-senior-men-for-cultural-preservation/"
title="Dept. of Social Services Seniors Division honours five senior men for cultural preservation"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/11/hazel-copy.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/dept-of-social-services-seniors-division-honours-five-senior-men-for-cultural-preservation/" class="post-title post-url"> Dept. of Social Services Seniors Division honours five senior men for cultural&hellip; </a></h2> </article> <article class="post-132699 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/pm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop/"
title="PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop."
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Prime-Minister-Dr.-the-Hon.-Timothy-Harris.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/pm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop/" class="post-title post-url"> PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO&hellip; </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-5 clearfix"> <script>var bs_ajax_paginate_1039145957 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"5"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"6937611"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1039145957"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1039145957" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1155800979-6"><div class="bs-pagination-wrapper main-term-6 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1988527831"> <script>var bs_deferred_loading_bsd_1988527831 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"00289f3"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1155800979-40"><div class="bs-pagination-wrapper main-term-40 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_242870510"> <script>var bs_deferred_loading_bsd_242870510 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":40},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d928da8"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1155800979-7"><div class="bs-pagination-wrapper main-term-7 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1605775214"> <script>var bs_deferred_loading_bsd_1605775214 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":7},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"b6b87f4"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1155800979-39"><div class="bs-pagination-wrapper main-term-39 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_611008602"> <script>var bs_deferred_loading_bsd_611008602 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":39},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d81b663"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1155800979-8"><div class="bs-pagination-wrapper main-term-8 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_522068369"> <script>var bs_deferred_loading_bsd_522068369 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":8},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"80415b6"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116181"><a href="http://www.nevispages.com/category/sports/"><i class="bf-icon  fa fa-soccer-ball-o"></i>Sports</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-9 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-132686 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-10"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-10"><a href="http://www.nevispages.com/category/sports/basketball/">Basketball</a></span></div> <a class="img-holder" href="http://www.nevispages.com/ole-skool-take-down-dynasty-a-notch/"
title="Ole Skool Take down Dynasty a Notch"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/11/dynasty-loses.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/ole-skool-take-down-dynasty-a-notch/" class="post-title post-url"> Ole Skool Take down Dynasty a Notch </a></h2> </article> <article class="post-132683 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-9"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-9"><a href="http://www.nevispages.com/category/sports/">Sports</a></span></div> <a class="img-holder" href="http://www.nevispages.com/first-ever-nevis-open-a-success/"
title="First Ever Nevis Open A Success"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/11/Tennis-open.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/first-ever-nevis-open-a-success/" class="post-title post-url"> First Ever Nevis Open A Success </a></h2> </article> <article class="post-132656 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/windies-announce-test-squad-for-tour-of-new-zealand/"
title="Windies Announce Test Squad for Tour of New Zealand"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/11/windies-logo-1.png?resize=75%2C88);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/windies-announce-test-squad-for-tour-of-new-zealand/" class="post-title post-url"> Windies Announce Test Squad for Tour of New Zealand </a></h2> </article> <article class="post-132652 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-17"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-17"><a href="http://www.nevispages.com/category/sports/netball/">Netball</a></span></div> <a class="img-holder" href="http://www.nevispages.com/high-schools-netball-tournament-shoots-off/"
title="High Schools Netball Tournament Shoots Off"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/11/netball.jpg?resize=341%2C191);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/high-schools-netball-tournament-shoots-off/" class="post-title post-url"> High Schools Netball Tournament Shoots Off </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix"> <script>var bs_ajax_paginate_2072536825 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"9"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"e06e35d"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2072536825"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="2072536825" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116183"><a href="http://www.nevispages.com/category/entertainment/"><i class="bf-icon  fa fa-star"></i>Entertainment</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/entertainment/"
data-target="#mtab-2033341254-21"
data-toggle="tab" aria-expanded="true"
class="term-21"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/entertainment/fashion/"
data-target="#mtab-2033341254-25"
data-deferred-init="1093452913"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-25"> <i class="fa fa-angle-right"></i> Fashion </a></li><li> <a href="http://www.nevispages.com/category/entertainment/night-life/"
data-target="#mtab-2033341254-23"
data-deferred-init="1901084781"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-23"> <i class="fa fa-angle-right"></i> Night Life </a></li><li> <a href="http://www.nevispages.com/category/entertainment/calendar-girls/"
data-target="#mtab-2033341254-26"
data-deferred-init="1462834701"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-26"> <i class="fa fa-angle-right"></i> Calendar Girls </a></li><li> <a href="http://www.nevispages.com/category/entertainment/entertainment-news/"
data-target="#mtab-2033341254-22"
data-deferred-init="789535115"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-22"> <i class="fa fa-angle-right"></i> Entertainment News </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-2033341254-21"><div class="bs-pagination-wrapper main-term-21 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-132664 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-23"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/the-way-i-see-it-122/"
title="The way I see it"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/11/Hitch-hike.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/the-way-i-see-it-122/" class="post-title post-url"> The way I see it </a></h2> </article> <article class="post-132609 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/jamkitmevs-jamaica-national-heroes-day-gospel-concert-2017-in-nevis/"
title="Jamkitmev&#8217;s Jamaica National Heroes Day Gospel Concert 2017 in Nevis."
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/11/Jamacia.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/jamkitmevs-jamaica-national-heroes-day-gospel-concert-2017-in-nevis/" class="post-title post-url"> Jamkitmev&#8217;s Jamaica National Heroes Day Gospel Concert 2017 in Nevis. </a></h2> </article> <article class="post-131578 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/contestants-ready-for-fist-ever-miss-nevis-seniors-pageant-this-weekend/"
title="Contestants ready for fist ever Miss Nevis Seniors Pageant this weekend"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Seniors-1_27-10-2017.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/contestants-ready-for-fist-ever-miss-nevis-seniors-pageant-this-weekend/" class="post-title post-url"> Contestants ready for fist ever Miss Nevis Seniors Pageant this weekend </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-21 clearfix"> <script>var bs_ajax_paginate_1728569054 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"21"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"f75e11f"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1728569054"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1728569054" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-2033341254-25"><div class="bs-pagination-wrapper main-term-25 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1093452913"> <script>var bs_deferred_loading_bsd_1093452913 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":25},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"52bdcbc"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-2033341254-23"><div class="bs-pagination-wrapper main-term-23 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1901084781"> <script>var bs_deferred_loading_bsd_1901084781 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":23},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"1557346"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-2033341254-26"><div class="bs-pagination-wrapper main-term-26 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1462834701"> <script>var bs_deferred_loading_bsd_1462834701 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":26},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"56d770b"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-2033341254-22"><div class="bs-pagination-wrapper main-term-22 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_789535115"> <script>var bs_deferred_loading_bsd_789535115 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":22},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"ac6e0b2"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116272"><a href="http://www.nevispages.com/category/videos/"><i class="bf-icon  fa fa-video-camera"></i>Videos</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-34 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-132667 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-nov-6-2017/"
title="NNC: Nov 6, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/11/ntv-nnc-11-06-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-nov-6-2017/" class="post-title post-url"> NNC: Nov 6, 2017 </a></h2> </article> <article class="post-132612 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-nov-3-2017/"
title="NNC: Nov 3, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/11/ntv-nnc-11-03-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-nov-3-2017/" class="post-title post-url"> NNC: Nov 3, 2017 </a></h2> </article> <article class="post-132573 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-nov-2-2017/"
title="NNC: Nov 2, 2017"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/11/ntv-nnc-11-02-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-nov-2-2017/" class="post-title post-url"> NNC: Nov 2, 2017 </a></h2> </article> <article class="post-132510 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-nov-1-2017/"
title="NNC: Nov 1, 2017"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/11/ntv-nnc-11-01-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-nov-1-2017/" class="post-title post-url"> NNC: Nov 1, 2017 </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix"> <script>var bs_ajax_paginate_387058062 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"71def60"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="387058062"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="387058062" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116270" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116270"><a href="http://www.nevispages.com/live-radio/"><i class="bf-icon  fa fa-music"></i>Live Radio</a></li><li id="menu-item-116273" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116273"><a href="http://www.nevispages.com/ferry-schedule/"><i class="bf-icon  fa fa-ship"></i>Ferry Schedule</a></li><li id="menu-item-116276" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116276"><a href="/business-directory/"><i class="bf-icon  fa fa-building-o"></i>Business Directory</a></li><li id="menu-item-116271" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116271"><a href="http://www.nevispages.com/2-cents/"><i class="bf-icon  fa fa-wechat"></i>Your 2 Cents</a></li><li id="menu-item-116274" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116274"><a href="http://www.nevispages.com/contact/"><i class="bf-icon  fa fa-volume-control-phone"></i>Contact</a></li></ul></div></div><div class="logo-container"> <a href="http://www.nevispages.com/" itemprop="url" rel="home"> <img src="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"
alt="NevisPages.com"  data-bsrjs="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"  /> </a></div><div class="search-container close"> <span class="search-handler"> <i class="fa fa-search"></i> </span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="http://www.nevispages.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></div> <nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://www.nevispages.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="http://www.nevispages.com/category/featured/" ><span itemprop='name'>Featured</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop.</span><meta itemprop="position" content="3" /><meta itemprop="item" content="http://www.nevispages.com/pm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop/"/></li></ul></div></nav><div class="content-wrap"> <main id="content" class="content-container" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-11"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"> <article id="post-132699" class="post-132699 post type-post status-publish format-standard has-post-thumbnail  category-featured category-local category-news single-post-content" itemscope="itemscope" itemtype="http://schema.org/Article"><div class="post-header post-tp-11-header"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Prime-Minister-Dr.-the-Hon.-Timothy-Harris.jpg?resize=750%2C430);"><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-3"><a href="http://www.nevispages.com/category/featured/">Featured</a></span><span class="term-badge term-6"><a href="http://www.nevispages.com/category/news/local/">Local</a></span><span class="term-badge term-5"><a href="http://www.nevispages.com/category/news/">News</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop.</span></h1><div class="post-meta single-post-meta"> <span class="time"><time class="post-published updated"
datetime="2017-11-07T10:17:34+00:00">On <b>Nov 7, 2017</b></time></span><meta itemprop="headline" content="PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop." /><meta itemprop="url" content="http://www.nevispages.com/pm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop/" /><meta itemprop="datePublished" content="2017-11-07T10:17:34+00:00" /><meta itemprop="image" content="https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Prime-Minister-Dr.-the-Hon.-Timothy-Harris.jpg?fit=960%2C640" /><meta itemprop="author" content="calver" /><meta itemprop="interactionCount" content="0" /><div itemprop='publisher' itemscope='' itemtype='https://schema.org/Organization' style='display:none;'><div itemprop='logo' itemscope='' itemtype='https://schema.org/ImageObject'> <img src='http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png'/><meta content='http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png' itemprop='url'/></div><meta content='NevisPages.com' itemprop='name'/></div></div></div></div></div><div class="post-share single-post-share top-share clearfix"> <span class="share-handler post-share-btn"> <i class="fa fa-share-alt" aria-hidden="true"></i> <b class="text">Share</b> </span><ul class="social-share-list clearfix"><li class="social-item facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-facebook"></i></a></li><li class="social-item twitter"><a href="http://twitter.com/share?text=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop.&url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-twitter"></i></a></li><li class="social-item google_plus"><a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-google"></i></a></li><li class="social-item reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F&title=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop." target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-reddit-alien"></i></a></li><li class="social-item whatsapp"><a href="whatsapp://send?text=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop. %0A%0A http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-whatsapp"></i></a></li><li class="social-item pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F&media=https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Prime-Minister-Dr.-the-Hon.-Timothy-Harris.jpg?fit=960%2C640&description=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop." target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a></li><li class="social-item email"><a href="mailto:?subject=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop.&body=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-envelope-open"></i></a></li><li class="social-item linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F&title=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop." target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a></li><li class="social-item tumblr"><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F&name=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop." target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-tumblr"></i></a></li><li class="social-item telegram"><a href="https://telegram.me/share/url?url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F&text=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop." target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-send"></i></a></li><li class="social-item stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F&title=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop." target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-stumbleupon"></i></a></li><li class="social-item vk"><a href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-vk"></i></a></li><li class="social-item digg"><a href="http://www.digg.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-digg"></i></a></li><li class="social-item line"><a href="http://line.me/R/msg/text/?PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop.%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-line-it"></i></a></li><li class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop.%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-bbm"></i></a></li><li class="social-item viber"><a href="viber://forward?text=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop. http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-viber"></i></a></li></ul></div><div class="entry-content clearfix single-post-content" itemprop="articleBody"><p><strong>BASSETERRE, St. Kitts, November 6, 2017 (Press Unit in the Office of the Prime Minister)</strong> – The Dr. the Honourable Timothy Harris-led Team Unity Government remains firm on its position that the Leader of the Opposition, Dr. Denzil Douglas is not qualified to be represented in the National Assembly of St. Kitts and Nevis, as it has been found that he is the holder of a Diplomatic Passport of the Commonwealth of Dominica.</p><p>The Diplomatic Passport, which bears the number DP0000462, lists Dr. Douglas’ nationality as Dominican.</p><p>Prime Minister Harris, while addressing the large turnout of citizens and residents at a town hall meeting on Sunday, 5<sup>th</sup> November at the Edgar T. Morris Primary School, stated this matter raises a serious legal question as to whether or not the Opposition Leader is eligible to continue sitting as a Parliamentary Representative.</p><p>As such, the Government has sought legal advice, as this matter has significant implications for the proper functioning of the Parliament, particularly as it relates to the composition and democracy of the House of Assembly.</p><p>“We know that this matter is sufficiently serious to warrant the High Court to pass judgment on this matter, and so we intend to ensure that there is a determination.. The constitutional and Parliamentary importances of this matter are too great for us to just leave it like that,” the Prime Minister said to a rousing round of applause from those in attendance.</p><p>Prime Minister Harris also pointed out that there is hardly any Western model of democracy one can point to where a contender for the highest office of Government is not a citizen.</p><p>Referencing the “Birther Movement” that surfaced in the United States of America in the build-up to the 2008 Presidential elections, Dr. Harris said “Everywhere in the world, a man who is a citizen of another land could never serve in the highest office of that country…because a man who will serve as the leader of the land must have his heart, his soul and his mind in the country that he is ruling over.”</p><p>The “Birther Movement” refers to theorists known as “birthers” who falsely believed that United States President Barack Obama was not born in the United States, and was therefore ineligible for presidency. Barack Obama was indeed born in Hawaii.</p><p>Dr. the Honourable Timothy Harris reaffirmed that it was Dr. Douglas who, during his tenure as prime minister, opposed the idea of elected parliamentary representatives holding dual citizenship and, in 2009, played an instrumental role in bringing several pieces of legislation to Parliament that amended the National Assembly Elections Act, thereby reinforcing Section 28 of the Constitution.</p><p>Article 6 (I) of the National Assembly Elections (Amendment) Act of 2009 states, in part, that a person shall not be qualified to be elected or appointed as a member [of the National Assembly] if he or she (a) is, by virtue of his or her own act, under any acknowledgement of allegiance, obedience or adherence to a foreign power or state.</p><p>The St. Kitts and Nevis Prime Minister stressed further that the decent and honourable thing is for the Opposition Leader to come clean in relation to this matter and to declare fully all information related to his acquisition of the Diplomatic Passport of Dominica.</p><p>Prime Minister Harris added, “If he has any integrity, if he is concerned about the democracy in St. Kitts and Nevis, I call upon him to leave the Parliament, and if Douglas refuses to go voluntarily then we will ask the court to debar him from the Parliament of St. Kitts and Nevis.”</p><p>&nbsp;</p></div><div class="post-share single-post-share bottom-share clearfix"> <span class="share-handler post-share-btn"> <i class="fa fa-share-alt" aria-hidden="true"></i> <b class="text">Share</b> </span><ul class="social-share-list clearfix"><li class="social-item facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-facebook"></i></a></li><li class="social-item twitter"><a href="http://twitter.com/share?text=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop.&url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-twitter"></i></a></li><li class="social-item google_plus"><a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-google"></i></a></li><li class="social-item reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F&title=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop." target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-reddit-alien"></i></a></li><li class="social-item whatsapp"><a href="whatsapp://send?text=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop. %0A%0A http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-whatsapp"></i></a></li><li class="social-item pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F&media=https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Prime-Minister-Dr.-the-Hon.-Timothy-Harris.jpg?fit=960%2C640&description=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop." target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a></li><li class="social-item email"><a href="mailto:?subject=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop.&body=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-envelope-open"></i></a></li><li class="social-item linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F&title=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop." target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a></li><li class="social-item tumblr"><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F&name=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop." target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-tumblr"></i></a></li><li class="social-item telegram"><a href="https://telegram.me/share/url?url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F&text=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop." target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-send"></i></a></li><li class="social-item stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F&title=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop." target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-stumbleupon"></i></a></li><li class="social-item vk"><a href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-vk"></i></a></li><li class="social-item digg"><a href="http://www.digg.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-digg"></i></a></li><li class="social-item line"><a href="http://line.me/R/msg/text/?PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop.%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-line-it"></i></a></li><li class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop.%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-bbm"></i></a></li><li class="social-item viber"><a href="viber://forward?text=PM HARRIS: OPPOSITION LEADER’S Possession of a Dominican Diplomatic Passport “TOO SERIOUS OF A MATTER” to Drop. http%3A%2F%2Fwww.nevispages.com%2Fpm-harris-opposition-leaders-possession-of-a-dominican-diplomatic-passport-too-serious-of-a-matter-to-drop%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-viber"></i></a></li></ul></div> </article></div><div class="post-related"><h4 class="section-heading "><span class="h-text related-posts-heading">You might also like</span></h4><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-132704 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-3"><a href="http://www.nevispages.com/category/featured/">Featured</a></span></div> <a class="img-holder" href="http://www.nevispages.com/jobs-and-services-grow-in-line-with-tourism-demand-for-st-kitts-and-nevis/"
title="JOBS AND SERVICES Grow in Line with TOURISM Demand for ST. KITTS AND NEVIS"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/11/ParkHyattStKitts-exterior-creditRangeDevelopmentsLimited-copy-2.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/jobs-and-services-grow-in-line-with-tourism-demand-for-st-kitts-and-nevis/" class="post-title post-url"> JOBS AND SERVICES Grow in Line with TOURISM Demand for ST. KITTS AND NEVIS </a></h2> </article> <article class="post-132701 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-3"><a href="http://www.nevispages.com/category/featured/">Featured</a></span></div> <a class="img-holder" href="http://www.nevispages.com/dept-of-social-services-seniors-division-honours-five-senior-men-for-cultural-preservation/"
title="Dept. of Social Services Seniors Division honours five senior men for cultural preservation"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/11/hazel-copy.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/dept-of-social-services-seniors-division-honours-five-senior-men-for-cultural-preservation/" class="post-title post-url"> Dept. of Social Services Seniors Division honours five senior men for cultural&hellip; </a></h2> </article> <article class="post-132693 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-3"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-3"><a href="http://www.nevispages.com/category/featured/">Featured</a></span></div> <a class="img-holder" href="http://www.nevispages.com/pm-harris-commends-organisers-of-the-successful-health-walk-in-constituency-number-six/"
title="PM Harris commends organisers of the successful health walk in Constituency Number Six"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/11/PM-Health-Walk-in-Number-Six-1-copy-2.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/pm-harris-commends-organisers-of-the-successful-health-walk-in-constituency-number-six/" class="post-title post-url"> PM Harris commends organisers of the successful health walk in Constituency Number&hellip; </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_50517356 = '{"query":{"paginate":"next_prev","count":3,"posts_per_page":"3","post__not_in":[132699],"category__in":[3,6,5]},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"2996c01"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="50517356"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="50517356" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div><div class="col-sm-4 sidebar-column sidebar-column-primary"> <aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="calendar-5" class=" h-i w-nt primary-sidebar-widget widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>November 2017</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="http://www.nevispages.com/2017/10/">&laquo; Oct</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="3" class="pad">&nbsp;</td><td><a href="http://www.nevispages.com/2017/11/01/" aria-label="Posts published on November 1, 2017">1</a></td><td><a href="http://www.nevispages.com/2017/11/02/" aria-label="Posts published on November 2, 2017">2</a></td><td><a href="http://www.nevispages.com/2017/11/03/" aria-label="Posts published on November 3, 2017">3</a></td><td><a href="http://www.nevispages.com/2017/11/04/" aria-label="Posts published on November 4, 2017">4</a></td></tr><tr><td>5</td><td><a href="http://www.nevispages.com/2017/11/06/" aria-label="Posts published on November 6, 2017">6</a></td><td id="today"><a href="http://www.nevispages.com/2017/11/07/" aria-label="Posts published on November 7, 2017">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td></tr><tr><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td></tr><tr><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td></tr><tr><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td class="pad" colspan="2">&nbsp;</td></tr></tbody></table></div></div><div class=" h-ni w-nt primary-sidebar-widget widget nevis-widget"><div id="nevis-a1fc519ef51f97e976733fa501895d47"></div></div><div class=" h-ni w-nt primary-sidebar-widget widget nevis-widget"><div id="nevis-26997adefbb0026c9e748f5343a8dcf9"></div></div></aside></div></div></div></main></div> <footer id="site-footer" class="site-footer"><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2017 - All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> <a href="/disclaimer/">Disclaimer</a></div></div></div></div></div> </footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script>var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42021546-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript'>/*  */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/*  */</script> <script type='text/javascript'>/*  */
var better_bam_loc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript'>/*  */
var betterReviewsLoc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","cp":"\/"};
/*  */</script> <script type='text/javascript'>/*  */
var publisher_theme_global_loc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script> <![endif]--> <script type='text/javascript'>/*  */
var better_post_views_vars = {"admin_ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","post_id":"132699"};
/*  */</script> <script type='text/javascript'>/*  */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","upload_too_many":"You have attempted to queue too many files","upload_file_type_not_allowed":"This file type is not allowed","upload_file_too_big":"This file exceeds the maximum upload size","invalid_response":"The response from the server was invalid or malformed","ajax_error":"Ajax error","plugin_url":"http:\/\/www.nevispages.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745' defer></script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"shutdown"};
/*  */</script> <script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'49133813',post:'132699',tz:'-4',srv:'www.nevispages.com'} ]);
	_stq.push([ 'clickTrackerInit', '49133813', '132699' ]);</script> <style type="text/css"></style><script src="http://www.nevispages.com/wp-content/cache/min/1/aea03e9e4b47cb6b6554636030576e6d.js" data-minify="1" defer></script><script>var advads_tracking_ads = [];</script> <noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,900italic" /></noscript><noscript><link rel="stylesheet" href="http://www.nevispages.com/wp-content/cache/min/1/66e80e6b2cda20dad236c0f3c577d552.css" data-minify="1"/></noscript><noscript><link rel="stylesheet" type="text/css" href="http://www.nevispages.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"></noscript></body></html>
<!-- Cached page for great performance - Debug: cached@1510066489 -->