<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-CA"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-CA"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-CA"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,900italic" /><link rel="stylesheet" href="http://www.nevispages.com/wp-content/cache/min/1/41f438c4a1dba3c44af9e6fca178c504.css" data-minify="1"/><script src="http://www.nevispages.com/wp-content/cache/min/1/ac489fc1d62538591db4c1b13b9d1e0b.js" data-minify="1"></script> <meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.nevispages.com/xmlrpc.php"/><title>Visiting American couple says Nevis is magical &#8211; NevisPages.com</title><meta property="og:lcoale" content="en_ca"/><meta property="og:title" content="Visiting American couple says Nevis is magical"/><meta itemprop="name" content="Visiting American couple says Nevis is magical"/><meta property="twitter:title" content="Visiting American couple says Nevis is magical"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.nevispages.com/visiting-american-couple-say-nevis-is-magical/"/><meta property="twitter:url" content="http://www.nevispages.com/visiting-american-couple-say-nevis-is-magical/"/><meta property="og:site_name" content="NevisPages.com"/><meta property="twitter:card" content="summary"/><meta property="og:image" content="https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/Americans-1_29-6-2017.jpg?fit=640%2C427"/><meta itemprop="image" content="https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/Americans-1_29-6-2017.jpg?fit=640%2C427"/><meta property="twitter:image" content="https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/Americans-1_29-6-2017.jpg?fit=640%2C427"/><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NevisPages.com &raquo; Feed" href="http://www.nevispages.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NevisPages.com &raquo; Comments Feed" href="http://www.nevispages.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NevisPages.com &raquo; Visiting American couple says Nevis is magical Comments Feed" href="http://www.nevispages.com/visiting-american-couple-say-nevis-is-magical/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nevispages.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <link rel='https://api.w.org/' href='http://www.nevispages.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nevispages.com/xmlrpc.php?rsd" /><link rel='prev' title='Nationals Will Soon Be Able To Sell Goods and Services Regionally On the Web' href='http://www.nevispages.com/nationals-will-soon-be-able-to-sell-goods-and-services-regionally-on-the-web/' /><link rel='next' title='PLP Deputy Political Leader and Deputy Chairman to be guests on Sugar City FM’s People’s Voice Show with Ambassador Powell' href='http://www.nevispages.com/plp-deputy-political-leader-and-deputy-chairman-to-be-guests-on-sugar-city-fms-peoples-voice-show-with-ambassador-powell/' /><meta name="generator" content="WordPress 4.8" /><link rel="canonical" href="http://www.nevispages.com/visiting-american-couple-say-nevis-is-magical/" /><link rel='shortlink' href='http://wp.me/p3k9WR-wgd' /><link rel="alternate" type="application/json+oembed" href="http://www.nevispages.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.nevispages.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F&#038;format=xml" /> <script type='text/javascript'>jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 800;
			var h = 300;
			var s = 0;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});</script> <link rel="amphtml" href="http://www.nevispages.com/amp/visiting-american-couple-say-nevis-is-magical/"/><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-32x32.png"><link rel="apple-touch-icon" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-57x57.png"><link rel="apple-touch-icon" sizes="114x114" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-114x114.png"><link rel="apple-touch-icon" sizes="72x72" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-72x72.png"><link rel="apple-touch-icon" sizes="144x144" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-144x144.png"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.nevispages.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" /><meta property="og:title" content="Visiting American couple says Nevis is magical" /><meta property="og:url" content="http://www.nevispages.com/visiting-american-couple-say-nevis-is-magical/" /><meta property="og:description" content="NIA CHARLESTOWN NEVIS (June 29, 2017) &#8212; A couple from the United States of America, visiting Nevis for the first time, say they are captivated by the island and its people, would revisit and …" /><meta property="article:published_time" content="2017-06-30T10:15:26+00:00" /><meta property="article:modified_time" content="2017-06-30T10:17:19+00:00" /><meta property="og:site_name" content="NevisPages.com" /><meta property="og:image" content="https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/Americans-1_29-6-2017.jpg?fit=640%2C427" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="427" /><meta name="twitter:image" content="https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/Americans-1_29-6-2017.jpg?fit=640%2C427&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript> <script type="text/javascript">//console.log("out dey!");
		if(window.jQuery){
			console.log("dey dey!");
			$( ".radio-pop" ).click(function( event ) {
				event.preventDefault();
				console.log("in dey");
				alert("yes!");
			}
		}</script> </head><body class="post-template-default single single-post postid-124013 single-format-standard active-light-box active-top-line ltr page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.1.1 vc_responsive wpbdp-with-button-styles" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="main-wrap"> <header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <section class="topbar topbar-style-2 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner"><div class="row"><div class="col-md-8 section-menu"><div id="newsticker-1420891262" class="better-newsticker "
data-speed="12000"><p class="heading ">Trending</p><ul class="news-list"><li><a class="limit-line" href="http://www.nevispages.com/humanresource-career-opportunity/">Human Resource: CAREER OPPORTUNITY.</a></li><li><a class="limit-line" href="http://www.nevispages.com/ministry-of-social-development-press-release/">Ministry of Social Development: Press Release.</a></li><li><a class="limit-line" href="http://www.nevispages.com/sherrys-rise-an-afrocentric-fashion-production/">Sherry&#8217;s &#8220;RISE&#8221; an Afrocentric Fashion Production.</a></li><li><a class="limit-line" href="http://www.nevispages.com/libras-all-white-full-moon-birthday-bashment-2016/">Libra&#8217;s All White Full Moon Birthday Bashment 2016.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-wheel-tax-notice/">I.R.D: Wheel Tax Notice.</a></li><li><a class="limit-line" href="http://www.nevispages.com/trust-fiduciary-services-administrator-job-vacancy/">TRUST &#038; FIDUCIARY SERVICES ADMINISTRATOR: Job Vacancy.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-registration-renewal/">I.R.D : Registration Renewal&#8230;</a></li><li><a class="limit-line" href="http://www.nevispages.com/t-d-c-child-month/">T.D.C: Child Month</a></li><li><a class="limit-line" href="http://www.nevispages.com/the-st-kitts-music-festival-line-up/">The St.Kitts Music Festival Line Up&#8230;.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-property-tax-4/">I.R.D: Property Tax..</a></li><li><a class="limit-line" href="http://www.nevispages.com/development-bank-marks-35th-anniversary-with-renewed-commitment/">Development Bank marks 35th anniversary with renewed commitment</a></li><li><a class="limit-line" href="http://www.nevispages.com/sherrys-beauty-world-special/">Sherry&#8217;s Beauty World: Special&#8230;</a></li><li><a class="limit-line" href="http://www.nevispages.com/brown-hill-communications-job-vacancy/">Brown Hill Communications&#8230;..Job Vacancy</a></li><li><a class="limit-line" href="http://www.nevispages.com/sherrys-beauty-world-special-runs-for-the-month-of-april-massages/">Sherry&#8217;s Beauty World: Special Runs for the month of April ( MASSAGES ).</a></li><li><a class="limit-line" href="http://www.nevispages.com/digicel-play-d-b-h/">Digicel Play&#8230;D.B.H</a></li><li><a class="limit-line" href="http://www.nevispages.com/the-uwi-open-campus-st-kitts-nevis/">THE UWI OPEN CAMPUS, ST.KITTS &#038; NEVIS.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-consumer-information-notice/">I.R.D: Consumer Information Notice.</a></li><li><a class="limit-line" href="http://www.nevispages.com/the-nevis-historical-and-conservation-society-job-vacancy/">The Nevis Historical and Conservation Society: Job Vacancy.</a></li><li><a class="limit-line" href="http://www.nevispages.com/morning-star-holdings-limited-job-vacancy/">Morning Star Holdings Limited: Job Vacancy.</a></li><li><a class="limit-line" href="http://www.nevispages.com/mandhana-spinners-outshine-west-indies/">Mandhana, spinners outshine West Indies</a></li><li><a class="limit-line" href="http://www.nevispages.com/herbert-thrilled-with-vote-of-confidence-in-hardtimes-playing-field/">Herbert thrilled with Vote of Confidence in Hardtimes Playing Field</a></li><li><a class="limit-line" href="http://www.nevispages.com/lloyd-hanley-byron-top-400-meters-hurdles-champion-in-the-federation/">Lloyd Hanley Byron Top 400 Meters Hurdles Champion in the Federation</a></li><li><a class="limit-line" href="http://www.nevispages.com/plp-deputy-political-leader-and-deputy-chairman-to-be-guests-on-sugar-city-fms-peoples-voice-show-with-ambassador-powell/">PLP Deputy Political Leader and Deputy Chairman to be guests on Sugar City FM’s People’s Voice Show with Ambassador Powell</a></li><li><a class="limit-line" href="http://www.nevispages.com/visiting-american-couple-say-nevis-is-magical/">Visiting American couple says Nevis is magical</a></li><li><a class="limit-line" href="http://www.nevispages.com/nationals-will-soon-be-able-to-sell-goods-and-services-regionally-on-the-web/">Nationals Will Soon Be Able To Sell Goods and Services Regionally On the Web</a></li><li><a class="limit-line" href="http://www.nevispages.com/bail-amendment-bill-2017-passed-into-law/">Bail (Amendment) Bill 2017 Passed Into Law</a></li><li><a class="limit-line" href="http://www.nevispages.com/end-of-an-era-leaving-from-the-left-simpson-miller-joins-seaga-as-former-pms-to-resign-while-on-the-opposition-benches/">End Of An Era | Leaving From The Left &#8211; Simpson Miller Joins Seaga As Former PMs To Resign While On The Opposition Benches</a></li><li><a class="limit-line" href="http://www.nevispages.com/trump-travel-ban-comes-into-effect-for-six-countries/">Trump travel ban comes into effect for six countries</a></li><li><a class="limit-line" href="http://www.nevispages.com/nnc-june-29-2017/">NNC: June 29, 2017</a></li></ul></div></div><div class="col-md-4 section-links"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="menu-item-116269" class="mpopup menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116269"><a target="_blank" href="http://www.nevispages.com/live-radio/"><i class="bf-icon  fa fa-music"></i>LIVE RADIO</a></li><li id="menu-item-116193" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116193"><a href="/business-directory/"><i class="bf-icon  fa fa-building-o"></i>BUSINESS DIRECTORY</a></li><li id="menu-item-116191" class="menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116191"><a target="_blank" href="https://www.facebook.com/nevispages"><i class="bf-icon  fa fa-facebook"></i><span class="hidden">Facebook</span></a></li></ul></nav></div></div></div></div></div></div> </section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="sidebar-col col-xs-4"><div id="nevis-d5b850c9254145afe24b04cf56891495"></div></div><div class="logo-col col-xs-2"><div class="col-inside"><div id="site-branding" class=" site-branding " itemtype="http://schema.org/Organization" itemscope="itemscope"><h2 id="site-title" class="logo img-logo" itemprop="headline"> <a href="http://www.nevispages.com/" itemprop="url" rel="home"> <img id="site-logo" src="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"
alt="NevisPages.com" itemprop="logo" data-bsrjs="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"  /> </a></h2></div></div></div><div class="sidebar-col col-xs-4"><div id="nevis-4d6cc1fa20d893a5908032ec0674c58a"></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-116176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116176"><a href="http://www.nevispages.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li><li id="menu-item-116177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116177"><a href="http://www.nevispages.com/category/news/"><i class="bf-icon  fa fa-newspaper-o"></i>News</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/news/"
data-target="#mtab-1508344337-5"
data-toggle="tab" aria-expanded="true"
class="term-5"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/news/local/"
data-target="#mtab-1508344337-6"
data-deferred-init="1195570098"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-6"> <i class="fa fa-angle-right"></i> Local </a></li><li> <a href="http://www.nevispages.com/category/news/notices/"
data-target="#mtab-1508344337-40"
data-deferred-init="2058013879"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-40"> <i class="fa fa-angle-right"></i> Notices </a></li><li> <a href="http://www.nevispages.com/category/news/regional/"
data-target="#mtab-1508344337-7"
data-deferred-init="391442775"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-7"> <i class="fa fa-angle-right"></i> Regional </a></li><li> <a href="http://www.nevispages.com/category/news/press-release/"
data-target="#mtab-1508344337-39"
data-deferred-init="1180143812"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-39"> <i class="fa fa-angle-right"></i> Press Release </a></li><li> <a href="http://www.nevispages.com/category/news/international/"
data-target="#mtab-1508344337-8"
data-deferred-init="976464285"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-8"> <i class="fa fa-angle-right"></i> International </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-1508344337-5"><div class="bs-pagination-wrapper main-term-5 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-124029 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/mandhana-spinners-outshine-west-indies/"
title="Mandhana, spinners outshine West Indies"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/windies-and-india.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/mandhana-spinners-outshine-west-indies/" class="post-title post-url"> Mandhana, spinners outshine West Indies </a></h2> </article> <article class="post-124026 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/herbert-thrilled-with-vote-of-confidence-in-hardtimes-playing-field/"
title="Herbert thrilled with Vote of Confidence in Hardtimes Playing Field"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/06/WISE.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/herbert-thrilled-with-vote-of-confidence-in-hardtimes-playing-field/" class="post-title post-url"> Herbert thrilled with Vote of Confidence in Hardtimes Playing Field </a></h2> </article> <article class="post-124023 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/lloyd-hanley-byron-top-400-meters-hurdles-champion-in-the-federation/"
title="Lloyd Hanley Byron Top 400 Meters Hurdles Champion in the Federation"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/06/Lloyd-real.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/lloyd-hanley-byron-top-400-meters-hurdles-champion-in-the-federation/" class="post-title post-url"> Lloyd Hanley Byron Top 400 Meters Hurdles Champion in the Federation </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-5 clearfix"> <script>var bs_ajax_paginate_886176682 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"5"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"6937611"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="886176682"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="886176682" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1508344337-6"><div class="bs-pagination-wrapper main-term-6 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1195570098"> <script>var bs_deferred_loading_bsd_1195570098 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"00289f3"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1508344337-40"><div class="bs-pagination-wrapper main-term-40 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_2058013879"> <script>var bs_deferred_loading_bsd_2058013879 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":40},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d928da8"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1508344337-7"><div class="bs-pagination-wrapper main-term-7 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_391442775"> <script>var bs_deferred_loading_bsd_391442775 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":7},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"b6b87f4"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1508344337-39"><div class="bs-pagination-wrapper main-term-39 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1180143812"> <script>var bs_deferred_loading_bsd_1180143812 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":39},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d81b663"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1508344337-8"><div class="bs-pagination-wrapper main-term-8 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_976464285"> <script>var bs_deferred_loading_bsd_976464285 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":8},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"80415b6"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116180"><a href="http://www.nevispages.com/category/sports/"><i class="bf-icon  fa fa-soccer-ball-o"></i>Sports</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-9 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-124029 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/mandhana-spinners-outshine-west-indies/"
title="Mandhana, spinners outshine West Indies"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/windies-and-india.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/mandhana-spinners-outshine-west-indies/" class="post-title post-url"> Mandhana, spinners outshine West Indies </a></h2> </article> <article class="post-124026 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-6"><a href="http://www.nevispages.com/category/news/local/">Local</a></span></div> <a class="img-holder" href="http://www.nevispages.com/herbert-thrilled-with-vote-of-confidence-in-hardtimes-playing-field/"
title="Herbert thrilled with Vote of Confidence in Hardtimes Playing Field"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/06/WISE.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/herbert-thrilled-with-vote-of-confidence-in-hardtimes-playing-field/" class="post-title post-url"> Herbert thrilled with Vote of Confidence in Hardtimes Playing Field </a></h2> </article> <article class="post-124023 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5"><a href="http://www.nevispages.com/category/news/">News</a></span></div> <a class="img-holder" href="http://www.nevispages.com/lloyd-hanley-byron-top-400-meters-hurdles-champion-in-the-federation/"
title="Lloyd Hanley Byron Top 400 Meters Hurdles Champion in the Federation"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/06/Lloyd-real.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/lloyd-hanley-byron-top-400-meters-hurdles-champion-in-the-federation/" class="post-title post-url"> Lloyd Hanley Byron Top 400 Meters Hurdles Champion in the Federation </a></h2> </article> <article class="post-123990 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/breaking-the-remaining-barriers-and-pushing-forward-in-cricket/"
title="Breaking the Remaining Barriers and Pushing Forward in Cricket"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/vlcsnap-2017-06-28-09h28m16s712.png?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/breaking-the-remaining-barriers-and-pushing-forward-in-cricket/" class="post-title post-url"> Breaking the Remaining Barriers and Pushing Forward in Cricket </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix"> <script>var bs_ajax_paginate_1109716925 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"9"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"e06e35d"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1109716925"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1109716925" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116182"><a href="http://www.nevispages.com/category/entertainment/"><i class="bf-icon  fa fa-star"></i>Entertainment</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/entertainment/"
data-target="#mtab-106355637-21"
data-toggle="tab" aria-expanded="true"
class="term-21"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/entertainment/fashion/"
data-target="#mtab-106355637-25"
data-deferred-init="1059519793"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-25"> <i class="fa fa-angle-right"></i> Fashion </a></li><li> <a href="http://www.nevispages.com/category/entertainment/calendar-girls/"
data-target="#mtab-106355637-26"
data-deferred-init="180191310"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-26"> <i class="fa fa-angle-right"></i> Calendar Girls </a></li><li> <a href="http://www.nevispages.com/category/entertainment/entertainment-news/"
data-target="#mtab-106355637-22"
data-deferred-init="731037714"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-22"> <i class="fa fa-angle-right"></i> Entertainment News </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-106355637-21"><div class="bs-pagination-wrapper main-term-21 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-123823 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/culturama-spotlight-ms-culture-swimwear-contestant-2/"
title="Culturama Spotlight: Ms. Culture Swimwear – Contestant #2"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/06/Stavena-Lewis-Clo.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/culturama-spotlight-ms-culture-swimwear-contestant-2/" class="post-title post-url"> Culturama Spotlight: Ms. Culture Swimwear – Contestant #2 </a></h2> </article> <article class="post-123730 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/culturama-spotlight-ms-culture-swimwear-tereka-browne/"
title="Culturama Spotlight: Ms. Culture Swimwear &#8211; Contestant #1"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/Tereka-Browne-Clo.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/culturama-spotlight-ms-culture-swimwear-tereka-browne/" class="post-title post-url"> Culturama Spotlight: Ms. Culture Swimwear &#8211; Contestant #1 </a></h2> </article> <article class="post-123578 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/photo-gallery-first-bacchanal-corner-2017/"
title="( Photo Gallery ): First Bacchanal Corner 2017."
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/06/DSC00757-1.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/photo-gallery-first-bacchanal-corner-2017/" class="post-title post-url"> ( Photo Gallery ): First Bacchanal Corner 2017. </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-21 clearfix"> <script>var bs_ajax_paginate_1685507707 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"21"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"f75e11f"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1685507707"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1685507707" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-106355637-25"><div class="bs-pagination-wrapper main-term-25 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1059519793"> <script>var bs_deferred_loading_bsd_1059519793 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":25},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"52bdcbc"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-106355637-26"><div class="bs-pagination-wrapper main-term-26 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_180191310"> <script>var bs_deferred_loading_bsd_180191310 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":26},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"56d770b"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-106355637-22"><div class="bs-pagination-wrapper main-term-22 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_731037714"> <script>var bs_deferred_loading_bsd_731037714 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":22},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"ac6e0b2"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116184"><a href="http://www.nevispages.com/category/videos/"><i class="bf-icon  fa fa-video-camera"></i>Videos</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-34 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-123995 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-june-29-2017/"
title="NNC: June 29, 2017"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/ntv-nnc-06-29-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-june-29-2017/" class="post-title post-url"> NNC: June 29, 2017 </a></h2> </article> <article class="post-123776 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-77"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-77"><a href="http://www.nevispages.com/category/videos/culturama-videos/">Culturama</a></span></div> <a class="img-holder" href="http://www.nevispages.com/culturama-43-update-soca-monarch-edition-3/"
title="Culturama 43 Update: Soca Monarch Edition #3"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/C43Update-Soca3.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/culturama-43-update-soca-monarch-edition-3/" class="post-title post-url"> Culturama 43 Update: Soca Monarch Edition #3 </a></h2> </article> <article class="post-123761 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-june-28-2017/"
title="NNC: June 28, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/06/ntv-nnc-06-28-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-june-28-2017/" class="post-title post-url"> NNC: June 28, 2017 </a></h2> </article> <article class="post-123368 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-77"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-77"><a href="http://www.nevispages.com/category/videos/culturama-videos/">Culturama</a></span></div> <a class="img-holder" href="http://www.nevispages.com/culturama-43-update-soca-monarch-edition-2/"
title="Culturama 43 Update: Soca Monarch Edition #2"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/C43Update-Soca2.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/culturama-43-update-soca-monarch-edition-2/" class="post-title post-url"> Culturama 43 Update: Soca Monarch Edition #2 </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix"> <script>var bs_ajax_paginate_1945050090 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"71def60"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1945050090"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1945050090" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116187" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116187"><a href="http://www.nevispages.com/2-cents/"><i class="bf-icon  fa fa-wechat"></i>Your 2 Cents</a></li><li id="menu-item-116188" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116188"><a href="http://www.nevispages.com/ferry-schedule/"><i class="bf-icon  fa fa-ship"></i>Ferry Schedule</a></li><li id="menu-item-116189" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116189"><a href="http://www.nevispages.com/contact/"><i class="bf-icon  fa fa-volume-control-phone"></i>Contact</a></li></ul><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="http://www.nevispages.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div> </nav></div></div></div></div> </header><div class="responsive-header clearfix light deferred-block-exclude"><div class="responsive-header-container clearfix"><div class="menu-container close"> <span class="menu-handler"> <span class="lines"></span> </span><div class="menu-box clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li id="menu-item-116178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116178"><a href="http://www.nevispages.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li><li id="menu-item-116179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116179"><a href="http://www.nevispages.com/category/news/"><i class="bf-icon  fa fa-newspaper-o"></i>News</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/news/"
data-target="#mtab-2020798181-5"
data-toggle="tab" aria-expanded="true"
class="term-5"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/news/local/"
data-target="#mtab-2020798181-6"
data-deferred-init="770855926"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-6"> <i class="fa fa-angle-right"></i> Local </a></li><li> <a href="http://www.nevispages.com/category/news/notices/"
data-target="#mtab-2020798181-40"
data-deferred-init="872851418"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-40"> <i class="fa fa-angle-right"></i> Notices </a></li><li> <a href="http://www.nevispages.com/category/news/regional/"
data-target="#mtab-2020798181-7"
data-deferred-init="318720187"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-7"> <i class="fa fa-angle-right"></i> Regional </a></li><li> <a href="http://www.nevispages.com/category/news/press-release/"
data-target="#mtab-2020798181-39"
data-deferred-init="269717453"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-39"> <i class="fa fa-angle-right"></i> Press Release </a></li><li> <a href="http://www.nevispages.com/category/news/international/"
data-target="#mtab-2020798181-8"
data-deferred-init="1677879719"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-8"> <i class="fa fa-angle-right"></i> International </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-2020798181-5"><div class="bs-pagination-wrapper main-term-5 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-124029 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/mandhana-spinners-outshine-west-indies/"
title="Mandhana, spinners outshine West Indies"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/windies-and-india.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/mandhana-spinners-outshine-west-indies/" class="post-title post-url"> Mandhana, spinners outshine West Indies </a></h2> </article> <article class="post-124026 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/herbert-thrilled-with-vote-of-confidence-in-hardtimes-playing-field/"
title="Herbert thrilled with Vote of Confidence in Hardtimes Playing Field"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/06/WISE.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/herbert-thrilled-with-vote-of-confidence-in-hardtimes-playing-field/" class="post-title post-url"> Herbert thrilled with Vote of Confidence in Hardtimes Playing Field </a></h2> </article> <article class="post-124023 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/lloyd-hanley-byron-top-400-meters-hurdles-champion-in-the-federation/"
title="Lloyd Hanley Byron Top 400 Meters Hurdles Champion in the Federation"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/06/Lloyd-real.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/lloyd-hanley-byron-top-400-meters-hurdles-champion-in-the-federation/" class="post-title post-url"> Lloyd Hanley Byron Top 400 Meters Hurdles Champion in the Federation </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-5 clearfix"> <script>var bs_ajax_paginate_1315658373 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"5"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"6937611"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1315658373"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1315658373" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-2020798181-6"><div class="bs-pagination-wrapper main-term-6 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_770855926"> <script>var bs_deferred_loading_bsd_770855926 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"00289f3"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-2020798181-40"><div class="bs-pagination-wrapper main-term-40 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_872851418"> <script>var bs_deferred_loading_bsd_872851418 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":40},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d928da8"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-2020798181-7"><div class="bs-pagination-wrapper main-term-7 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_318720187"> <script>var bs_deferred_loading_bsd_318720187 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":7},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"b6b87f4"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-2020798181-39"><div class="bs-pagination-wrapper main-term-39 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_269717453"> <script>var bs_deferred_loading_bsd_269717453 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":39},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d81b663"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-2020798181-8"><div class="bs-pagination-wrapper main-term-8 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1677879719"> <script>var bs_deferred_loading_bsd_1677879719 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":8},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"80415b6"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116181"><a href="http://www.nevispages.com/category/sports/"><i class="bf-icon  fa fa-soccer-ball-o"></i>Sports</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-9 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-124029 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/mandhana-spinners-outshine-west-indies/"
title="Mandhana, spinners outshine West Indies"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/windies-and-india.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/mandhana-spinners-outshine-west-indies/" class="post-title post-url"> Mandhana, spinners outshine West Indies </a></h2> </article> <article class="post-124026 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-6"><a href="http://www.nevispages.com/category/news/local/">Local</a></span></div> <a class="img-holder" href="http://www.nevispages.com/herbert-thrilled-with-vote-of-confidence-in-hardtimes-playing-field/"
title="Herbert thrilled with Vote of Confidence in Hardtimes Playing Field"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/06/WISE.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/herbert-thrilled-with-vote-of-confidence-in-hardtimes-playing-field/" class="post-title post-url"> Herbert thrilled with Vote of Confidence in Hardtimes Playing Field </a></h2> </article> <article class="post-124023 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5"><a href="http://www.nevispages.com/category/news/">News</a></span></div> <a class="img-holder" href="http://www.nevispages.com/lloyd-hanley-byron-top-400-meters-hurdles-champion-in-the-federation/"
title="Lloyd Hanley Byron Top 400 Meters Hurdles Champion in the Federation"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/06/Lloyd-real.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/lloyd-hanley-byron-top-400-meters-hurdles-champion-in-the-federation/" class="post-title post-url"> Lloyd Hanley Byron Top 400 Meters Hurdles Champion in the Federation </a></h2> </article> <article class="post-123990 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/breaking-the-remaining-barriers-and-pushing-forward-in-cricket/"
title="Breaking the Remaining Barriers and Pushing Forward in Cricket"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/vlcsnap-2017-06-28-09h28m16s712.png?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/breaking-the-remaining-barriers-and-pushing-forward-in-cricket/" class="post-title post-url"> Breaking the Remaining Barriers and Pushing Forward in Cricket </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix"> <script>var bs_ajax_paginate_1946345775 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"9"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"e06e35d"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1946345775"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1946345775" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116183"><a href="http://www.nevispages.com/category/entertainment/"><i class="bf-icon  fa fa-star"></i>Entertainment</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/entertainment/"
data-target="#mtab-234506441-21"
data-toggle="tab" aria-expanded="true"
class="term-21"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/entertainment/fashion/"
data-target="#mtab-234506441-25"
data-deferred-init="694131924"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-25"> <i class="fa fa-angle-right"></i> Fashion </a></li><li> <a href="http://www.nevispages.com/category/entertainment/calendar-girls/"
data-target="#mtab-234506441-26"
data-deferred-init="1602424048"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-26"> <i class="fa fa-angle-right"></i> Calendar Girls </a></li><li> <a href="http://www.nevispages.com/category/entertainment/entertainment-news/"
data-target="#mtab-234506441-22"
data-deferred-init="2012379772"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-22"> <i class="fa fa-angle-right"></i> Entertainment News </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-234506441-21"><div class="bs-pagination-wrapper main-term-21 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-123823 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/culturama-spotlight-ms-culture-swimwear-contestant-2/"
title="Culturama Spotlight: Ms. Culture Swimwear – Contestant #2"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/06/Stavena-Lewis-Clo.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/culturama-spotlight-ms-culture-swimwear-contestant-2/" class="post-title post-url"> Culturama Spotlight: Ms. Culture Swimwear – Contestant #2 </a></h2> </article> <article class="post-123730 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/culturama-spotlight-ms-culture-swimwear-tereka-browne/"
title="Culturama Spotlight: Ms. Culture Swimwear &#8211; Contestant #1"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/Tereka-Browne-Clo.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/culturama-spotlight-ms-culture-swimwear-tereka-browne/" class="post-title post-url"> Culturama Spotlight: Ms. Culture Swimwear &#8211; Contestant #1 </a></h2> </article> <article class="post-123578 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/photo-gallery-first-bacchanal-corner-2017/"
title="( Photo Gallery ): First Bacchanal Corner 2017."
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/06/DSC00757-1.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/photo-gallery-first-bacchanal-corner-2017/" class="post-title post-url"> ( Photo Gallery ): First Bacchanal Corner 2017. </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-21 clearfix"> <script>var bs_ajax_paginate_1994703164 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"21"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"f75e11f"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1994703164"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1994703164" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-234506441-25"><div class="bs-pagination-wrapper main-term-25 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_694131924"> <script>var bs_deferred_loading_bsd_694131924 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":25},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"52bdcbc"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-234506441-26"><div class="bs-pagination-wrapper main-term-26 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1602424048"> <script>var bs_deferred_loading_bsd_1602424048 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":26},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"56d770b"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-234506441-22"><div class="bs-pagination-wrapper main-term-22 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_2012379772"> <script>var bs_deferred_loading_bsd_2012379772 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":22},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"ac6e0b2"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116272"><a href="http://www.nevispages.com/category/videos/"><i class="bf-icon  fa fa-video-camera"></i>Videos</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-34 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-123995 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-june-29-2017/"
title="NNC: June 29, 2017"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/ntv-nnc-06-29-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-june-29-2017/" class="post-title post-url"> NNC: June 29, 2017 </a></h2> </article> <article class="post-123776 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-77"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-77"><a href="http://www.nevispages.com/category/videos/culturama-videos/">Culturama</a></span></div> <a class="img-holder" href="http://www.nevispages.com/culturama-43-update-soca-monarch-edition-3/"
title="Culturama 43 Update: Soca Monarch Edition #3"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/C43Update-Soca3.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/culturama-43-update-soca-monarch-edition-3/" class="post-title post-url"> Culturama 43 Update: Soca Monarch Edition #3 </a></h2> </article> <article class="post-123761 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-june-28-2017/"
title="NNC: June 28, 2017"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/06/ntv-nnc-06-28-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-june-28-2017/" class="post-title post-url"> NNC: June 28, 2017 </a></h2> </article> <article class="post-123368 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-77"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-77"><a href="http://www.nevispages.com/category/videos/culturama-videos/">Culturama</a></span></div> <a class="img-holder" href="http://www.nevispages.com/culturama-43-update-soca-monarch-edition-2/"
title="Culturama 43 Update: Soca Monarch Edition #2"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/C43Update-Soca2.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/culturama-43-update-soca-monarch-edition-2/" class="post-title post-url"> Culturama 43 Update: Soca Monarch Edition #2 </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix"> <script>var bs_ajax_paginate_1398061074 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"71def60"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1398061074"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1398061074" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116270" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116270"><a href="http://www.nevispages.com/live-radio/"><i class="bf-icon  fa fa-music"></i>Live Radio</a></li><li id="menu-item-116273" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116273"><a href="http://www.nevispages.com/ferry-schedule/"><i class="bf-icon  fa fa-ship"></i>Ferry Schedule</a></li><li id="menu-item-116276" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116276"><a href="/business-directory/"><i class="bf-icon  fa fa-building-o"></i>Business Directory</a></li><li id="menu-item-116271" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116271"><a href="http://www.nevispages.com/2-cents/"><i class="bf-icon  fa fa-wechat"></i>Your 2 Cents</a></li><li id="menu-item-116274" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116274"><a href="http://www.nevispages.com/contact/"><i class="bf-icon  fa fa-volume-control-phone"></i>Contact</a></li></ul></div></div><div class="logo-container"> <a href="http://www.nevispages.com/" itemprop="url" rel="home"> <img src="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"
alt="NevisPages.com"  data-bsrjs="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"  /> </a></div><div class="search-container close"> <span class="search-handler"> <i class="fa fa-search"></i> </span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="http://www.nevispages.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></div><div role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style" itemprop="breadcrumb"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li class="bf-breadcrumb-item"><a href="http://www.nevispages.com"><span >Home</span></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemscope itemtype="http://schema.org/Thing" itemprop="item" href="http://www.nevispages.com/category/featured/"><span itemprop="name">Featured</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><p itemscope itemtype="http://schema.org/Thing" itemprop="item"><span itemprop="name">Visiting American couple says Nevis is magical</span><meta itemprop="image" content="https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/Americans-1_29-6-2017.jpg?fit=640%2C427" /></p><meta itemprop="position" content="2" /></li></ul></div></div><div class="content-wrap"> <main id="content" class="content-container" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-11"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"> <article id="post-124013" class="post-124013 post type-post status-publish format-standard has-post-thumbnail  category-featured category-local category-news single-post-content" itemscope="itemscope" itemtype="http://schema.org/Article"><div class="post-header post-tp-11-header"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/Americans-1_29-6-2017.jpg?resize=640%2C427);"><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-3"><a href="http://www.nevispages.com/category/featured/">Featured</a></span><span class="term-badge term-6"><a href="http://www.nevispages.com/category/news/local/">Local</a></span><span class="term-badge term-5"><a href="http://www.nevispages.com/category/news/">News</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Visiting American couple says Nevis is magical</span></h1><h3 class="post-subtitle">NIA Press Release</h3><div class="post-meta single-post-meta"> <span class="time"><time class="post-published updated"
datetime="2017-06-30T06:15:26+00:00">On <b>Jun 30, 2017</b></time></span><meta itemprop="headline" content="Visiting American couple says Nevis is magical" /><meta itemprop="url" content="http://www.nevispages.com/visiting-american-couple-say-nevis-is-magical/" /><meta itemprop="datePublished" content="2017-06-30T06:15:26+00:00" /><meta itemprop="image" content="https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/Americans-1_29-6-2017.jpg?fit=640%2C427" /><meta itemprop="author" content="Shelina Williams" /><meta itemprop="interactionCount" content="0" /><div itemprop='publisher' itemscope='' itemtype='https://schema.org/Organization' style='display:none;'><div itemprop='logo' itemscope='' itemtype='https://schema.org/ImageObject'> <img src='http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png'/><meta content='http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png' itemprop='url'/></div><meta content='NevisPages.com' itemprop='name'/></div></div></div></div></div><div class="post-share single-post-share top-share clearfix"> <span class="share-handler post-share-btn"> <i class="fa fa-share-alt" aria-hidden="true"></i> <b class="text">Share</b> </span><ul class="social-share-list clearfix"><li class="social-item facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-facebook"></i></a></li><li class="social-item twitter"><a href="http://twitter.com/share?text=Visiting American couple says Nevis is magical&url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-twitter"></i></a></li><li class="social-item google_plus"><a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-google"></i></a></li><li class="social-item reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F&title=Visiting American couple says Nevis is magical" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-reddit-alien"></i></a></li><li class="social-item whatsapp"><a href="whatsapp://send?text=Visiting American couple says Nevis is magical %0A%0A http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-whatsapp"></i></a></li><li class="social-item pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F&media=https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/Americans-1_29-6-2017.jpg?fit=640%2C427&description=Visiting American couple says Nevis is magical" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a></li><li class="social-item email"><a href="mailto:?subject=Visiting American couple says Nevis is magical&body=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-envelope-open"></i></a></li><li class="social-item linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F&title=Visiting American couple says Nevis is magical" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a></li><li class="social-item tumblr"><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F&name=Visiting American couple says Nevis is magical" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-tumblr"></i></a></li><li class="social-item telegram"><a href="https://telegram.me/share/url?url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F&text=Visiting American couple says Nevis is magical" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-send"></i></a></li><li class="social-item stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F&title=Visiting American couple says Nevis is magical" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-stumbleupon"></i></a></li><li class="social-item vk"><a href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-vk"></i></a></li><li class="social-item digg"><a href="http://www.digg.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-digg"></i></a></li><li class="social-item line"><a href="http://line.me/R/msg/text/?Visiting American couple says Nevis is magical%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-line-it"></i></a></li><li class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Visiting American couple says Nevis is magical%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-bbm"></i></a></li><li class="social-item viber"><a href="viber://forward?text=Visiting American couple says Nevis is magical http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-viber"></i></a></li></ul></div><div class="entry-content clearfix single-post-content" itemprop="articleBody"><div id="yui_3_16_0_1_1498766425992_2773"><b id="yui_3_16_0_1_1498766425992_2774"><span id="yui_3_16_0_1_1498766425992_2775">NIA CHARLESTOWN NEVIS (June 29, 2017) &#8212;</span></b><span id="yui_3_16_0_1_1498766425992_2776"> A couple from the United States of America, visiting Nevis for the first time, say they are captivated by the island and its people, would revisit and they would recommend it to anyone.</span></div><div id="yui_3_16_0_1_1498766425992_2778"><span id="yui_3_16_0_1_1498766425992_2779"> </span></div><div id="yui_3_16_0_1_1498766425992_2781"><span id="yui_3_16_0_1_1498766425992_2782">Tim from Washington DC and Katy from Rhode Island left Nevis on June 29, 2017, after a six-day visit. They were guests at the Four Seasons Resort. The couple says they discovered Nevis through friends who recommended the destination.</span></div><div id="yui_3_16_0_1_1498766425992_2784"><span id="yui_3_16_0_1_1498766425992_2785"> </span></div><div class="bsac bsac-clearfix bsac-post-inline bsac-float-center bsac-align-center bsac-column-1"><div id="bsac-120656-1021105945" class="bsac-container bsac-type-custom_code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="120656" data-type="custom_code"><div id="nevis-375a884df1a4870c37855a9e1df940fe"></div></div></div><div id="yui_3_16_0_1_1498766425992_2787"><span id="yui_3_16_0_1_1498766425992_2788">The Department of Information met them while on a tour at the Botanic Gardens on June 27, 2017, and they consented to speak of their experience on the island.</span></div><div id="yui_3_16_0_1_1498766425992_2790"><span id="yui_3_16_0_1_1498766425992_2791"> </span></div><div id="yui_3_16_0_1_1498766425992_2793"><span id="yui_3_16_0_1_1498766425992_2794">Tim noted that although he has a few favorites, the Nevis Peak topped the list.</span></div><div id="yui_3_16_0_1_1498766425992_2796"><span id="yui_3_16_0_1_1498766425992_2797"> </span></div><div id="yui_3_16_0_1_1498766425992_2799"><span id="yui_3_16_0_1_1498766425992_2800">“I have to say that my favorite part of the island is actually just looking up at Mount Nevis and seeing it shrouded it’s absolutely magnificent… I would absolutely come back to Nevis. It is absolutely gorgeous and I would recommend it to all my friends. This is a gorgeous place.</span></div><div id="yui_3_16_0_1_1498766425992_2802"><span id="yui_3_16_0_1_1498766425992_2803"> </span></div><div id="yui_3_16_0_1_1498766425992_2805"><span id="yui_3_16_0_1_1498766425992_2806">“We had dinner and we had some butter conch which I hadn’t had in years. It was absolutely delicious. So I would say, I like basically the seafood and the fish was wonderful. Outside of the topography of the island, all the food, all the drink has been wonderful and the people have actually been wonderful too. Everyone has been very generous and very friendly. It’s very easy to get around,” he said.</span></div><div id="yui_3_16_0_1_1498766425992_2808"><span id="yui_3_16_0_1_1498766425992_2809"> </span></div><div id="yui_3_16_0_1_1498766425992_2811"><span id="yui_3_16_0_1_1498766425992_2812">Tim stated that they had been posting photographs of Nevis on Facebook and the response from their friends has been overwhelming and have all expressed interest in visiting the island.</span></div><div id="yui_3_16_0_1_1498766425992_2814"><span id="yui_3_16_0_1_1498766425992_2815"> </span></div><div id="yui_3_16_0_1_1498766425992_2817"><span id="yui_3_16_0_1_1498766425992_2818">An excited Katy echoed similar sentiments of her boyfriend and described her visit as an incredible and spectacular experience.</span></div><div id="yui_3_16_0_1_1498766425992_2820"><span id="yui_3_16_0_1_1498766425992_2821"> </span></div><div id="yui_3_16_0_1_1498766425992_2823"><span id="yui_3_16_0_1_1498766425992_2824">“Everything has been magical. This is the most beautiful place that I have ever been in my whole life. I would highly recommend it.</span></div><div id="yui_3_16_0_1_1498766425992_2826"><span id="yui_3_16_0_1_1498766425992_2827"> </span></div><div id="yui_3_16_0_1_1498766425992_2829"><span id="yui_3_16_0_1_1498766425992_2830">“You look one way you’ve got the ocean. You look the other way you’ve got the mountain and I just can’t get over the majestic beauty of this place. It is amazing…I would absolutely recommend Nevis…I am loving the Botanic Gardens. It is spectacular and I just can’t get over it,” she said.</span></div></div><div class="post-share single-post-share bottom-share clearfix"> <span class="share-handler post-share-btn"> <i class="fa fa-share-alt" aria-hidden="true"></i> <b class="text">Share</b> </span><ul class="social-share-list clearfix"><li class="social-item facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-facebook"></i></a></li><li class="social-item twitter"><a href="http://twitter.com/share?text=Visiting American couple says Nevis is magical&url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-twitter"></i></a></li><li class="social-item google_plus"><a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-google"></i></a></li><li class="social-item reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F&title=Visiting American couple says Nevis is magical" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-reddit-alien"></i></a></li><li class="social-item whatsapp"><a href="whatsapp://send?text=Visiting American couple says Nevis is magical %0A%0A http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-whatsapp"></i></a></li><li class="social-item pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F&media=https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/Americans-1_29-6-2017.jpg?fit=640%2C427&description=Visiting American couple says Nevis is magical" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a></li><li class="social-item email"><a href="mailto:?subject=Visiting American couple says Nevis is magical&body=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-envelope-open"></i></a></li><li class="social-item linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F&title=Visiting American couple says Nevis is magical" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a></li><li class="social-item tumblr"><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F&name=Visiting American couple says Nevis is magical" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-tumblr"></i></a></li><li class="social-item telegram"><a href="https://telegram.me/share/url?url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F&text=Visiting American couple says Nevis is magical" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-send"></i></a></li><li class="social-item stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F&title=Visiting American couple says Nevis is magical" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-stumbleupon"></i></a></li><li class="social-item vk"><a href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-vk"></i></a></li><li class="social-item digg"><a href="http://www.digg.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-digg"></i></a></li><li class="social-item line"><a href="http://line.me/R/msg/text/?Visiting American couple says Nevis is magical%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-line-it"></i></a></li><li class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Visiting American couple says Nevis is magical%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-bbm"></i></a></li><li class="social-item viber"><a href="viber://forward?text=Visiting American couple says Nevis is magical http%3A%2F%2Fwww.nevispages.com%2Fvisiting-american-couple-say-nevis-is-magical%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-viber"></i></a></li></ul></div> </article></div><div class="post-related"><h4 class="section-heading "><span class="h-text related-posts-heading">You might also like</span></h4><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-124029 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/mandhana-spinners-outshine-west-indies/"
title="Mandhana, spinners outshine West Indies"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/06/windies-and-india.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/mandhana-spinners-outshine-west-indies/" class="post-title post-url"> Mandhana, spinners outshine West Indies </a></h2> </article> <article class="post-124026 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-6"><a href="http://www.nevispages.com/category/news/local/">Local</a></span></div> <a class="img-holder" href="http://www.nevispages.com/herbert-thrilled-with-vote-of-confidence-in-hardtimes-playing-field/"
title="Herbert thrilled with Vote of Confidence in Hardtimes Playing Field"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/06/WISE.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/herbert-thrilled-with-vote-of-confidence-in-hardtimes-playing-field/" class="post-title post-url"> Herbert thrilled with Vote of Confidence in Hardtimes Playing Field </a></h2> </article> <article class="post-124023 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-5"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-5"><a href="http://www.nevispages.com/category/news/">News</a></span></div> <a class="img-holder" href="http://www.nevispages.com/lloyd-hanley-byron-top-400-meters-hurdles-champion-in-the-federation/"
title="Lloyd Hanley Byron Top 400 Meters Hurdles Champion in the Federation"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/06/Lloyd-real.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/lloyd-hanley-byron-top-400-meters-hurdles-champion-in-the-federation/" class="post-title post-url"> Lloyd Hanley Byron Top 400 Meters Hurdles Champion in the Federation </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_281102422 = '{"query":{"paginate":"next_prev","count":3,"posts_per_page":"3","post__not_in":[124013],"category__in":[3,6,5]},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"9909f7f"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="281102422"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="281102422" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div><div class="col-sm-4 sidebar-column sidebar-column-primary"> <aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="calendar-5" class=" widget-have-icon widget-havent-title primary-sidebar-widget widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>June 2017</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="http://www.nevispages.com/2017/05/">&laquo; May</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="4" class="pad">&nbsp;</td><td><a href="http://www.nevispages.com/2017/06/01/" aria-label="Posts published on June 1, 2017">1</a></td><td><a href="http://www.nevispages.com/2017/06/02/" aria-label="Posts published on June 2, 2017">2</a></td><td><a href="http://www.nevispages.com/2017/06/03/" aria-label="Posts published on June 3, 2017">3</a></td></tr><tr><td><a href="http://www.nevispages.com/2017/06/04/" aria-label="Posts published on June 4, 2017">4</a></td><td><a href="http://www.nevispages.com/2017/06/05/" aria-label="Posts published on June 5, 2017">5</a></td><td><a href="http://www.nevispages.com/2017/06/06/" aria-label="Posts published on June 6, 2017">6</a></td><td><a href="http://www.nevispages.com/2017/06/07/" aria-label="Posts published on June 7, 2017">7</a></td><td><a href="http://www.nevispages.com/2017/06/08/" aria-label="Posts published on June 8, 2017">8</a></td><td><a href="http://www.nevispages.com/2017/06/09/" aria-label="Posts published on June 9, 2017">9</a></td><td><a href="http://www.nevispages.com/2017/06/10/" aria-label="Posts published on June 10, 2017">10</a></td></tr><tr><td><a href="http://www.nevispages.com/2017/06/11/" aria-label="Posts published on June 11, 2017">11</a></td><td><a href="http://www.nevispages.com/2017/06/12/" aria-label="Posts published on June 12, 2017">12</a></td><td><a href="http://www.nevispages.com/2017/06/13/" aria-label="Posts published on June 13, 2017">13</a></td><td><a href="http://www.nevispages.com/2017/06/14/" aria-label="Posts published on June 14, 2017">14</a></td><td><a href="http://www.nevispages.com/2017/06/15/" aria-label="Posts published on June 15, 2017">15</a></td><td><a href="http://www.nevispages.com/2017/06/16/" aria-label="Posts published on June 16, 2017">16</a></td><td>17</td></tr><tr><td><a href="http://www.nevispages.com/2017/06/18/" aria-label="Posts published on June 18, 2017">18</a></td><td><a href="http://www.nevispages.com/2017/06/19/" aria-label="Posts published on June 19, 2017">19</a></td><td><a href="http://www.nevispages.com/2017/06/20/" aria-label="Posts published on June 20, 2017">20</a></td><td><a href="http://www.nevispages.com/2017/06/21/" aria-label="Posts published on June 21, 2017">21</a></td><td><a href="http://www.nevispages.com/2017/06/22/" aria-label="Posts published on June 22, 2017">22</a></td><td><a href="http://www.nevispages.com/2017/06/23/" aria-label="Posts published on June 23, 2017">23</a></td><td><a href="http://www.nevispages.com/2017/06/24/" aria-label="Posts published on June 24, 2017">24</a></td></tr><tr><td><a href="http://www.nevispages.com/2017/06/25/" aria-label="Posts published on June 25, 2017">25</a></td><td><a href="http://www.nevispages.com/2017/06/26/" aria-label="Posts published on June 26, 2017">26</a></td><td><a href="http://www.nevispages.com/2017/06/27/" aria-label="Posts published on June 27, 2017">27</a></td><td><a href="http://www.nevispages.com/2017/06/28/" aria-label="Posts published on June 28, 2017">28</a></td><td><a href="http://www.nevispages.com/2017/06/29/" aria-label="Posts published on June 29, 2017">29</a></td><td id="today"><a href="http://www.nevispages.com/2017/06/30/" aria-label="Posts published on June 30, 2017">30</a></td><td class="pad" colspan="1">&nbsp;</td></tr></tbody></table></div></div><div class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget nevis-widget"><div id="nevis-30db494dee6708020e766c2280a0b19c"></div></div><div class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget nevis-widget"><div id="nevis-cd0adfb40e76ef2bdc0f34bb1d4ba217"></div></div><div class=" widget-havent-icon widget-havent-title primary-sidebar-widget widget nevis-widget"><div id="nevis-847517f9a50647fb81b07f0ca38fc2e6"></div></div></aside></div></div></div></main></div> <footer id="site-footer" class="site-footer"><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2017 - All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> <a href="/disclaimer/">Disclaimer</a></div></div></div></div></div> </footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42021546-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript'>/*  */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/*  */</script> <script type='text/javascript'>/*  */
var better_bam_loc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript'>/*  */
var publisher_theme_global_loc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.3/ext-old_ie.js'></script> <![endif]--> <script type='text/javascript'>/*  */
var better_post_views_vars = {"admin_ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","post_id":"124013"};
/*  */</script> <script type='text/javascript'>/*  */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","upload_too_many":"You have attempted to queue too many files","upload_file_type_not_allowed":"This file type is not allowed","upload_file_too_big":"This file exceeds the maximum upload size","invalid_response":"The response from the server was invalid or malformed","ajax_error":"Ajax error","plugin_url":"http:\/\/www.nevispages.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"shutdown"};
/*  */</script> <script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'49133813',post:'124013',tz:'-4',srv:'www.nevispages.com'} ]);
	_stq.push([ 'clickTrackerInit', '49133813', '124013' ]);</script> <script src="http://www.nevispages.com/wp-content/cache/min/1/a1b3699cbe1878353c86a799d6a00ae2.js" data-minify="1"></script><script>var advads_tracking_ads = [];</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1498825509 -->