<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-CA"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-CA"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-CA"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,900italic" /><link rel="stylesheet" href="http://www.nevispages.com/wp-content/cache/min/1/ef864cb24f0028a7815c29d90f29952b.css" data-minify="1"/><script src="http://www.nevispages.com/wp-content/cache/min/1/92717ff2d448e1267fdb09efc6364a0a.js" data-minify="1"></script> <meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.nevispages.com/xmlrpc.php"/><title>Four Students Receive Us $250 Scholarship from Tropical Shipping &#8211; NevisPages.com</title><meta property="og:lcoale" content="en_ca"/><meta property="og:title" content="Four Students Receive Us $250 Scholarship from Tropical Shipping"/><meta itemprop="name" content="Four Students Receive Us $250 Scholarship from Tropical Shipping"/><meta property="twitter:title" content="Four Students Receive Us $250 Scholarship from Tropical Shipping"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.nevispages.com/four-students-receive-us-250-scholarship-from-tropical-shipping/"/><meta property="twitter:url" content="http://www.nevispages.com/four-students-receive-us-250-scholarship-from-tropical-shipping/"/><meta property="og:site_name" content="NevisPages.com"/><meta property="twitter:card" content="summary"/><meta property="og:image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Tropical-Shipping-Awards.jpg?fit=640%2C427"/><meta itemprop="image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Tropical-Shipping-Awards.jpg?fit=640%2C427"/><meta property="twitter:image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Tropical-Shipping-Awards.jpg?fit=640%2C427"/><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NevisPages.com &raquo; Feed" href="http://www.nevispages.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NevisPages.com &raquo; Comments Feed" href="http://www.nevispages.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NevisPages.com &raquo; Four Students Receive Us $250 Scholarship from Tropical Shipping Comments Feed" href="http://www.nevispages.com/four-students-receive-us-250-scholarship-from-tropical-shipping/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nevispages.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/*  */</script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <link rel='https://api.w.org/' href='http://www.nevispages.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nevispages.com/xmlrpc.php?rsd" /><link rel='prev' title='Village, Conaree, Spurs pick up wins despite rain' href='http://www.nevispages.com/village-conaree-spurs-pick-up-wins-despite-rain/' /><link rel='next' title='Marathon Pre-Budget Estimates Meetings Concluded Last Thursday' href='http://www.nevispages.com/marathon-pre-budget-estimates-meetings-concluded-last-thursday/' /><meta name="generator" content="WordPress 4.8.2" /><link rel="canonical" href="http://www.nevispages.com/four-students-receive-us-250-scholarship-from-tropical-shipping/" /><link rel='shortlink' href='http://wp.me/p3k9WR-y0w' /><link rel="alternate" type="application/json+oembed" href="http://www.nevispages.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.nevispages.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F&#038;format=xml" /> <script type='text/javascript'>jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 800;
			var h = 300;
			var s = 0;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});</script> <link rel="amphtml" href="http://www.nevispages.com/amp/four-students-receive-us-250-scholarship-from-tropical-shipping/"/><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-32x32.png"><link rel="apple-touch-icon" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-57x57.png"><link rel="apple-touch-icon" sizes="114x114" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-114x114.png"><link rel="apple-touch-icon" sizes="72x72" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-72x72.png"><link rel="apple-touch-icon" sizes="144x144" href="http://www.nevispages.com/wp-content/uploads/2017/03/fav-144x144.png"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.nevispages.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" /><meta property="og:title" content="Four Students Receive Us $250 Scholarship from Tropical Shipping" /><meta property="og:url" content="http://www.nevispages.com/four-students-receive-us-250-scholarship-from-tropical-shipping/" /><meta property="og:description" content="Basseterre, St. Kitts, October 16, 2017 (SKNIS): Four primary school graduates from various public schools, each received financial assistance from Tropical Shipping to the tune of US $250 in suppo…" /><meta property="article:published_time" content="2017-10-17T01:03:18+00:00" /><meta property="article:modified_time" content="2017-10-17T01:03:18+00:00" /><meta property="og:site_name" content="NevisPages.com" /><meta property="og:image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Tropical-Shipping-Awards.jpg?fit=640%2C427" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="427" /><meta name="twitter:image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Tropical-Shipping-Awards.jpg?fit=640%2C427&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript> <script type="text/javascript">//console.log("out dey!");
		if(window.jQuery){
			console.log("dey dey!");
			$( ".radio-pop" ).click(function( event ) {
				event.preventDefault();
				console.log("in dey");
				alert("yes!");
			}
		}</script> </head><body class="post-template-default single single-post postid-130728 single-format-standard active-light-box active-top-line ltr page-layout-2-col-right full-width active-sticky-sidebar main-menu-sticky-smart active-ajax-search  wpb-js-composer js-comp-ver-5.4.2 vc_responsive wpbdp-with-button-styles" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="main-wrap"> <header id="header" class="site-header header-style-1 full-width" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <section class="topbar topbar-style-2 hidden-xs hidden-xs"><div class="content-wrap"><div class="container"><div class="topbar-inner"><div class="row"><div class="col-md-8 section-menu"><div id="newsticker-1968353048" class="better-newsticker "
data-speed="12000"><p class="heading ">Trending</p><ul class="news-list"><li><a class="limit-line" href="http://www.nevispages.com/nrp-calls-on-federal-government-to-aid-nationals-in-devastated-neighboring-islands/">NRP calls on Federal Government to aid Nationals in devastated neighboring Islands.</a></li><li><a class="limit-line" href="http://www.nevispages.com/tdc-shipping-department-change-in-schedule-notice/">TDC Shipping Department &#8211; Change in Schedule Notice</a></li><li><a class="limit-line" href="http://www.nevispages.com/c43-miss-culture-swimwear/">C43 &#8211; Miss Culture Swimwear</a></li><li><a class="limit-line" href="http://www.nevispages.com/humanresource-career-opportunity/">Human Resource: CAREER OPPORTUNITY.</a></li><li><a class="limit-line" href="http://www.nevispages.com/ministry-of-social-development-press-release/">Ministry of Social Development: Press Release.</a></li><li><a class="limit-line" href="http://www.nevispages.com/sherrys-rise-an-afrocentric-fashion-production/">Sherry&#8217;s &#8220;RISE&#8221; an Afrocentric Fashion Production.</a></li><li><a class="limit-line" href="http://www.nevispages.com/libras-all-white-full-moon-birthday-bashment-2016/">Libra&#8217;s All White Full Moon Birthday Bashment 2016.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-wheel-tax-notice/">I.R.D: Wheel Tax Notice.</a></li><li><a class="limit-line" href="http://www.nevispages.com/trust-fiduciary-services-administrator-job-vacancy/">TRUST &#038; FIDUCIARY SERVICES ADMINISTRATOR: Job Vacancy.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-registration-renewal/">I.R.D : Registration Renewal&#8230;</a></li><li><a class="limit-line" href="http://www.nevispages.com/t-d-c-child-month/">T.D.C: Child Month</a></li><li><a class="limit-line" href="http://www.nevispages.com/the-st-kitts-music-festival-line-up/">The St.Kitts Music Festival Line Up&#8230;.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-property-tax-4/">I.R.D: Property Tax..</a></li><li><a class="limit-line" href="http://www.nevispages.com/development-bank-marks-35th-anniversary-with-renewed-commitment/">Development Bank marks 35th anniversary with renewed commitment</a></li><li><a class="limit-line" href="http://www.nevispages.com/sherrys-beauty-world-special/">Sherry&#8217;s Beauty World: Special&#8230;</a></li><li><a class="limit-line" href="http://www.nevispages.com/brown-hill-communications-job-vacancy/">Brown Hill Communications&#8230;..Job Vacancy</a></li><li><a class="limit-line" href="http://www.nevispages.com/sherrys-beauty-world-special-runs-for-the-month-of-april-massages/">Sherry&#8217;s Beauty World: Special Runs for the month of April ( MASSAGES ).</a></li><li><a class="limit-line" href="http://www.nevispages.com/digicel-play-d-b-h/">Digicel Play&#8230;D.B.H</a></li><li><a class="limit-line" href="http://www.nevispages.com/the-uwi-open-campus-st-kitts-nevis/">THE UWI OPEN CAMPUS, ST.KITTS &#038; NEVIS.</a></li><li><a class="limit-line" href="http://www.nevispages.com/i-r-d-consumer-information-notice/">I.R.D: Consumer Information Notice.</a></li><li><a class="limit-line" href="http://www.nevispages.com/the-nevis-historical-and-conservation-society-job-vacancy/">The Nevis Historical and Conservation Society: Job Vacancy.</a></li><li><a class="limit-line" href="http://www.nevispages.com/morning-star-holdings-limited-job-vacancy/">Morning Star Holdings Limited: Job Vacancy.</a></li><li><a class="limit-line" href="http://www.nevispages.com/sandy-point-conaree-rack-up-big-wins-in-division-1-clashes/">Sandy Point, Conaree rack up big wins in Division 1 clashes</a></li><li><a class="limit-line" href="http://www.nevispages.com/new-home-for-youth-department-opens-door-for-expanded-service-to-the-public/">Department of Youth Empowerment Opens News Doors to the Public at the Cable Building</a></li><li><a class="limit-line" href="http://www.nevispages.com/close-finish-highlights-success-of-drills-competition/">Close Finish Highlights Success of Drills Competition</a></li><li><a class="limit-line" href="http://www.nevispages.com/marathon-pre-budget-estimates-meetings-concluded-last-thursday/">Marathon Pre-Budget Estimates Meetings Concluded Last Thursday</a></li><li><a class="limit-line" href="http://www.nevispages.com/four-students-receive-us-250-scholarship-from-tropical-shipping/">Four Students Receive Us $250 Scholarship from Tropical Shipping</a></li><li><a class="limit-line" href="http://www.nevispages.com/village-conaree-spurs-pick-up-wins-despite-rain/">Village, Conaree, Spurs pick up wins despite rain</a></li><li><a class="limit-line" href="http://www.nevispages.com/the-latest-on-the-uks-hurricane-response-sunday-15-october-2017/">The latest on the UK’s hurricane response: Sunday 15 October 2017</a></li><li><a class="limit-line" href="http://www.nevispages.com/credit-unions-remain-an-important-part-of-st-kitts-and-nevis-financial-system/">Credit Unions Remain an Important Part of St. Kitts and Nevis’ Financial System</a></li><li><a class="limit-line" href="http://www.nevispages.com/nnc-oct-16-2017/">NNC: Oct 16, 2017</a></li><li><a class="limit-line" href="http://www.nevispages.com/photo-galleryrotaract-club-of-nevis-donates-toiletries-to-flamboyant-nursing-home/">(Photo Gallery)Rotaract Club of Nevis donates toiletries to Flamboyant Nursing Home</a></li></ul></div></div><div class="col-md-4 section-links"><div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <nav class="top-menu-container"><ul id="top-navigation" class="top-menu menu clearfix bsm-pure"><li id="menu-item-116269" class="mpopup menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116269"><a target="_blank" href="http://www.nevispages.com/live-radio/"><i class="bf-icon  fa fa-music"></i>LIVE RADIO</a></li><li id="menu-item-116193" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116193"><a href="/business-directory/"><i class="bf-icon  fa fa-building-o"></i>BUSINESS DIRECTORY</a></li><li id="menu-item-116191" class="menu-item menu-item-type-custom menu-item-object-custom menu-title-hide better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116191"><a target="_blank" href="https://www.facebook.com/nevispages"><i class="bf-icon  fa fa-facebook"></i><span class="hidden">Facebook</span></a></li></ul></nav></div></div></div></div></div></div> </section><div class="header-inner"><div class="content-wrap"><div class="container"><div class="row"><div class="row-height"><div class="sidebar-col col-xs-4"><div id="nevis-1b1f35df841a752159db54058ba4c012"></div></div><div class="logo-col col-xs-2"><div class="col-inside"><div id="site-branding" class=" site-branding " itemtype="http://schema.org/Organization" itemscope="itemscope"><h2 id="site-title" class="logo img-logo" itemprop="headline"> <a href="http://www.nevispages.com/" itemprop="url" rel="home"> <img id="site-logo" src="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"
alt="NevisPages.com" itemprop="logo" data-bsrjs="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"  /> </a></h2></div></div></div><div class="sidebar-col col-xs-4"><div id="nevis-11f0ac5352e051aa6c2e7a14d57c23cf"></div></div></div></div></div></div></div><div id="menu-main" class="menu main-menu-wrapper show-search-item" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="main-menu-inner"><div class="content-wrap"><div class="container"><nav class="main-menu-container"><ul id="main-navigation" class="main-menu menu bsm-pure clearfix"><li id="menu-item-116176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116176"><a href="http://www.nevispages.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li><li id="menu-item-116177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116177"><a href="http://www.nevispages.com/category/news/"><i class="bf-icon  fa fa-newspaper-o"></i>News</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/news/"
data-target="#mtab-1638446119-5"
data-toggle="tab" aria-expanded="true"
class="term-5"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/news/local/"
data-target="#mtab-1638446119-6"
data-deferred-init="1749709390"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-6"> <i class="fa fa-angle-right"></i> Local </a></li><li> <a href="http://www.nevispages.com/category/news/notices/"
data-target="#mtab-1638446119-40"
data-deferred-init="504203994"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-40"> <i class="fa fa-angle-right"></i> Notices </a></li><li> <a href="http://www.nevispages.com/category/news/regional/"
data-target="#mtab-1638446119-7"
data-deferred-init="880518177"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-7"> <i class="fa fa-angle-right"></i> Regional </a></li><li> <a href="http://www.nevispages.com/category/news/press-release/"
data-target="#mtab-1638446119-39"
data-deferred-init="1490595800"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-39"> <i class="fa fa-angle-right"></i> Press Release </a></li><li> <a href="http://www.nevispages.com/category/news/international/"
data-target="#mtab-1638446119-8"
data-deferred-init="461385130"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-8"> <i class="fa fa-angle-right"></i> International </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-1638446119-5"><div class="bs-pagination-wrapper main-term-5 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-130739 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/new-home-for-youth-department-opens-door-for-expanded-service-to-the-public/"
title="Department of Youth Empowerment Opens News Doors to the Public at the Cable Building"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/The-Cable-Building.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/new-home-for-youth-department-opens-door-for-expanded-service-to-the-public/" class="post-title post-url"> Department of Youth Empowerment Opens News Doors to the Public at the Cable Building </a></h2> </article> <article class="post-130734 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/close-finish-highlights-success-of-drills-competition/"
title="Close Finish Highlights Success of Drills Competition"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Drills-Competition-Winners_1013171.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/close-finish-highlights-success-of-drills-competition/" class="post-title post-url"> Close Finish Highlights Success of Drills Competition </a></h2> </article> <article class="post-130731 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/marathon-pre-budget-estimates-meetings-concluded-last-thursday/"
title="Marathon Pre-Budget Estimates Meetings Concluded Last Thursday"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/2018-Budget-Estimates-Committee-Meeting.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/marathon-pre-budget-estimates-meetings-concluded-last-thursday/" class="post-title post-url"> Marathon Pre-Budget Estimates Meetings Concluded Last Thursday </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-5 clearfix"> <script>var bs_ajax_paginate_921960058 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"5"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"6937611"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="921960058"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="921960058" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1638446119-6"><div class="bs-pagination-wrapper main-term-6 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1749709390"> <script>var bs_deferred_loading_bsd_1749709390 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"00289f3"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1638446119-40"><div class="bs-pagination-wrapper main-term-40 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_504203994"> <script>var bs_deferred_loading_bsd_504203994 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":40},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d928da8"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1638446119-7"><div class="bs-pagination-wrapper main-term-7 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_880518177"> <script>var bs_deferred_loading_bsd_880518177 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":7},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"b6b87f4"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1638446119-39"><div class="bs-pagination-wrapper main-term-39 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1490595800"> <script>var bs_deferred_loading_bsd_1490595800 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":39},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d81b663"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1638446119-8"><div class="bs-pagination-wrapper main-term-8 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_461385130"> <script>var bs_deferred_loading_bsd_461385130 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":8},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"80415b6"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116180"><a href="http://www.nevispages.com/category/sports/"><i class="bf-icon  fa fa-soccer-ball-o"></i>Sports</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-9 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-130743 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-15"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-15"><a href="http://www.nevispages.com/category/sports/football/">Football</a></span></div> <a class="img-holder" href="http://www.nevispages.com/sandy-point-conaree-rack-up-big-wins-in-division-1-clashes/"
title="Sandy Point, Conaree rack up big wins in Division 1 clashes"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2015/03/sknfa-logo.jpg?resize=285%2C177);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/sandy-point-conaree-rack-up-big-wins-in-division-1-clashes/" class="post-title post-url"> Sandy Point, Conaree rack up big wins in Division 1 clashes </a></h2> </article> <article class="post-130724 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-15"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-15"><a href="http://www.nevispages.com/category/sports/football/">Football</a></span></div> <a class="img-holder" href="http://www.nevispages.com/village-conaree-spurs-pick-up-wins-despite-rain/"
title="Village, Conaree, Spurs pick up wins despite rain"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2016/12/SKNFA.png?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/village-conaree-spurs-pick-up-wins-despite-rain/" class="post-title post-url"> Village, Conaree, Spurs pick up wins despite rain </a></h2> </article> <article class="post-130633 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/emphatic-series-victory-for-windies-women/"
title="Emphatic Series Victory for Windies Women"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Winning-Squad-1.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/emphatic-series-victory-for-windies-women/" class="post-title post-url"> Emphatic Series Victory for Windies Women </a></h2> </article> <article class="post-130630 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/windies-a-win-big-versus-sri-lanka-a/"
title="Windies A Win Big Versus Sri Lanka A"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Damion-Jacobs-celeebrates-a-wicket.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/windies-a-win-big-versus-sri-lanka-a/" class="post-title post-url"> Windies A Win Big Versus Sri Lanka A </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix"> <script>var bs_ajax_paginate_1153705749 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"9"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"e06e35d"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1153705749"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1153705749" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116182"><a href="http://www.nevispages.com/category/entertainment/"><i class="bf-icon  fa fa-star"></i>Entertainment</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/entertainment/"
data-target="#mtab-181444744-21"
data-toggle="tab" aria-expanded="true"
class="term-21"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/entertainment/fashion/"
data-target="#mtab-181444744-25"
data-deferred-init="1815990382"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-25"> <i class="fa fa-angle-right"></i> Fashion </a></li><li> <a href="http://www.nevispages.com/category/entertainment/calendar-girls/"
data-target="#mtab-181444744-26"
data-deferred-init="178761136"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-26"> <i class="fa fa-angle-right"></i> Calendar Girls </a></li><li> <a href="http://www.nevispages.com/category/entertainment/entertainment-news/"
data-target="#mtab-181444744-22"
data-deferred-init="238641047"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-22"> <i class="fa fa-angle-right"></i> Entertainment News </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-181444744-21"><div class="bs-pagination-wrapper main-term-21 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-130562 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/impro-fight-latin-festival-production-october-20/"
title="IMPRO Fight &#8211; Latin Festival Production &#8211; October 20"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/01/NEPAC.jpg?resize=200%2C150);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/impro-fight-latin-festival-production-october-20/" class="post-title post-url"> IMPRO Fight &#8211; Latin Festival Production &#8211; October 20 </a></h2> </article> <article class="post-130105 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/the-nevis-renal-society-6th-annual-gala/"
title="The Nevis Renal Society 6th Annual GALA."
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/10/gala-2017-copy.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/the-nevis-renal-society-6th-annual-gala/" class="post-title post-url"> The Nevis Renal Society 6th Annual GALA. </a></h2> </article> <article class="post-127658 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/dvx-successfully-launched/"
title="DVX Successfully Launched"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/08/raynaldon.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/dvx-successfully-launched/" class="post-title post-url"> DVX Successfully Launched </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-21 clearfix"> <script>var bs_ajax_paginate_896384976 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"21"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"f75e11f"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="896384976"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="896384976" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-181444744-25"><div class="bs-pagination-wrapper main-term-25 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1815990382"> <script>var bs_deferred_loading_bsd_1815990382 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":25},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"52bdcbc"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-181444744-26"><div class="bs-pagination-wrapper main-term-26 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_178761136"> <script>var bs_deferred_loading_bsd_178761136 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":26},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"56d770b"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-181444744-22"><div class="bs-pagination-wrapper main-term-22 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_238641047"> <script>var bs_deferred_loading_bsd_238641047 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":22},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"ac6e0b2"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116184"><a href="http://www.nevispages.com/category/videos/"><i class="bf-icon  fa fa-video-camera"></i>Videos</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-34 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-130711 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-oct-16-2017/"
title="NNC: Oct 16, 2017"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/ntv-nnc-10-16-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-oct-16-2017/" class="post-title post-url"> NNC: Oct 16, 2017 </a></h2> </article> <article class="post-130597 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-oct-13-2017/"
title="NNC: Oct 13, 2017"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/ntv-nnc-10-13-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-oct-13-2017/" class="post-title post-url"> NNC: Oct 13, 2017 </a></h2> </article> <article class="post-130555 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-oct-12-2017/"
title="NNC: Oct 12, 2017"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/10/ntv-nnc-10-12-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-oct-12-2017/" class="post-title post-url"> NNC: Oct 12, 2017 </a></h2> </article> <article class="post-130492 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-oct-11-2017/"
title="NNC: Oct 11, 2017"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/10/ntv-nnc-10-11-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-oct-11-2017/" class="post-title post-url"> NNC: Oct 11, 2017 </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix"> <script>var bs_ajax_paginate_1660686604 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"71def60"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1660686604"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1660686604" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116187" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116187"><a href="http://www.nevispages.com/2-cents/"><i class="bf-icon  fa fa-wechat"></i>Your 2 Cents</a></li><li id="menu-item-116188" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116188"><a href="http://www.nevispages.com/ferry-schedule/"><i class="bf-icon  fa fa-ship"></i>Ferry Schedule</a></li><li id="menu-item-116189" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116189"><a href="http://www.nevispages.com/contact/"><i class="bf-icon  fa fa-volume-control-phone"></i>Contact</a></li></ul><div class="search-container close"> <span class="search-handler"><i class="fa fa-search"></i></span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="http://www.nevispages.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div> </nav></div></div></div></div> </header><div class="responsive-header clearfix light deferred-block-exclude"><div class="responsive-header-container clearfix"><div class="menu-container close"> <span class="menu-handler"> <span class="lines"></span> </span><div class="menu-box clearfix"><ul id="resp-navigation" class="resp-menu menu clearfix"><li id="menu-item-116178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116178"><a href="http://www.nevispages.com/"><i class="bf-icon  fa fa-home"></i>Home</a></li><li id="menu-item-116179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-5 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116179"><a href="http://www.nevispages.com/category/news/"><i class="bf-icon  fa fa-newspaper-o"></i>News</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/news/"
data-target="#mtab-1923182093-5"
data-toggle="tab" aria-expanded="true"
class="term-5"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/news/local/"
data-target="#mtab-1923182093-6"
data-deferred-init="48547612"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-6"> <i class="fa fa-angle-right"></i> Local </a></li><li> <a href="http://www.nevispages.com/category/news/notices/"
data-target="#mtab-1923182093-40"
data-deferred-init="274246600"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-40"> <i class="fa fa-angle-right"></i> Notices </a></li><li> <a href="http://www.nevispages.com/category/news/regional/"
data-target="#mtab-1923182093-7"
data-deferred-init="1649078934"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-7"> <i class="fa fa-angle-right"></i> Regional </a></li><li> <a href="http://www.nevispages.com/category/news/press-release/"
data-target="#mtab-1923182093-39"
data-deferred-init="1367685127"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-39"> <i class="fa fa-angle-right"></i> Press Release </a></li><li> <a href="http://www.nevispages.com/category/news/international/"
data-target="#mtab-1923182093-8"
data-deferred-init="2099815045"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-8"> <i class="fa fa-angle-right"></i> International </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-1923182093-5"><div class="bs-pagination-wrapper main-term-5 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-130739 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/new-home-for-youth-department-opens-door-for-expanded-service-to-the-public/"
title="Department of Youth Empowerment Opens News Doors to the Public at the Cable Building"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/The-Cable-Building.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/new-home-for-youth-department-opens-door-for-expanded-service-to-the-public/" class="post-title post-url"> Department of Youth Empowerment Opens News Doors to the Public at the Cable Building </a></h2> </article> <article class="post-130734 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/close-finish-highlights-success-of-drills-competition/"
title="Close Finish Highlights Success of Drills Competition"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Drills-Competition-Winners_1013171.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/close-finish-highlights-success-of-drills-competition/" class="post-title post-url"> Close Finish Highlights Success of Drills Competition </a></h2> </article> <article class="post-130731 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/marathon-pre-budget-estimates-meetings-concluded-last-thursday/"
title="Marathon Pre-Budget Estimates Meetings Concluded Last Thursday"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/2018-Budget-Estimates-Committee-Meeting.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/marathon-pre-budget-estimates-meetings-concluded-last-thursday/" class="post-title post-url"> Marathon Pre-Budget Estimates Meetings Concluded Last Thursday </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-5 clearfix"> <script>var bs_ajax_paginate_1027088742 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"5"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"6937611"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1027088742"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1027088742" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1923182093-6"><div class="bs-pagination-wrapper main-term-6 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_48547612"> <script>var bs_deferred_loading_bsd_48547612 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":6},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"00289f3"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1923182093-40"><div class="bs-pagination-wrapper main-term-40 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_274246600"> <script>var bs_deferred_loading_bsd_274246600 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":40},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d928da8"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1923182093-7"><div class="bs-pagination-wrapper main-term-7 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1649078934"> <script>var bs_deferred_loading_bsd_1649078934 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":7},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"b6b87f4"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1923182093-39"><div class="bs-pagination-wrapper main-term-39 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1367685127"> <script>var bs_deferred_loading_bsd_1367685127 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":39},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"d81b663"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1923182093-8"><div class="bs-pagination-wrapper main-term-8 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_2099815045"> <script>var bs_deferred_loading_bsd_2099815045 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":8},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"80415b6"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-9 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116181"><a href="http://www.nevispages.com/category/sports/"><i class="bf-icon  fa fa-soccer-ball-o"></i>Sports</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-9 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-130743 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-15"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-15"><a href="http://www.nevispages.com/category/sports/football/">Football</a></span></div> <a class="img-holder" href="http://www.nevispages.com/sandy-point-conaree-rack-up-big-wins-in-division-1-clashes/"
title="Sandy Point, Conaree rack up big wins in Division 1 clashes"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2015/03/sknfa-logo.jpg?resize=285%2C177);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/sandy-point-conaree-rack-up-big-wins-in-division-1-clashes/" class="post-title post-url"> Sandy Point, Conaree rack up big wins in Division 1 clashes </a></h2> </article> <article class="post-130724 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-15"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-15"><a href="http://www.nevispages.com/category/sports/football/">Football</a></span></div> <a class="img-holder" href="http://www.nevispages.com/village-conaree-spurs-pick-up-wins-despite-rain/"
title="Village, Conaree, Spurs pick up wins despite rain"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2016/12/SKNFA.png?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/village-conaree-spurs-pick-up-wins-despite-rain/" class="post-title post-url"> Village, Conaree, Spurs pick up wins despite rain </a></h2> </article> <article class="post-130633 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/emphatic-series-victory-for-windies-women/"
title="Emphatic Series Victory for Windies Women"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Winning-Squad-1.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/emphatic-series-victory-for-windies-women/" class="post-title post-url"> Emphatic Series Victory for Windies Women </a></h2> </article> <article class="post-130630 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-12"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-12"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></span></div> <a class="img-holder" href="http://www.nevispages.com/windies-a-win-big-versus-sri-lanka-a/"
title="Windies A Win Big Versus Sri Lanka A"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Damion-Jacobs-celeebrates-a-wicket.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/windies-a-win-big-versus-sri-lanka-a/" class="post-title post-url"> Windies A Win Big Versus Sri Lanka A </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-9 clearfix"> <script>var bs_ajax_paginate_1284653099 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"9"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"e06e35d"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1284653099"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1284653099" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-21 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-tabbed-grid-posts menu-item-116183"><a href="http://www.nevispages.com/category/entertainment/"><i class="bf-icon  fa fa-star"></i>Entertainment</a><div class="mega-menu tabbed-grid-posts"><div class="content-wrap clearfix"><ul class="tabs-section"><li class="active"> <a href="http://www.nevispages.com/category/entertainment/"
data-target="#mtab-1062375504-21"
data-toggle="tab" aria-expanded="true"
class="term-21"> <i class="fa fa-angle-right"></i> All </a></li><li> <a href="http://www.nevispages.com/category/entertainment/fashion/"
data-target="#mtab-1062375504-25"
data-deferred-init="1703452752"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-25"> <i class="fa fa-angle-right"></i> Fashion </a></li><li> <a href="http://www.nevispages.com/category/entertainment/calendar-girls/"
data-target="#mtab-1062375504-26"
data-deferred-init="909917118"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-26"> <i class="fa fa-angle-right"></i> Calendar Girls </a></li><li> <a href="http://www.nevispages.com/category/entertainment/entertainment-news/"
data-target="#mtab-1062375504-22"
data-deferred-init="1336791772"
data-toggle="tab" data-deferred-event="mouseenter"
class="term-22"> <i class="fa fa-angle-right"></i> Entertainment News </a></li></ul><div class="tab-content"><div class="tab-pane bs-tab-anim bs-tab-animated active"
id="mtab-1062375504-21"><div class="bs-pagination-wrapper main-term-21 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-130562 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/impro-fight-latin-festival-production-october-20/"
title="IMPRO Fight &#8211; Latin Festival Production &#8211; October 20"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/01/NEPAC.jpg?resize=200%2C150);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/impro-fight-latin-festival-production-october-20/" class="post-title post-url"> IMPRO Fight &#8211; Latin Festival Production &#8211; October 20 </a></h2> </article> <article class="post-130105 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/the-nevis-renal-society-6th-annual-gala/"
title="The Nevis Renal Society 6th Annual GALA."
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/10/gala-2017-copy.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/the-nevis-renal-society-6th-annual-gala/" class="post-title post-url"> The Nevis Renal Society 6th Annual GALA. </a></h2> </article> <article class="post-127658 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-21"><div class="featured clearfix"> <a class="img-holder" href="http://www.nevispages.com/dvx-successfully-launched/"
title="DVX Successfully Launched"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/08/raynaldon.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/dvx-successfully-launched/" class="post-title post-url"> DVX Successfully Launched </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-21 clearfix"> <script>var bs_ajax_paginate_925042423 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":"21"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"f75e11f"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="925042423"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="925042423" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1062375504-25"><div class="bs-pagination-wrapper main-term-25 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1703452752"> <script>var bs_deferred_loading_bsd_1703452752 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":25},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"52bdcbc"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1062375504-26"><div class="bs-pagination-wrapper main-term-26 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_909917118"> <script>var bs_deferred_loading_bsd_909917118 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":26},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"56d770b"}';</script> </div></div></div><div class="tab-pane bs-tab-anim bs-deferred-container"
id="mtab-1062375504-22"><div class="bs-pagination-wrapper main-term-22 next_prev "><div class="bs-deferred-load-wrapper" id="bsd_1336791772"> <script>var bs_deferred_loading_bsd_1336791772 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":3,"category":22},"type":"wp_query","view":"Publisher::bs_pagin_ajax_tabbed_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"ac6e0b2"}';</script> </div></div></div></div></div></div></li><li id="menu-item-116272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-34 better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-has-children menu-item-has-mega menu-item-mega-grid-posts menu-item-116272"><a href="http://www.nevispages.com/category/videos/"><i class="bf-icon  fa fa-video-camera"></i>Videos</a><div class="mega-menu mega-grid-posts"><div class="content-wrap bs-tab-anim bs-tab-animated active"><div class="bs-pagination-wrapper main-term-34 next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-4"> <article class="post-130711 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-oct-16-2017/"
title="NNC: Oct 16, 2017"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/ntv-nnc-10-16-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-oct-16-2017/" class="post-title post-url"> NNC: Oct 16, 2017 </a></h2> </article> <article class="post-130597 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-oct-13-2017/"
title="NNC: Oct 13, 2017"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/ntv-nnc-10-13-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-oct-13-2017/" class="post-title post-url"> NNC: Oct 13, 2017 </a></h2> </article> <article class="post-130555 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-oct-12-2017/"
title="NNC: Oct 12, 2017"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/10/ntv-nnc-10-12-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-oct-12-2017/" class="post-title post-url"> NNC: Oct 12, 2017 </a></h2> </article> <article class="post-130492 type-post format-video has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-35"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-35"><a href="http://www.nevispages.com/category/videos/nnc/">NNC</a></span></div> <a class="img-holder" href="http://www.nevispages.com/nnc-oct-11-2017/"
title="NNC: Oct 11, 2017"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/10/ntv-nnc-10-11-17.jpg?resize=357%2C210);"></a> <span class="format-icon format-video"><i class="fa fa-play"></i></span></div><h2 class="title"> <a href="http://www.nevispages.com/nnc-oct-11-2017/" class="post-title post-url"> NNC: Oct 11, 2017 </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-34 clearfix"> <script>var bs_ajax_paginate_2093396883 = '{"query":{"paginate":"next_prev","show_label":1,"order_by":"date","count":4,"category":"34"},"type":"wp_query","view":"Publisher::bs_pagin_ajax_mega_grid_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"71def60"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="2093396883"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="2093396883" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div></li><li id="menu-item-116270" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116270"><a href="http://www.nevispages.com/live-radio/"><i class="bf-icon  fa fa-music"></i>Live Radio</a></li><li id="menu-item-116273" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116273"><a href="http://www.nevispages.com/ferry-schedule/"><i class="bf-icon  fa fa-ship"></i>Ferry Schedule</a></li><li id="menu-item-116276" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116276"><a href="/business-directory/"><i class="bf-icon  fa fa-building-o"></i>Business Directory</a></li><li id="menu-item-116271" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116271"><a href="http://www.nevispages.com/2-cents/"><i class="bf-icon  fa fa-wechat"></i>Your 2 Cents</a></li><li id="menu-item-116274" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-have-icon menu-icon-type-fontawesome menu-item-116274"><a href="http://www.nevispages.com/contact/"><i class="bf-icon  fa fa-volume-control-phone"></i>Contact</a></li></ul></div></div><div class="logo-container"> <a href="http://www.nevispages.com/" itemprop="url" rel="home"> <img src="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"
alt="NevisPages.com"  data-bsrjs="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png"  /> </a></div><div class="search-container close"> <span class="search-handler"> <i class="fa fa-search"></i> </span><div class="search-box clearfix"><form role="search" method="get" class="search-form clearfix" action="http://www.nevispages.com"> <input type="search" class="search-field"
placeholder="Search..."
value="" name="s"
title="Search for:"
autocomplete="off"> <input type="submit" class="search-submit" value="Search"></form></div></div></div></div> <nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://www.nevispages.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="http://www.nevispages.com/category/news/" ><span itemprop='name'>News</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="http://www.nevispages.com/category/news/local/" ><span itemprop='name'>Local</span><meta itemprop="position" content="3" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Four Students Receive Us $250 Scholarship from Tropical Shipping</span><meta itemprop="position" content="4" /><meta itemprop="item" content="http://www.nevispages.com/four-students-receive-us-250-scholarship-from-tropical-shipping/"/></li></ul></div></nav><div class="content-wrap"> <main id="content" class="content-container" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/WebPageElement"><div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-11"><div class="row main-section"><div class="col-sm-8 content-column"><div class="single-container"> <article id="post-130728" class="post-130728 post type-post status-publish format-standard has-post-thumbnail  category-local category-news single-post-content" itemscope="itemscope" itemtype="http://schema.org/Article"><div class="post-header post-tp-11-header"
style="background-image: url(https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Tropical-Shipping-Awards.jpg?resize=640%2C427);"><div class="post-header-inner"><div class="post-header-title"><div class="term-badges floated"><span class="term-badge term-6"><a href="http://www.nevispages.com/category/news/local/">Local</a></span><span class="term-badge term-5"><a href="http://www.nevispages.com/category/news/">News</a></span></div><h1 class="single-post-title"> <span class="post-title" itemprop="headline">Four Students Receive Us $250 Scholarship from Tropical Shipping</span></h1><div class="post-meta single-post-meta"> <span class="time"><time class="post-published updated"
datetime="2017-10-16T21:03:18+00:00">On <b>Oct 16, 2017</b></time></span><meta itemprop="headline" content="Four Students Receive Us $250 Scholarship from Tropical Shipping" /><meta itemprop="url" content="http://www.nevispages.com/four-students-receive-us-250-scholarship-from-tropical-shipping/" /><meta itemprop="datePublished" content="2017-10-16T21:03:18+00:00" /><meta itemprop="image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Tropical-Shipping-Awards.jpg?fit=640%2C427" /><meta itemprop="author" content="peterj" /><meta itemprop="interactionCount" content="0" /><div itemprop='publisher' itemscope='' itemtype='https://schema.org/Organization' style='display:none;'><div itemprop='logo' itemscope='' itemtype='https://schema.org/ImageObject'> <img src='http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png'/><meta content='http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png' itemprop='url'/></div><meta content='NevisPages.com' itemprop='name'/></div></div></div></div></div><div class="post-share single-post-share top-share clearfix"> <span class="share-handler post-share-btn"> <i class="fa fa-share-alt" aria-hidden="true"></i> <b class="text">Share</b> </span><ul class="social-share-list clearfix"><li class="social-item facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-facebook"></i></a></li><li class="social-item twitter"><a href="http://twitter.com/share?text=Four Students Receive Us $250 Scholarship from Tropical Shipping&url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-twitter"></i></a></li><li class="social-item google_plus"><a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-google"></i></a></li><li class="social-item reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F&title=Four Students Receive Us $250 Scholarship from Tropical Shipping" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-reddit-alien"></i></a></li><li class="social-item whatsapp"><a href="whatsapp://send?text=Four Students Receive Us $250 Scholarship from Tropical Shipping %0A%0A http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-whatsapp"></i></a></li><li class="social-item pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F&media=https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Tropical-Shipping-Awards.jpg?fit=640%2C427&description=Four Students Receive Us $250 Scholarship from Tropical Shipping" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a></li><li class="social-item email"><a href="mailto:?subject=Four Students Receive Us $250 Scholarship from Tropical Shipping&body=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-envelope-open"></i></a></li><li class="social-item linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F&title=Four Students Receive Us $250 Scholarship from Tropical Shipping" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a></li><li class="social-item tumblr"><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F&name=Four Students Receive Us $250 Scholarship from Tropical Shipping" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-tumblr"></i></a></li><li class="social-item telegram"><a href="https://telegram.me/share/url?url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F&text=Four Students Receive Us $250 Scholarship from Tropical Shipping" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-send"></i></a></li><li class="social-item stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F&title=Four Students Receive Us $250 Scholarship from Tropical Shipping" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-stumbleupon"></i></a></li><li class="social-item vk"><a href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-vk"></i></a></li><li class="social-item digg"><a href="http://www.digg.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-digg"></i></a></li><li class="social-item line"><a href="http://line.me/R/msg/text/?Four Students Receive Us $250 Scholarship from Tropical Shipping%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-line-it"></i></a></li><li class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Four Students Receive Us $250 Scholarship from Tropical Shipping%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-bbm"></i></a></li><li class="social-item viber"><a href="viber://forward?text=Four Students Receive Us $250 Scholarship from Tropical Shipping http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-viber"></i></a></li></ul></div><div class="entry-content clearfix single-post-content" itemprop="articleBody"><p>Basseterre, St. Kitts, October 16, 2017 (SKNIS): Four primary school graduates from various public schools, each received financial assistance from Tropical Shipping to the tune of US $250 in support of their academic potential and performance.</p><p>The recipients of the first ever Tropical Shipping award include Yishmakeda Maccabbee from Dieppe Bay Primary, Zeniah Jeffers from Tucker Clarke Primary, Rihanna Davis from Estridge Primary and Tanesha Warner from Dr. William Connor Primary Schools.</p><p>The Tropical Shipping Award, worth US $250, is in the form of a voucher to be used at the School Apex and Sun Island Clothes to purchase uniforms, books and other school supplies.</p><p>The initiative in the form of an educational assistance programme or scholarship fund undertaken by Tropical Shipping is a generous and timely gesture,” says Permanent Secretary in the Ministry of Education, William Vincent Hodge. “As a responsible corporate citizen, Delisle Walwyn and Company, agents for Tropical Shipping, has seen it fit to partner with the Ministry of Education in helping to mitigate the circumstances of disadvantaged yet deserving students.”</p><p>Mr. Hodge who expressed the ministry’s profound appreciation added that, “The ministry acknowledges and welcomes their efforts to give back to the citizens of St. Kitts and for their kind patronage.”</p><p>The permanent secretary added, “It is a means not only of providing tangible incentives to motivate students towards academic excellence, but also a financial donation that eases the financial burdens of struggling families.”</p><p>According to Bernie Greaux, Island Manager of Tropical Shipping, the company has been focusing on youth development as its new thrust in order to provide opportunities for the development of youth throughout the Caribbean.</p><p>This is the company’s first youth scholarship award throughout the entire Tropical Organization, said Mr. Greaux.</p></div><div class="post-share single-post-share bottom-share clearfix"> <span class="share-handler post-share-btn"> <i class="fa fa-share-alt" aria-hidden="true"></i> <b class="text">Share</b> </span><ul class="social-share-list clearfix"><li class="social-item facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-facebook"></i></a></li><li class="social-item twitter"><a href="http://twitter.com/share?text=Four Students Receive Us $250 Scholarship from Tropical Shipping&url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-twitter"></i></a></li><li class="social-item google_plus"><a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-google"></i></a></li><li class="social-item reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F&title=Four Students Receive Us $250 Scholarship from Tropical Shipping" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-reddit-alien"></i></a></li><li class="social-item whatsapp"><a href="whatsapp://send?text=Four Students Receive Us $250 Scholarship from Tropical Shipping %0A%0A http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-whatsapp"></i></a></li><li class="social-item pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F&media=https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Tropical-Shipping-Awards.jpg?fit=640%2C427&description=Four Students Receive Us $250 Scholarship from Tropical Shipping" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-pinterest"></i></a></li><li class="social-item email"><a href="mailto:?subject=Four Students Receive Us $250 Scholarship from Tropical Shipping&body=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-envelope-open"></i></a></li><li class="social-item linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F&title=Four Students Receive Us $250 Scholarship from Tropical Shipping" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-linkedin"></i></a></li><li class="social-item tumblr"><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F&name=Four Students Receive Us $250 Scholarship from Tropical Shipping" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-tumblr','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-tumblr"></i></a></li><li class="social-item telegram"><a href="https://telegram.me/share/url?url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F&text=Four Students Receive Us $250 Scholarship from Tropical Shipping" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-telegram','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-send"></i></a></li><li class="social-item stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F&title=Four Students Receive Us $250 Scholarship from Tropical Shipping" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-stumbleupon','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-stumbleupon"></i></a></li><li class="social-item vk"><a href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-vk','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-vk"></i></a></li><li class="social-item digg"><a href="http://www.digg.com/submit?url=http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-digg','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-digg"></i></a></li><li class="social-item line"><a href="http://line.me/R/msg/text/?Four Students Receive Us $250 Scholarship from Tropical Shipping%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-line','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-line-it"></i></a></li><li class="social-item bbm"><a href="bbmi://api/share?message=Hello&userCustomMessage=Four Students Receive Us $250 Scholarship from Tropical Shipping%0D%0Ahttp%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-bbm','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-bbm"></i></a></li><li class="social-item viber"><a href="viber://forward?text=Four Students Receive Us $250 Scholarship from Tropical Shipping http%3A%2F%2Fwww.nevispages.com%2Ffour-students-receive-us-250-scholarship-from-tropical-shipping%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-viber','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><i class="fa fa-viber"></i></a></li></ul></div> </article></div><div class="post-related"><h4 class="section-heading "><span class="h-text related-posts-heading">You might also like</span></h4><div class="bs-pagination-wrapper main-term-none next_prev "><div class="listing listing-grid listing-grid-1 clearfix columns-3"> <article class="post-130739 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-6"><a href="http://www.nevispages.com/category/news/local/">Local</a></span></div> <a class="img-holder" href="http://www.nevispages.com/new-home-for-youth-department-opens-door-for-expanded-service-to-the-public/"
title="Department of Youth Empowerment Opens News Doors to the Public at the Cable Building"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/The-Cable-Building.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/new-home-for-youth-department-opens-door-for-expanded-service-to-the-public/" class="post-title post-url"> Department of Youth Empowerment Opens News Doors to the Public at the Cable Building </a></h2> </article> <article class="post-130734 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-6"><a href="http://www.nevispages.com/category/news/local/">Local</a></span></div> <a class="img-holder" href="http://www.nevispages.com/close-finish-highlights-success-of-drills-competition/"
title="Close Finish Highlights Success of Drills Competition"
style="background-image: url(https://i2.wp.com/www.nevispages.com/wp-content/uploads/2017/10/Drills-Competition-Winners_1013171.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/close-finish-highlights-success-of-drills-competition/" class="post-title post-url"> Close Finish Highlights Success of Drills Competition </a></h2> </article> <article class="post-130731 type-post format-standard has-post-thumbnail  simple-grid  listing-item listing-item-grid listing-item-grid-1 main-term-6"><div class="featured clearfix"><div class="term-badges floated"><span class="term-badge term-6"><a href="http://www.nevispages.com/category/news/local/">Local</a></span></div> <a class="img-holder" href="http://www.nevispages.com/marathon-pre-budget-estimates-meetings-concluded-last-thursday/"
title="Marathon Pre-Budget Estimates Meetings Concluded Last Thursday"
style="background-image: url(https://i1.wp.com/www.nevispages.com/wp-content/uploads/2017/10/2018-Budget-Estimates-Committee-Meeting.jpg?resize=357%2C210);"></a></div><h2 class="title"> <a href="http://www.nevispages.com/marathon-pre-budget-estimates-meetings-concluded-last-thursday/" class="post-title post-url"> Marathon Pre-Budget Estimates Meetings Concluded Last Thursday </a></h2> </article></div></div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix"> <script>var bs_ajax_paginate_1945862020 = '{"query":{"paginate":"next_prev","count":3,"posts_per_page":"3","post__not_in":[130728],"category__in":[6,5]},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","paginate":"next_prev","_bs_pagin_token":"7aba713"}';</script> <a class="btn-bs-pagination prev disabled" rel="prev" data-id="1945862020"
title="Previous"> <i class="fa fa-caret-left"
aria-hidden="true"></i> Prev </a> <a  rel="next" class="btn-bs-pagination next"
data-id="1945862020" title="Next"> Next <i
class="fa fa-caret-right" aria-hidden="true"></i> </a></div></div></div><div class="col-sm-4 sidebar-column sidebar-column-primary"> <aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="calendar-5" class=" h-i w-nt primary-sidebar-widget widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>October 2017</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="http://www.nevispages.com/2017/09/">&laquo; Sep</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td><a href="http://www.nevispages.com/2017/10/01/" aria-label="Posts published on October 1, 2017">1</a></td><td><a href="http://www.nevispages.com/2017/10/02/" aria-label="Posts published on October 2, 2017">2</a></td><td><a href="http://www.nevispages.com/2017/10/03/" aria-label="Posts published on October 3, 2017">3</a></td><td><a href="http://www.nevispages.com/2017/10/04/" aria-label="Posts published on October 4, 2017">4</a></td><td><a href="http://www.nevispages.com/2017/10/05/" aria-label="Posts published on October 5, 2017">5</a></td><td><a href="http://www.nevispages.com/2017/10/06/" aria-label="Posts published on October 6, 2017">6</a></td><td><a href="http://www.nevispages.com/2017/10/07/" aria-label="Posts published on October 7, 2017">7</a></td></tr><tr><td>8</td><td><a href="http://www.nevispages.com/2017/10/09/" aria-label="Posts published on October 9, 2017">9</a></td><td><a href="http://www.nevispages.com/2017/10/10/" aria-label="Posts published on October 10, 2017">10</a></td><td><a href="http://www.nevispages.com/2017/10/11/" aria-label="Posts published on October 11, 2017">11</a></td><td><a href="http://www.nevispages.com/2017/10/12/" aria-label="Posts published on October 12, 2017">12</a></td><td><a href="http://www.nevispages.com/2017/10/13/" aria-label="Posts published on October 13, 2017">13</a></td><td><a href="http://www.nevispages.com/2017/10/14/" aria-label="Posts published on October 14, 2017">14</a></td></tr><tr><td><a href="http://www.nevispages.com/2017/10/15/" aria-label="Posts published on October 15, 2017">15</a></td><td><a href="http://www.nevispages.com/2017/10/16/" aria-label="Posts published on October 16, 2017">16</a></td><td id="today">17</td><td>18</td><td>19</td><td>20</td><td>21</td></tr><tr><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td></tr><tr><td>29</td><td>30</td><td>31</td><td class="pad" colspan="4">&nbsp;</td></tr></tbody></table></div></div><div class=" h-ni w-nt primary-sidebar-widget widget nevis-widget"><div id="nevis-76a70ed0742075c9d6a7a6b525bfc23d"></div></div><div class=" h-ni w-nt primary-sidebar-widget widget nevis-widget"><div id="nevis-ef05e49c7b5577d4dbf4c857a5a4a808"></div></div></aside></div></div></div></main></div> <footer id="site-footer" class="site-footer"><div class="copy-footer"><div class="content-wrap"><div class="container"><div class="row"><div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12"> © 2017 - All Rights Reserved.</div><div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12"> <a href="/disclaimer/">Disclaimer</a></div></div></div></div></div> </footer></div> <span class="back-top"><i class="fa fa-arrow-up"></i></span> <script>var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42021546-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript'>/*  */
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
/*  */</script> <script type='text/javascript'>/*  */
var better_bam_loc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript'>/*  */
var betterReviewsLoc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","cp":"\/"};
/*  */</script> <script type='text/javascript'>/*  */
var publisher_theme_global_loc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
/*  */</script> <!--[if lt IE 9]> <script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script> <![endif]--> <script type='text/javascript'>/*  */
var better_post_views_vars = {"admin_ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","post_id":"130728"};
/*  */</script> <script type='text/javascript'>/*  */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","upload_too_many":"You have attempted to queue too many files","upload_file_type_not_allowed":"This file type is not allowed","upload_file_too_big":"This file exceeds the maximum upload size","invalid_response":"The response from the server was invalid or malformed","ajax_error":"Ajax error","plugin_url":"http:\/\/www.nevispages.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/*  */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"shutdown"};
/*  */</script> <script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'49133813',post:'130728',tz:'-4',srv:'www.nevispages.com'} ]);
	_stq.push([ 'clickTrackerInit', '49133813', '130728' ]);</script> <script src="http://www.nevispages.com/wp-content/cache/min/1/cdd361d7e49ce7de606da1235d2b0a6e.js" data-minify="1"></script><script>var advads_tracking_ads = [];</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1508217659 -->