<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en"> <!--<![endif]-->
<head lang="en-CA">

	<meta charset="utf-8">

	<title>Government’s Assistance with Concessions and Exemptions Is Impactful, Says Deputy Comptroller of Her Majesty’s Customs and Excise Department | NevisPages.com	</title>

	<meta name="description" content="">

	<!-- Mobile Specific Metas -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">


		<!-- FavIcon [option]-->
	<link rel="shortcut icon" href="http://www.nevispages.com/wp-content/uploads/2013/06/favicon.ico">
	
	<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
  <!--[if IE]><link rel="stylesheet" href="http://www.nevispages.com/wp-content/themes/nvp/css/ie.css" type="text/css" /><![endif]-->
	<!-- Theme Styles And Scripts -->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NevisPages.com &raquo; Government’s Assistance with Concessions and Exemptions Is Impactful, Says Deputy Comptroller of Her Majesty’s Customs and Excise Department Comments Feed" href="http://www.nevispages.com/governments-assistance-with-concessions-and-exemptions-is-impactful-says-deputy-comptroller-of-her-majestys-customs-and-excise-department/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nevispages.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='iphorm-css'  href='http://www.nevispages.com/wp-content/plugins/iphorm-form-builder/css/styles.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='http://www.nevispages.com/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-uniform-theme-1-css'  href='http://www.nevispages.com/wp-content/plugins/iphorm-form-builder/js/uniform/themes/default/default.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css'  href='http://www.nevispages.com/wp-content/plugins/zilla-likes/styles/zilla-likes.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bplus-skeleton-css'  href='http://www.nevispages.com/wp-content/themes/nvp/css/skeleton.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bplus_reset_css-css'  href='http://www.nevispages.com/wp-content/themes/nvp/css/reset-css.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bplus-layout-two-boxed-css'  href='http://www.nevispages.com/wp-content/themes/nvp/css/skins/two-boxed/two-boxed.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bplus-layout-two-boxed-responsive-css'  href='http://www.nevispages.com/wp-content/themes/nvp/css/skins/two-boxed/two-boxed-responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bplus-custom-c7style-css'  href='http://www.nevispages.com/wp-content/themes/nvp/css/c7style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bplus-custom-styles-cf-css'  href='http://www.nevispages.com/wp-content/cache/busting/1/wp-content-themes-nvp-theme-addons-theme-style-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-frontend-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.nevispages.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.nevispages.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cudazi_tabbed_content-css'  href='http://www.nevispages.com/wp-content/plugins/cudazi-tabbed-content/css/cudazi-tabbed-content.css?ver=1.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nevispages.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nevispages.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nevispages.com/wp-content/plugins/cudazi-tabbed-content/js/cudazi-tabbed-content.js?ver=1.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevispages.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.nevispages.com/wp-content/plugins/iphorm-form-builder/js/iphorm.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevispages.com/wp-content/plugins/zilla-likes/scripts/zilla-likes.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.nevispages.com/wp-content/themes/nvp/js/plugins.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.nevispages.com/wp-content/themes/nvp/js/superfish.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.nevispages.com/wp-content/themes/nvp/js/flex-slider-min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BplusSettings = {"speed":"200","ease_method":"easeInQuad","prettyphoto_theme":"dark_rounded","layout":"home-layout-two-boxed","mainColor":"f6c020"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevispages.com/wp-content/themes/nvp/js/custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.nevispages.com/wp-content/themes/nvp/js/toggle.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.nevispages.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nevispages.com/xmlrpc.php?rsd" />
<link rel='prev' title='Police Encouraged By Enhanced Security Measures at HMP' href='http://www.nevispages.com/police-encouraged-by-enhanced-security-measures-at-hmp/' />
<link rel='next' title='Minister Of State Urges Citizens To Be Responsible With Their Health' href='http://www.nevispages.com/minister-of-state-urges-citizens-to-be-responsible-with-their-health/' />

<link rel="canonical" href="http://www.nevispages.com/governments-assistance-with-concessions-and-exemptions-is-impactful-says-deputy-comptroller-of-her-majestys-customs-and-excise-department/" />
<link rel='shortlink' href='http://wp.me/p3k9WR-tFA' />
<link rel="alternate" type="application/json+oembed" href="http://www.nevispages.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevispages.com%2Fgovernments-assistance-with-concessions-and-exemptions-is-impactful-says-deputy-comptroller-of-her-majestys-customs-and-excise-department%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nevispages.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nevispages.com%2Fgovernments-assistance-with-concessions-and-exemptions-is-impactful-says-deputy-comptroller-of-her-majestys-customs-and-excise-department%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Government’s Assistance with Concessions and Exemptions Is Impactful, Says Deputy Comptroller of Her Majesty’s Customs and Excise Department" />
<meta property="og:url" content="http://www.nevispages.com/governments-assistance-with-concessions-and-exemptions-is-impactful-says-deputy-comptroller-of-her-majestys-customs-and-excise-department/" />
<meta property="og:description" content="Basseterre, St. Kitts, January 26, 2017 (SKNIS): Kennedy De Silva, Deputy Comptroller with responsibility for the management of Customs Operations within Her Majesty’s Customs and Excise Department…" />
<meta property="article:published_time" content="2017-01-26T19:33:45+00:00" />
<meta property="article:modified_time" content="2017-01-27T06:36:46+00:00" />
<meta property="og:site_name" content="NevisPages.com" />
<meta property="og:image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/01/DSC_2295-768x512.jpg?fit=640%2C427" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:image" content="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/01/DSC_2295-768x512.jpg?fit=640%2C427&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

</head>
<body style="margin-top: 0px;" class="post-template-default single single-post postid-114054 single-format-standard">

















<!-- boxed wrapper -->
	<div class="boxed-wrapper container">
		<div class="top-sitewide">	
			<!--<span id="ib0727" style="float:left;"><script type="text/javascript">var $m=jQuery.noConflict();$m(document).ready(function(){var c="http://www.nevispages.com/adserver/mysa_output.php?callback=?&sid=ib0727&show_ad_group=1";a();function a(){$m.getJSON(c,function(h){$m.each(h,function(j,k){$m("#ib0727").html(k[0].code)})});}});</script></span>
			<span id="i4c956" style="float:right;"><script type="text/javascript">var $m=jQuery.noConflict();$m(document).ready(function(){var c="http://www.nevispages.com/adserver/mysa_output.php?callback=?&sid=i4c956&show_ad_group=2";a();function a(){$m.getJSON(c,function(h){$m.each(h,function(j,k){$m("#i4c956").html(k[0].code)})});}});</script></span>-->	
			<span id="i579be" class="float:left;"><script type="text/javascript">var $m=jQuery.noConflict();$m(document).ready(function(){var d=5000;var f=false;var m=100;if(d<2000){d=2000}var b=0;var c="http://www.nevispages.com/adserver/mysa_output.php?callback=?&sid=i579be&show_ad_group=1";a();function a(){$m.getJSON(c,function(h){$m.each(h,function(j,k){if(f){$m("#i579be").html(k[0].code).stop(true, true).fadeTo(1000,1).delay(d-2000).fadeTo(1000,0.01)}else{$m("#i579be").html(k[0].code)}});b++;if(b>=m){$m("#i579be").stop(true, true).fadeTo(100,1)}else{setTimeout(a,d);}}).error(function(){$m("#i579be").stop(true, true).fadeTo(100,1)})}});</script></span>
			<span id="ia59e7" style="float:right;"><script type="text/javascript">var $m=jQuery.noConflict();$m(document).ready(function(){var d=5000;var f=false;var m=100;if(d<2000){d=2000}var b=0;var c="http://www.nevispages.com/adserver/mysa_output.php?callback=?&sid=ia59e7&show_ad_group=2";a();function a(){$m.getJSON(c,function(h){$m.each(h,function(j,k){if(f){$m("#ia59e7").html(k[0].code).stop(true, true).fadeTo(1000,1).delay(d-2000).fadeTo(1000,0.01)}else{$m("#ia59e7").html(k[0].code)}});b++;if(b>=m){$m("#ia59e7").stop(true, true).fadeTo(100,1)}else{setTimeout(a,d);}}).error(function(){$m("#ia59e7").stop(true, true).fadeTo(100,1)})}});</script></span>
		</div>

		<!-- top top section -->
	<section class="top-section main-section">
		

		<!-- container -->
		<div class="container">
			

		<div class="sixteen columns">
			
			 <!-- top menu -->
      <!--<nav class="top-menu">
        <ul><li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-8"><a href="http://www.nevispages.com/">Home</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10"><a href="http://www.nevispages.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href="http://www.nevispages.com/category/news/local/">Local</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.nevispages.com/category/news/regional/">Regional</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.nevispages.com/category/news/international/">International</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370"><a href="http://www.nevispages.com/category/news/press-release/">Press Release</a></li>
	<li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632"><a href="http://www.nevispages.com/category/news/notices/">Notices</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://www.nevispages.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.nevispages.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.nevispages.com/category/sports/body-building/">Body Building</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.nevispages.com/category/sports/cycling/">Cycling</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.nevispages.com/category/sports/drag-racing/">Drag Racing</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.nevispages.com/category/sports/football/">Football</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.nevispages.com/category/sports/horse-racing/">Horse Racing</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.nevispages.com/category/sports/netball/">Netball</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.nevispages.com/category/sports/track-field/">Track &#038; Field</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://www.nevispages.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.nevispages.com/category/sports/triathlon/">Triathlon</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a href="http://www.nevispages.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.nevispages.com/category/entertainment/calendar-girls/">Calendar Girls</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://www.nevispages.com/category/entertainment/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://www.nevispages.com/category/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-3857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3857"><a href="/forum/">Your 2 Cents</a></li>
<li id="menu-item-1151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151"><a href="http://www.nevispages.com/ads/ferry-schedule/">Ferry Schedule</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="http://www.nevispages.com/culturama/">Culturama 2016</a>
<ul class="sub-menu">
	<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://www.nevispages.com/culturama/about-culturama/">About Culturama</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://www.nevispages.com/culturama/schedule/">Schedule 2016</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://www.nevispages.com/category/culturama/culturama-gallery/">Culturama Gallery</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="http://www.nevispages.com/category/culturama/culurama-news/">Culturama News</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://www.nevispages.com/culturama/miss-culture/">Ms Culture Queen</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://www.nevispages.com/culturama/culture-swimwear/">Ms Culture Swimwear</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.nevispages.com/culturama/caribbean-culture/">Ms Caribbean Culture</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://www.nevispages.com/culturama/mr-kool/">Mr. Kool</a></li>
	<li id="menu-item-13392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13392"><a href="http://www.nevispages.com/culturama/talented-youth/">Talented Youth</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="http://www.nevispages.com/category/your-stories/">Your Stories</a>
<ul class="sub-menu">
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://www.nevispages.com/category/your-stories/general-greetings/">General Greetings</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://www.nevispages.com/category/your-stories/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62"><a href="http://www.nevispages.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://www.nevispages.com/category/videos/nnc-newscast/">NNC Newscast</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://www.nevispages.com/category/videos/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.nevispages.com/contact/">Contact</a></li>
</ul>      </nav>-->
      <!-- end top menu -->




		</div><!-- end sixteen -->

		


		<!-- toggle 
		<a href="javascript:void(0);" class="toggle"></a>-->



		</div>
		<!-- end container -->
		

	</section>
	<!-- end top section -->









<!-- logo and ads -->
<section class="logo main-section">
  <!-- container -->
  <div class="container">
    <div class="sixteen columns">
      <!-- logo wrapper -->
      <div class="logo-wrapper"> <a href="http://www.nevispages.com"><img src="http://www.nevispages.com/wp-content/uploads/2013/03/logo_web.png" alt="Nevis News &amp; Business Portal" /></a>
        <!-- tagline -->
        <span></span> </div>
      <!-- end logo wrapper -->
      <!-- advertise -->
            <!-- end advertise -->
    </div>
    <!-- end sixteen -->
  </div>
  <!-- end container -->
</section>
<!-- end logo -->
<!-- navigation -->
<section class="navigation-section main-section">
  <!-- container -->
  <div class="container">
    <div class="sixteen columns">
      <!-- nav -->
      <nav class="navigation">
        <ul><li class="first"><a href="#">Open Menu</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-8"><a href="http://www.nevispages.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10"><a href="http://www.nevispages.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href="http://www.nevispages.com/category/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.nevispages.com/category/news/regional/">Regional</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.nevispages.com/category/news/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370"><a href="http://www.nevispages.com/category/news/press-release/">Press Release</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632"><a href="http://www.nevispages.com/category/news/notices/">Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://www.nevispages.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.nevispages.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.nevispages.com/category/sports/body-building/">Body Building</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.nevispages.com/category/sports/cricket/">Cricket</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.nevispages.com/category/sports/cycling/">Cycling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.nevispages.com/category/sports/drag-racing/">Drag Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.nevispages.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.nevispages.com/category/sports/horse-racing/">Horse Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.nevispages.com/category/sports/netball/">Netball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.nevispages.com/category/sports/track-field/">Track &#038; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="http://www.nevispages.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.nevispages.com/category/sports/triathlon/">Triathlon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26"><a href="http://www.nevispages.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.nevispages.com/category/entertainment/calendar-girls/">Calendar Girls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://www.nevispages.com/category/entertainment/entertainment-news/">Entertainment News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://www.nevispages.com/category/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3857"><a href="/forum/">Your 2 Cents</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151"><a href="http://www.nevispages.com/ads/ferry-schedule/">Ferry Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="http://www.nevispages.com/culturama/">Culturama 2016</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://www.nevispages.com/culturama/about-culturama/">About Culturama</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://www.nevispages.com/culturama/schedule/">Schedule 2016</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://www.nevispages.com/category/culturama/culturama-gallery/">Culturama Gallery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="http://www.nevispages.com/category/culturama/culurama-news/">Culturama News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://www.nevispages.com/culturama/miss-culture/">Ms Culture Queen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="http://www.nevispages.com/culturama/culture-swimwear/">Ms Culture Swimwear</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="http://www.nevispages.com/culturama/caribbean-culture/">Ms Caribbean Culture</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://www.nevispages.com/culturama/mr-kool/">Mr. Kool</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13392"><a href="http://www.nevispages.com/culturama/talented-youth/">Talented Youth</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="http://www.nevispages.com/category/your-stories/">Your Stories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://www.nevispages.com/category/your-stories/general-greetings/">General Greetings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://www.nevispages.com/category/your-stories/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62"><a href="http://www.nevispages.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://www.nevispages.com/category/videos/nnc-newscast/">NNC Newscast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://www.nevispages.com/category/videos/other/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.nevispages.com/contact/">Contact</a></li>
</ul>      </nav>
      <!-- end nav -->
    </div>
  </div>
  <!-- end container -->
</section>
<!-- end navigation -->
<!-- page content -->
<section class="page-content main-section">
  <!-- container -->
  <div class="container">
    <!-- left side -->
    <div class="left-side eleven columns">
      

    	

    	 <!-- single post -->
     	 <div class="page-single post-114054 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news">


     	 		
     	 	
	 	 	   <!-- main image -->
	    	<div class="post-image single-post-image"> 
	    		<img width="640" height="427" src="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/01/DSC_2295-768x512.jpg?fit=640%2C427" class="attachment-full size-full wp-post-image" alt="" srcset="https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/01/DSC_2295-768x512.jpg?w=640 640w, https://i0.wp.com/www.nevispages.com/wp-content/uploads/2017/01/DSC_2295-768x512.jpg?resize=300%2C200 300w" sizes="(max-width: 640px) 100vw, 640px" />	    			
	    			<div class="img-caption">
	    				Kennedy DeSilva, Deputy Comptroller of Customs in the Office of the Comptroller
	    			</div>
				    
				   
	    		
	    		
	    		
	    		
	    	</div>
	    	<!-- end main image -->

	        

	        <!-- post meta -->
	        <div class="post-meta">
	          <h3>Government’s Assistance with Concessions and Exemptions Is Impactful, Says Deputy Comptroller of Her Majesty’s Customs and Excise Department</h3>
	          <!-- date -->
	          <div class="date">
	            <p>Date: Thu January 26, 2017 in	            	 <a class="tag" href="http://www.nevispages.com/category/news/local/">Local</a> |  <a class="tag" href="http://www.nevispages.com/category/news/">News</a> | 
	            </p>
	            <span class="fav"> <a href="#" class="zilla-likes" id="zilla-likes-114054" title="Like this"><span class="zilla-likes-count">0</span> <span class="zilla-likes-postfix"></span></a> <a href="http://www.nevispages.com/governments-assistance-with-concessions-and-exemptions-is-impactful-says-deputy-comptroller-of-her-majestys-customs-and-excise-department/#comments" class="like">0</a> </span> </div>
	          <!-- end date -->
	        </div>
	        <!-- end post meta -->


	        <!-- post content -->
	        <div class="post-content section">
	          
	        	<p>Basseterre, St. Kitts, January 26, 2017 (SKNIS): Kennedy De Silva, Deputy Comptroller with responsibility for the management of Customs Operations within Her Majesty’s Customs and Excise Department, said that the Government of St. Kitts and Nevis has always been interested in promoting different sectors and this is seen as an impactful initiative.</p>
<p>Mr. De Silva was at the time appearing on “Working for You”, on Wednesday, January 25, where he mentioned a number of areas that benefit from such an initiative.</p>
<p>“One of the ways in which they do promotions is give you exemptions, so it is almost like government is investing in your business. It is just that they are not giving you the money but they are making it easy,” said the deputy comptroller, adding that the agriculture, education, health, sport and tourism sectors, as well as churches are just a few areas the government offers concessions or exemptions. “You import a computer and you don’t pay the full rate of duty. Why is that? Because that is a government policy. The first time home owners, we also manage that. That is a big one. Some family of yours sends a barrel or you went overseas to shop, the government has a little waiver of the first hundred pounds – you get that free.</p>
<p>“Everybody had a good Christmas? Well, they [the government] assisted the bands with equipment and everything under the entertainment sector. There are fishermen who also benefit from getting equipment on their boats -the boat engine for example, emergency radios and beacons and all of that,” he said. “Tourism is another one – even the yachting industry right now [even] though it is in its infancy stage, government even has provisions for that as well, so there are lots of different sectors that government helps out.”</p>
<p>The deputy comptroller said that renewable energy is a major focus for the government as well and as such it has waived some of the taxes on the high ticket items.</p>
<p>He noted that the government has been doing and continues to do a lot to assist persons where possible, especially as it relates to the Customs and Excise Department.</p>
<p>“I know sometimes we make demands on the government but we have to realize that in a lot of ways the government helps us that we are not even measuring,” he said. “You buy a tank of gas, the government subsidizes that. So there are a lot of things that we do at Customs, so we are not always collecting money, sometimes we are giving it away.”</p>
<p>Mr. De Silva used the occasion to invite the general public to the Department’s Open Day on Friday, January 27, which forms part of its week of activities to commemorate International Customs Day (ICD) on Thursday, January 26. He said that persons will get an opportunity to get to know more about the operations of the Department.</p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<h3 class="sd-title">Share this:</h3>
<div class="sd-content">
<ul>
<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-114054" class="share-twitter sd-button share-icon no-text" href="http://www.nevispages.com/governments-assistance-with-concessions-and-exemptions-is-impactful-says-deputy-comptroller-of-her-majestys-customs-and-excise-department/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-114054" class="share-facebook sd-button share-icon no-text" href="http://www.nevispages.com/governments-assistance-with-concessions-and-exemptions-is-impactful-says-deputy-comptroller-of-her-majestys-customs-and-excise-department/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-114054" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.nevispages.com/governments-assistance-with-concessions-and-exemptions-is-impactful-says-deputy-comptroller-of-her-majestys-customs-and-excise-department/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
				
				
	        </div>
	        <!-- end post content -->


	        




    	
        

   		


     	 </div><!-- end single post -->

    	
    </div>
    <!-- end leftside -->


    <!-- rightside [sidebar] -->
    <div class="right-side five columns">
      <!-- widgets -->
      <div class="widgets">
       
      	<div class="widget"><!-- widget content --><div class="widget-content"><form class="searchform" action="http://www.nevispages.com">
<input type="text" class="s" required="required" name="s" id="s" placeholder="Search">
<input type="submit" value="" class="submit search-icon" />
</form></div><!-- end widget content --></div><!-- end widget --><div class="widget"><!-- header --><div class="header"><h3>Archive</h3>
                                            <span></span> </div>
                                            <!-- end header -->
                                            <!-- widget content -->
                                            <div class="widget-content"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.nevispages.com/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://www.nevispages.com/2017/01/01/" aria-label="Posts published on January 1, 2017">1</a></td><td><a href="http://www.nevispages.com/2017/01/02/" aria-label="Posts published on January 2, 2017">2</a></td><td><a href="http://www.nevispages.com/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td><a href="http://www.nevispages.com/2017/01/04/" aria-label="Posts published on January 4, 2017">4</a></td><td><a href="http://www.nevispages.com/2017/01/05/" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="http://www.nevispages.com/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td><a href="http://www.nevispages.com/2017/01/07/" aria-label="Posts published on January 7, 2017">7</a></td>
	</tr>
	<tr>
		<td><a href="http://www.nevispages.com/2017/01/08/" aria-label="Posts published on January 8, 2017">8</a></td><td><a href="http://www.nevispages.com/2017/01/09/" aria-label="Posts published on January 9, 2017">9</a></td><td><a href="http://www.nevispages.com/2017/01/10/" aria-label="Posts published on January 10, 2017">10</a></td><td><a href="http://www.nevispages.com/2017/01/11/" aria-label="Posts published on January 11, 2017">11</a></td><td><a href="http://www.nevispages.com/2017/01/12/" aria-label="Posts published on January 12, 2017">12</a></td><td><a href="http://www.nevispages.com/2017/01/13/" aria-label="Posts published on January 13, 2017">13</a></td><td><a href="http://www.nevispages.com/2017/01/14/" aria-label="Posts published on January 14, 2017">14</a></td>
	</tr>
	<tr>
		<td><a href="http://www.nevispages.com/2017/01/15/" aria-label="Posts published on January 15, 2017">15</a></td><td><a href="http://www.nevispages.com/2017/01/16/" aria-label="Posts published on January 16, 2017">16</a></td><td><a href="http://www.nevispages.com/2017/01/17/" aria-label="Posts published on January 17, 2017">17</a></td><td><a href="http://www.nevispages.com/2017/01/18/" aria-label="Posts published on January 18, 2017">18</a></td><td><a href="http://www.nevispages.com/2017/01/19/" aria-label="Posts published on January 19, 2017">19</a></td><td><a href="http://www.nevispages.com/2017/01/20/" aria-label="Posts published on January 20, 2017">20</a></td><td><a href="http://www.nevispages.com/2017/01/21/" aria-label="Posts published on January 21, 2017">21</a></td>
	</tr>
	<tr>
		<td><a href="http://www.nevispages.com/2017/01/22/" aria-label="Posts published on January 22, 2017">22</a></td><td><a href="http://www.nevispages.com/2017/01/23/" aria-label="Posts published on January 23, 2017">23</a></td><td><a href="http://www.nevispages.com/2017/01/24/" aria-label="Posts published on January 24, 2017">24</a></td><td><a href="http://www.nevispages.com/2017/01/25/" aria-label="Posts published on January 25, 2017">25</a></td><td><a href="http://www.nevispages.com/2017/01/26/" aria-label="Posts published on January 26, 2017">26</a></td><td id="today"><a href="http://www.nevispages.com/2017/01/27/" aria-label="Posts published on January 27, 2017">27</a></td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><!-- end widget content --></div><!-- end widget --><div class="widget"><!-- header --><div class="header"><h3>Advertisement</h3>
                                            <span></span> </div>
                                            <!-- end header -->
                                            <!-- widget content -->
                                            <div class="widget-content">			<div class="textwidget"><span id="i85a00"><script type="text/javascript">var $m=jQuery.noConflict();$m(document).ready(function(){var d=5000;var f=false;var m=100;if(d<2000){d=2000}var b=0;var c="http://www.nevispages.com/adserver/mysa_output.php?callback=?&sid=i85a00&show_ad_group=8";a();function a(){$m.getJSON(c,function(h){$m.each(h,function(j,k){if(f){$m("#i85a00").html(k[0].code).stop(true, true).fadeTo(1000,1).delay(d-2000).fadeTo(1000,0.01)}else{$m("#i85a00").html(k[0].code)}});b++;if(b>=m){$m("#i85a00").stop(true, true).fadeTo(100,1)}else{setTimeout(a,d);}}).error(function(){$m("#i85a00").stop(true, true).fadeTo(100,1)})}});</script></span></div>
		</div><!-- end widget content --></div><!-- end widget --><div class="widget">			<div class="textwidget"><span id="i5b2f5"></script><script type="text/javascript">var $m=jQuery.noConflict();$m(document).ready(function(){var d=5000;var f=false;var m=100;if(d<2000){d=2000}var b=0;var c="http://www.nevispages.com/adserver/mysa_output.php?callback=?&sid=i5b2f5&show_ad_group=9";a();function a(){$m.getJSON(c,function(h){$m.each(h,function(j,k){if(f){$m("#i5b2f5").html(k[0].code).stop(true, true).fadeTo(1000,1).delay(d-2000).fadeTo(1000,0.01)}else{$m("#i5b2f5").html(k[0].code)}});b++;if(b>=m){$m("#i5b2f5").stop(true, true).fadeTo(100,1)}else{setTimeout(a,d);}}).error(function(){$m("#i5b2f5").stop(true, true).fadeTo(100,1)})}});</script></span></div>
		</div><!-- end widget content --></div><!-- end widget --><div class="widget">			<div class="textwidget"><span id="i68a6f"><script type="text/javascript">var $m=jQuery.noConflict();$m(document).ready(function(){var d=5000;var f=false;var m=100;if(d<2000){d=2000}var b=0;var c="http://www.nevispages.com/adserver/mysa_output.php?callback=?&sid=i68a6f&show_ad_group=10";a();function a(){$m.getJSON(c,function(h){$m.each(h,function(j,k){if(f){$m("#i68a6f").html(k[0].code).stop(true, true).fadeTo(1000,1).delay(d-2000).fadeTo(1000,0.01)}else{$m("#i68a6f").html(k[0].code)}});b++;if(b>=m){$m("#i68a6f").stop(true, true).fadeTo(100,1)}else{setTimeout(a,d);}}).error(function(){$m("#i68a6f").stop(true, true).fadeTo(100,1)})}});</script></span></div>
		</div><!-- end widget content --></div><!-- end widget -->
      </div>
      <!-- end widgets -->
    </div>
    <!-- end right side -->
  </div>
  <!-- end container -->
</section>
<!-- end page content -->

<!-- footer -->
<footer class="footer main-section">
  
  <!-- copyrights -->
  <div class="copyrights container">
    <div class="left columns six">
            <p>© Nevis Pages Ltd. All rights reserved.</p>
          </div>
    <!-- end left -->
    <!-- right -->
    <div class="right ten columns">
            <p>Privacy Statement | <a href=\\\\\\\"http://www.nevispages.com/disclaimer/\\\\\\\">Disclaimer</a> | FAQ | Terms of Service | Advertise with Us | General Information</p>
          </div>
    <!-- end right -->
  </div>
  <!-- end copyrights -->
</footer>
<!-- end footer -->

</div>
<!-- end boxed wrapper -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.nevispages.com\/governments-assistance-with-concessions-and-exemptions-is-impactful-says-deputy-comptroller-of-her-majestys-customs-and-excise-department\/":114054};
	</script>
<script type='text/javascript' src='http://www.nevispages.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.nevispages.com/wp-content/plugins/iphorm-form-builder/js/swfupload.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","swfupload_flash_url":"http:\/\/www.nevispages.com\/wp-includes\/js\/swfupload\/swfupload.swf","swfupload_upload_url":"http:\/\/www.nevispages.com\/?iphorm_swfupload=1","swfupload_too_many":"You have attempted to queue too many files","swfupload_file_too_big":"This file exceeds the maximum upload size","swfupload_file_empty":"This file is empty","swfupload_file_type_not_allowed":"This file type is not allowed","swfupload_unknown_queue_error":"Unknown queue error, please try again later","swfupload_upload_error":"Upload error","swfupload_upload_failed":"Upload failed","swfupload_server_io":"Server IO error","swfupload_security_error":"Security error","swfupload_limit_exceeded":"Upload limit exceeded","swfupload_validation_failed":"Validation failed","swfupload_upload_stopped":"Upload stopped","swfupload_unknown_upload_error":"Unknown upload error","plugin_url":"http:\/\/www.nevispages.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"http:\/\/www.nevispages.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevispages.com/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.nevispages.com/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js?ver=v20130616'></script>
<script type='text/javascript' src='http://www.nevispages.com/wp-content/plugins/iphorm-form-builder/js/jquery.smooth-scroll.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://www.nevispages.com/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.nevispages.com/wp-content/plugins/iphorm-form-builder/js/uniform/jquery.uniform.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.nevispages.com/wp-content/plugins/iphorm-form-builder/js/jquery.infieldlabel.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevispages.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.nevispages.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.nevispages.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nevispages.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'49133813',post:'114054',tz:'-4',srv:'www.nevispages.com'} ]);
	_stq.push([ 'clickTrackerInit', '49133813', '114054' ]);
</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1485535553 -->